<!DOCTYPE html>
<html lang="en-US" xmlns:fb="http://ogp.me/ns/fb#">
    <head>
        <meta charset="UTF-8" />
        <title>Lundazi Polygamist Commits Suicide after Adultery Conviction | UKZAMBIANS</title>
        <link rel="profile" href="http://gmpg.org/xfn/11" />
        <link rel="stylesheet" type="text/css" media="all" href="http://ukzambians.co.uk/home/wp-content/themes/apptha-post/style.css" />
        <link rel="stylesheet" href="http://ukzambians.co.uk/home/wp-content/themes/apptha-post/style_blue.css" type="text/css" media="screen" />

                       <link rel="stylesheet" href="http://ukzambians.co.uk/home/wp-content/themes/apptha-post/style_maroon.css" type="text/css" media="screen" />
                        <link rel="pingback" href="http://ukzambians.co.uk/home/xmlrpc.php" />
        <!--[if IE]>
            <link rel="stylesheet" href="http://ukzambians.co.uk/home/wp-content/themes/apptha-post/i-style.css" type="text/css" media="screen" />
        <![endif]-->
        <link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="UKZAMBIANS &raquo; Feed" href="http://ukzambians.co.uk/home/feed/" />
<link rel="alternate" type="application/rss+xml" title="UKZAMBIANS &raquo; Comments Feed" href="http://ukzambians.co.uk/home/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="UKZAMBIANS &raquo; Lundazi Polygamist Commits Suicide after Adultery Conviction Comments Feed" href="http://ukzambians.co.uk/home/2018/12/23/lundazi-polygamist-commits-suicide-after-adultery-conviction/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/ukzambians.co.uk\/home\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.9"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='style-css'  href='http://ukzambians.co.uk/home/wp-content/plugins/awesome-author-info/css/aw-custom.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='flick-css'  href='http://ukzambians.co.uk/home/wp-content/plugins/mailchimp//css/flick/flick.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='mailchimpSF_main_css-css'  href='http://ukzambians.co.uk/home/?mcsf_action=main_css&#038;ver=4.9.9' type='text/css' media='all' />
<!--[if IE]>
<link rel='stylesheet' id='mailchimpSF_ie_css-css'  href='http://ukzambians.co.uk/home/wp-content/plugins/mailchimp/css/ie.css?ver=4.9.9' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='awesome-weather-css'  href='http://ukzambians.co.uk/home/wp-content/plugins/awesome-weather/awesome-weather.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='opensans-googlefont-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C300&#038;ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://ukzambians.co.uk/home/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.3' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='//ukzambians.co.uk/home/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=2.4.10' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='//ukzambians.co.uk/home/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=2.4.10' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='//ukzambians.co.uk/home/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=2.4.10' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://ukzambians.co.uk/home/wp-content/plugins/wp-polls/polls-css.css?ver=2.7' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://ukzambians.co.uk/home/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='zilla-likes-css'  href='http://ukzambians.co.uk/home/wp-content/plugins/zilla-likes/styles/zilla-likes.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://ukzambians.co.uk/home/wp-includes/css/dashicons.min.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='aw_author_info-css'  href='http://ukzambians.co.uk/home/wp-content/plugins/awesome-author-info/css/font-awesome.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://ukzambians.co.uk/home/wp-content/plugins/jetpack/css/jetpack.css?ver=3.7.3' type='text/css' media='all' />
<script type='text/javascript' src='http://ukzambians.co.uk/home/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://ukzambians.co.uk/home/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://ukzambians.co.uk/home/wp-content/plugins/mailchimp/js/scrollTo.js?ver=1.4.2'></script>
<script type='text/javascript' src='http://ukzambians.co.uk/home/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mailchimpSF = {"ajax_url":"http:\/\/ukzambians.co.uk\/home\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://ukzambians.co.uk/home/wp-content/plugins/mailchimp/js/mailchimp.js?ver=1.4.2'></script>
<script type='text/javascript' src='http://ukzambians.co.uk/home/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://ukzambians.co.uk/home/wp-content/plugins/mailchimp//js/datepicker.js?ver=4.9.9'></script>
<script type='text/javascript' src='http://ukzambians.co.uk/home/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript' src='http://ukzambians.co.uk/home/wp-content/themes/apptha-post/js/jquery.cycle.min.js?ver=4.9.9'></script>
<script type='text/javascript' src='http://ukzambians.co.uk/home/wp-content/themes/apptha-post/js/jquery.cycle.all.min.js?ver=4.9.9'></script>
<script type='text/javascript' src='http://ukzambians.co.uk/home/wp-content/themes/apptha-post/js/jquery.js?ver=4.9.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var zilla_likes = {"ajaxurl":"http:\/\/ukzambians.co.uk\/home\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://ukzambians.co.uk/home/wp-content/plugins/zilla-likes/scripts/zilla-likes.js?ver=4.9.9'></script>
<script type='text/javascript' src='http://ukzambians.co.uk/home/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var megamenu = {"effect":{"fade":{"in":{"animate":{"opacity":"show"},"css":{"display":"none"}},"out":{"animate":{"opacity":"hide"}},"speed":"fast"},"slide":{"in":{"animate":{"height":"show"},"css":{"display":"none"}},"out":{"animate":{"height":"hide"}},"speed":"fast"}},"timeout":"300","interval":"100"};
/* ]]> */
</script>
<script type='text/javascript' src='http://ukzambians.co.uk/home/wp-content/plugins/megamenu/js/maxmegamenu.js?ver=1.9.1'></script>
<link rel='https://api.w.org/' href='http://ukzambians.co.uk/home/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://ukzambians.co.uk/home/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://ukzambians.co.uk/home/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Kambwili apprehended' href='http://ukzambians.co.uk/home/2018/11/29/kambwili-apprehended/' />
<link rel='next' title='Presidential Aide Tells Opposition to Move on' href='http://ukzambians.co.uk/home/2018/12/23/presidential-aide-tells-opposition-to-move-on/' />
<meta name="generator" content="WordPress 4.9.9" />
<meta name="generator" content="WooCommerce 2.4.10" />
<link rel="canonical" href="http://ukzambians.co.uk/home/2018/12/23/lundazi-polygamist-commits-suicide-after-adultery-conviction/" />
<link rel='shortlink' href='http://ukzambians.co.uk/home/?p=89784' />
<link rel="alternate" type="application/json+oembed" href="http://ukzambians.co.uk/home/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fukzambians.co.uk%2Fhome%2F2018%2F12%2F23%2Flundazi-polygamist-commits-suicide-after-adultery-conviction%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://ukzambians.co.uk/home/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fukzambians.co.uk%2Fhome%2F2018%2F12%2F23%2Flundazi-polygamist-commits-suicide-after-adultery-conviction%2F&#038;format=xml" />
	<script type="text/javascript">
		jQuery(function($) {
			$('.date-pick').each(function() {
				var format = $(this).data('format') || 'mm/dd/yyyy';
				format = format.replace(/yyyy/i, 'yy');
				$(this).datepicker({
					autoFocusNextInput: true,
					constrainInput: false,
					changeMonth: true,
					changeYear: true,
					beforeShow: function(input, inst) { $('#ui-datepicker-div').addClass('show'); },
					dateFormat: format.toLowerCase(),
				});
			});
			d = new Date();
			$('.birthdate-pick').each(function() {
				var format = $(this).data('format') || 'mm/dd';
				format = format.replace(/yyyy/i, 'yy');
				$(this).datepicker({
					autoFocusNextInput: true,
					constrainInput: false,
					changeMonth: true,
					changeYear: false,
					minDate: new Date(d.getFullYear(), 1-1, 1),
					maxDate: new Date(d.getFullYear(), 12-1, 31),
					beforeShow: function(input, inst) { $('#ui-datepicker-div').removeClass('show'); },
					dateFormat: format.toLowerCase(),
				});

			});

		});
	</script>
	<!-- WordPress Most Popular --><script type="text/javascript">/* <![CDATA[ */ jQuery.post("http://ukzambians.co.uk/home/wp-admin/admin-ajax.php", { action: "wmp_update", id: 89784, token: "712409c862" }); /* ]]> */</script><!-- /WordPress Most Popular --><!--[if IE 7]>
<link rel="stylesheet" href="http://ukzambians.co.uk/home/wp-content/plugins/wp-review/assets/css/wp-review-ie7.css">
<![endif]-->

<link rel='dns-prefetch' href='//jetpack.wordpress.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//s1.wp.com'>
<link rel='dns-prefetch' href='//s2.wp.com'>
<link rel='dns-prefetch' href='//public-api.wordpress.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
<link rel='dns-prefetch' href='//widgets.wp.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Lundazi Polygamist Commits Suicide after Adultery Conviction" />
<meta property="og:url" content="http://ukzambians.co.uk/home/2018/12/23/lundazi-polygamist-commits-suicide-after-adultery-conviction/" />
<meta property="og:description" content="A Lundazi polygamist has committed suicide after being fined K2, 000 by the Local Court for committing adultery with another man’s wife. Eastern Province Deputy Commissioner of Police Sharon Zulu n…" />
<meta property="article:published_time" content="2018-12-23T14:57:15+00:00" />
<meta property="article:modified_time" content="2018-12-23T14:57:19+00:00" />
<meta property="og:site_name" content="UKZAMBIANS" />
<meta property="og:image" content="http://ukzambians.co.uk/home/wp-content/uploads/2018/12/From-the-courts.jpg" />
<meta property="og:image:secure_url" content="https://i2.wp.com/ukzambians.co.uk/home/wp-content/uploads/2018/12/From-the-courts.jpg" />
<meta property="og:image:width" content="480" />
<meta property="og:image:height" content="360" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:image" content="http://ukzambians.co.uk/home/wp-content/uploads/2018/12/From-the-courts.jpg?w=1400" />
<meta name="twitter:card" content="summary_large_image" />
            <script type="text/javascript">
                var baseURL = "http://ukzambians.co.uk/home";
            </script>

            <script language="JavaScript">
                function setVisibility(id) {
                    document.getElementById(id).style.display = 'block';
                }
                function setVisibleout(id) {
                    document.getElementById(id).style.display = 'none';
                }
            </script>
              <script type="text/javascript">
                jqm= jQuery.noConflict();
                jqm(document).ready(function () {
                    jqm('#nav li').hover(
                    function () {
                        //show its submenu
                        jqm('ul', this).slideDown(100);

                    },
                    function () {
                        //hide its submenu
                        jqm('ul', this).slideUp(100);
                    }
                );

                });
            </script>
        <script type="text/javascript">
//            jBanner = jQuery.noConflict();
            jQuery(document).ready(function() {
                 $('.header-flash-title').cycle({
                 fx      : 'scrollHorz' , // choose your transition type, ex: fade, scrollUp, shuffle, etc...
                 autostop: false,
                 speed   : '500',
                 pause:      1,
                 timeout:   0,
                 width   : '',
                 height  : '',
                 cleartype:true,
                 cleartypeNoBg:true,
                 //  requeueOnImageNotLoaded:true,
                 //  nowrap:true,
                 prev:   '#header-flash-prev',
                 next:   '#header-flash-next'

                });
            });
        </script>
        </head>

        <body class="post-template-default single single-post postid-89784 single-format-standard custom-background">

            <div id="app-header">
                <div id="header-nav" class="clearfix">
                                                        </div>
            <div id="header-calendar" onclick="setVisibility('app-header-calendar');" onmouseout="setVisibleout('app-header-calendar');" class="clearfix">
                <img src="http://ukzambians.co.uk/home/wp-content/themes/apptha-post/images/app-calendar-arrow.png" alt="" />
                Calendar                <div id="app-header-calendar" style="display:none;" onmouseover="setVisibility('app-header-calendar');" onmouseout="setVisibleout('app-header-calendar');" >
                    <table id="wp-calendar">
	<caption>December 2018</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="http://ukzambians.co.uk/home/2018/11/">&laquo; Nov</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="5" class="pad">&nbsp;</td><td>1</td><td>2</td>
	</tr>
	<tr>
		<td>3</td><td>4</td><td>5</td><td>6</td><td>7</td><td>8</td><td>9</td>
	</tr>
	<tr>
		<td>10</td><td>11</td><td>12</td><td>13</td><td>14</td><td>15</td><td>16</td>
	</tr>
	<tr>
		<td>17</td><td>18</td><td>19</td><td>20</td><td>21</td><td>22</td><td><a href="http://ukzambians.co.uk/home/2018/12/23/" aria-label="Posts published on December 23, 2018">23</a></td>
	</tr>
	<tr>
		<td>24</td><td>25</td><td><a href="http://ukzambians.co.uk/home/2018/12/26/" aria-label="Posts published on December 26, 2018">26</a></td><td>27</td><td id="today">28</td><td>29</td><td>30</td>
	</tr>
	<tr>
		<td>31</td>
		<td class="pad" colspan="6">&nbsp;</td>
	</tr>
	</tbody>
	</table>                </div>
            </div>
            <div class="stribe clear"></div>
        </div>
        <div class="clear"></div>

        <div id="wrapper" class="hfeed">
            <div id="header">
                
                <ul id="app_header_ad">
                    <li>
                        <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- UKZambians -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-0748628985910509"
     data-ad-slot="2117607175"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>                                                                                              </li>
                </ul>
                <div class="clear"></div>
                <ul id="title-logo">
                    <li>
                        <h1>
                                                        <a href="http://ukzambians.co.uk/home" title="Home"><img src="http://ukzambians.co.uk/home/wp-content/uploads/2014/10/logo4.fw_.png" width="225" alt="" /></a>
                        </h1>
                    </li>
                </ul>
                <ul id="header-search">
                    <li id="app-today-date">
                    December 28, 2018                    </li>
                    <li>
                        <form id="mainsearchform" action="http://ukzambians.co.uk/home/" method="get">
                            <input class="input search-box" type="text" value="search news here ..." onfocus="if (this.value == 'search news here ...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'search news here ...';}" name="s" id="s" />
                            <input class="submit" value="" type="submit"/>
                        </form>
                    </li>
                    </ul>
                    <ul id="header-social-icon">
                        CONNECT WITH US                        <li>
                                                    <a href="http://www.facebook.com/ukzambians" target="_blank"><img src="http://ukzambians.co.uk/home/wp-content/themes/apptha-post/images/facebook.png" alt="" /></a>
                            <a href="http://www.twitter.com/ukzambians" target="_blank"><img src="http://ukzambians.co.uk/home/wp-content/themes/apptha-post/images/twitter.png" alt="" /></a>
                        </li>
                    </ul>
                    <div class="clear"></div>
                    <div class="app-header-category">
                        <div class="sidebar-item"><div class="menu-main-container"><ul id="menu-main" class="menu"><li id="menu-item-78528" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-78528"><a href="http://ukzambians.co.uk/home/">Home</a></li>
<li id="menu-item-78529" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78529"><a href="http://ukzambians.co.uk/home/category/news-2/">LATEST</a></li>
<li id="menu-item-78530" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78530"><a href="http://ukzambians.co.uk/home/category/economy/">Business</a></li>
<li id="menu-item-78532" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78532"><a href="http://ukzambians.co.uk/home/category/colums/">Columnists</a></li>
<li id="menu-item-78534" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78534"><a href="http://ukzambians.co.uk/home/category/community-information/life-and-style/">Culture</a></li>
<li id="menu-item-78531" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78531"><a href="http://ukzambians.co.uk/home/category/sport/">Sports</a></li>
<li id="menu-item-78562" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78562"><a href="http://ukzambians.co.uk/home/contact/">Contact Us</a></li>
<li id="menu-item-82749" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-82749"><a href="http://ukzambians.co.uk/home/wp-admin">Login</a></li>
</ul></div></div>                    </div>
                                </div> <!-- #header -->
            
            <div id="main">
		
                <script type="text/javascript">
            jBanner = $.noConflict();
            jBanner(document).ready(function() {
                jBanner('.slidebanner').cycle({
                 fx      : 'scrollHorz' , // choose your transition type, ex: fade, scrollUp, shuffle, etc...
                 autostop: true,
                 speed   : '1000',
                 pause:      1,
                 timeout:   0,
                 width   : '',
                 height  : '',                
                 cleartype:true,
                 cleartypeNoBg:true,
                 //  requeueOnImageNotLoaded:true,
                 //  nowrap:true,
                 prev:   '#post-banner-prev',
                 next:   '#post-banner-next'
                });
            });
        </script>

<div style="position:relative">

<ul id="app-banner" class="clearfix">
<li id="post-banner-prev">
        <img alt="" src="http://ukzambians.co.uk/home/wp-content/themes/apptha-post/images/banner-slider-arrow-left.png" />
    </li>
    <li id="post-banner-next">
        <img alt="" src="http://ukzambians.co.uk/home/wp-content/themes/apptha-post/images/banner-slider-arrow-right.png" />
    </li>
    <li class="slidebanner">
                                        <ul class="app-banner-content">
                    <li>
                        <div class="app-banner-slider-img">
                    <img alt="" src="http://ukzambians.co.uk/home/wp-content/uploads/2018/12/From-the-courts.jpg" />                 
                </div>
                <div class="app-banner-title">
                    <a href="http://ukzambians.co.uk/home/2018/12/23/lundazi-polygamist-commits-suicide-after-adultery-conviction/" >
                        <h5>
                            Lundazi Polygamist Commits Suicide after Adultery  ...                        </h5>
                    </a>
                    <div class="clear"></div>
                    <a href="http://ukzambians.co.uk/home/2018/12/23/lundazi-polygamist-commits-suicide-after-adultery-conviction/" class="app-banner-read">Read</a>
                    <a href="http://ukzambians.co.uk/home/2018/12/23/lundazi-polygamist-commits-suicide-after-adultery-conviction/" class="app-banner-comment">Comments</a>
                </div>
            </li>
                    <li>
                        <div class="app-banner-slider-img">
                    <img alt="" src="http://ukzambians.co.uk/home/wp-content/uploads/2018/11/Chester-accident.jpg" />                 
                </div>
                <div class="app-banner-title">
                    <a href="http://ukzambians.co.uk/home/2018/11/29/chester-hospitalized-after-accident/" >
                        <h5>
                            Chester Hospitalized after Accident                        </h5>
                    </a>
                    <div class="clear"></div>
                    <a href="http://ukzambians.co.uk/home/2018/11/29/chester-hospitalized-after-accident/" class="app-banner-read">Read</a>
                    <a href="http://ukzambians.co.uk/home/2018/11/29/chester-hospitalized-after-accident/" class="app-banner-comment">Comments</a>
                </div>
            </li>
                    <li>
                        <div class="app-banner-slider-img">
                    <img alt="" src="http://ukzambians.co.uk/home/wp-content/uploads/2018/11/Fire-tenders.jpeg" />                 
                </div>
                <div class="app-banner-title">
                    <a href="http://ukzambians.co.uk/home/2018/11/29/siavonga-dc-threatens-to-use-fire-tender-if-transport-problem-persists/" >
                        <h5>
                            Siavonga DC Threatens to Use Fire Tender if Transp ...                        </h5>
                    </a>
                    <div class="clear"></div>
                    <a href="http://ukzambians.co.uk/home/2018/11/29/siavonga-dc-threatens-to-use-fire-tender-if-transport-problem-persists/" class="app-banner-read">Read</a>
                    <a href="http://ukzambians.co.uk/home/2018/11/29/siavonga-dc-threatens-to-use-fire-tender-if-transport-problem-persists/" class="app-banner-comment">Comments</a>
                </div>
            </li>
                        </ul>
                                <ul class="app-banner-content">
                    <li>
                        <div class="app-banner-slider-img">
                    <img alt="" src="http://ukzambians.co.uk/home/wp-content/uploads/2018/11/Hakainde-Hichilema.jpg" />                 
                </div>
                <div class="app-banner-title">
                    <a href="http://ukzambians.co.uk/home/2018/11/23/high-court-throws-out-hichilema-right-to-be-heard-case/" >
                        <h5>
                            HIGH COURT THROWS OUT HICHILEMA RIGHT TO BE HEARD  ...                        </h5>
                    </a>
                    <div class="clear"></div>
                    <a href="http://ukzambians.co.uk/home/2018/11/23/high-court-throws-out-hichilema-right-to-be-heard-case/" class="app-banner-read">Read</a>
                    <a href="http://ukzambians.co.uk/home/2018/11/23/high-court-throws-out-hichilema-right-to-be-heard-case/" class="app-banner-comment">Comments</a>
                </div>
            </li>
                    <li>
                        <div class="app-banner-slider-img">
                    <img alt="" src="http://ukzambians.co.uk/home/wp-content/uploads/2018/11/Zambia-Police.jpg" />                 
                </div>
                <div class="app-banner-title">
                    <a href="http://ukzambians.co.uk/home/2018/11/17/police-arrest-bishop-and-his-wife-for-theft-of-k70-000/" >
                        <h5>
                            Police Arrest Bishop and his Wife for Theft of K70 ...                        </h5>
                    </a>
                    <div class="clear"></div>
                    <a href="http://ukzambians.co.uk/home/2018/11/17/police-arrest-bishop-and-his-wife-for-theft-of-k70-000/" class="app-banner-read">Read</a>
                    <a href="http://ukzambians.co.uk/home/2018/11/17/police-arrest-bishop-and-his-wife-for-theft-of-k70-000/" class="app-banner-comment">Comments</a>
                </div>
            </li>
                    <li>
                        <div class="app-banner-slider-img">
                    <img alt="" src="http://ukzambians.co.uk/home/wp-content/uploads/2018/11/Professor-Luo.jpg" />                 
                </div>
                <div class="app-banner-title">
                    <a href="http://ukzambians.co.uk/home/2018/11/17/prof-nkandu-luo-wins-petition-case/" >
                        <h5>
                            Prof. Nkandu Luo wins petition case                        </h5>
                    </a>
                    <div class="clear"></div>
                    <a href="http://ukzambians.co.uk/home/2018/11/17/prof-nkandu-luo-wins-petition-case/" class="app-banner-read">Read</a>
                    <a href="http://ukzambians.co.uk/home/2018/11/17/prof-nkandu-luo-wins-petition-case/" class="app-banner-comment">Comments</a>
                </div>
            </li>
                        </ul>
                                <ul class="app-banner-content">
                    <li>
                        <div class="app-banner-slider-img">
                    <img alt="" src="http://ukzambians.co.uk/home/wp-content/uploads/2018/10/Kalaba-being-escorted-by-the-Police.jpg" />                 
                </div>
                <div class="app-banner-title">
                    <a href="http://ukzambians.co.uk/home/2018/10/24/kalaba-escorted-out-of-mwinilunga-by-police/" >
                        <h5>
                            Kalaba Escorted out of Mwinilunga by Police                        </h5>
                    </a>
                    <div class="clear"></div>
                    <a href="http://ukzambians.co.uk/home/2018/10/24/kalaba-escorted-out-of-mwinilunga-by-police/" class="app-banner-read">Read</a>
                    <a href="http://ukzambians.co.uk/home/2018/10/24/kalaba-escorted-out-of-mwinilunga-by-police/" class="app-banner-comment">Comments</a>
                </div>
            </li>
                    <li>
                        <div class="app-banner-slider-img">
                                            <img src="http://ukzambians.co.uk/home/wp-content/themes/apptha-post/images/NoImageAvailable.jpg" alt="" width="" />
                                     
                </div>
                <div class="app-banner-title">
                    <a href="http://ukzambians.co.uk/home/2018/10/15/there-is-no-us400-million-being-spent-on-single-aircraft/" >
                        <h5>
                            There is no US$400 Million Being Spent on Single A ...                        </h5>
                    </a>
                    <div class="clear"></div>
                    <a href="http://ukzambians.co.uk/home/2018/10/15/there-is-no-us400-million-being-spent-on-single-aircraft/" class="app-banner-read">Read</a>
                    <a href="http://ukzambians.co.uk/home/2018/10/15/there-is-no-us400-million-being-spent-on-single-aircraft/" class="app-banner-comment">Comments</a>
                </div>
            </li>
                    <li>
                        <div class="app-banner-slider-img">
                    <img alt="" src="http://ukzambians.co.uk/home/wp-content/uploads/2018/10/Emmanuel-Mwamba.jpg" />                 
                </div>
                <div class="app-banner-title">
                    <a href="http://ukzambians.co.uk/home/2018/10/15/unza-student-undergoes-successful-spine-surgery-in-south-africa/" >
                        <h5>
                            UNZA Student Undergoes Successful Spine Surgery in ...                        </h5>
                    </a>
                    <div class="clear"></div>
                    <a href="http://ukzambians.co.uk/home/2018/10/15/unza-student-undergoes-successful-spine-surgery-in-south-africa/" class="app-banner-read">Read</a>
                    <a href="http://ukzambians.co.uk/home/2018/10/15/unza-student-undergoes-successful-spine-surgery-in-south-africa/" class="app-banner-comment">Comments</a>
                </div>
            </li>
                        </ul>
            </li>
</ul>
</div><table class="app-inner-page-table">
    <tr><td class="app-innerpage-content">

                <div id="copy">
                            <div id="post-" class="post-89721 post type-post status-publish format-standard hentry category-events-in-zambia">


                <!--------------------- DISPLAY THE SOCIAL NETWORK ICONS START --------------------->
                <div class="sub-title">


                <!--------------------- DISPLAY THE SOCIAL NETWORK ICONS END --------------------->

                <div class="entry">
                                        <p>
                                        


				<div id="post-89784" class="post-89784 post type-post status-publish format-standard hentry category-events-in-zambia">
					<h1 class="entry-title">Lundazi Polygamist Commits Suicide after Adultery Conviction</h1>

					<div class="entry-meta">
						                                            <div class="app-date">
                                                Posted On : December 23rd, 2018 |
                                                Updated On : December 23rd, 2018                                            </div>
					</div><!-- .entry-meta -->

					<div class="entry-content">
						<div id="attachment_89785" style="width: 490px" class="wp-caption aligncenter"><a href="http://ukzambians.co.uk/home/2018/12/23/lundazi-polygamist-commits-suicide-after-adultery-conviction/from-the-courts-4/" rel="attachment wp-att-89785"><img class="size-full wp-image-89785" src="http://i2.wp.com/ukzambians.co.uk/home/wp-content/uploads/2018/12/From-the-courts.jpg?resize=480%2C360" alt="" data-recalc-dims="1" /></a><p class="wp-caption-text">From the courts</p></div>
<p>A Lundazi polygamist has committed suicide after being fined K2, 000 by the Local Court for committing adultery with another man’s wife.<br />
Eastern Province Deputy Commissioner of Police Sharon Zulu named the deceased as John Mhone.<br />
Zulu said the 74-year-old father to the deceased, Everson Mhone of chief Mphamba’s area reported that his son John Mhone’s suicide case on 16 December 2018 at 18:00 hours.<br />
“John Mhone the deceased, is believed to have had two wives but committed adultery with another man’s wife within the village, the matter was taken to local court where he was found guilty and was fined K2 000 by the court. Now on the fateful day, he went to visit his second wife in a drunken state and started complaining to his wife that it could have been easy if he just died,” Zulu said.<br />
The wife said Mhone was complaining about where he was going to get the money and pay the fine.<br />
Zulu said Mhone was found hanging on a mango tree within the yard on December 17, 2018.</p>

<!-- Quick Adsense WordPress Plugin: http://quicksense.net/ -->
<div style="float:none;margin:10px 0 10px 0;text-align:center;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 300x250, created 25/09/10 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-0748628985910509"
     data-ad-slot="7771888371"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>

<div style="font-size:0px;height:0px;line-height:0px;margin:0;padding:0;clear:both"></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>											</div><!-- .entry-content -->

					<div id="entry-author-info">
						<div id="author-avatar">
							<img alt='' src='http://0.gravatar.com/avatar/6cb1dc9b932a164edd4732073cef6b73?s=60&#038;d=blank&#038;r=g' srcset='http://0.gravatar.com/avatar/6cb1dc9b932a164edd4732073cef6b73?s=120&#038;d=blank&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' />						</div><!-- #author-avatar -->
						<div id="author-description">
							<h2>About Website Editor</h2>
							'Please contact us as we are always looking for new stories, bright columns with innovative and sensational inspirational ideas. You can also contact us for press releases. Showcase your talents with us!' Contact us on info@ukzambians.co.uk							<div id="author-link">
								<a href="http://ukzambians.co.uk/home/author/admin/" rel="author">
									View all posts by Website Editor <span class="meta-nav">&rarr;</span>								</a>
							</div><!-- #author-link	-->
						</div><!-- #author-description -->
					</div><!-- #entry-author-info -->

					<div class="entry-utility clearfix">
						Category : <a href="http://ukzambians.co.uk/home/category/events-in-zambia/" rel="category tag">Events in Zambia</a>.											</div><!-- .entry-utility -->
				</div><!-- #post-## -->
                                <div class="app-post-navigation">
                                    <span class="alignleft">
                                        &laquo; <a href="http://ukzambians.co.uk/home/2018/11/29/kambwili-apprehended/" rel="prev">Previous Post</a></span>
                                    <span class="alignright">
                                    <a href="http://ukzambians.co.uk/home/2018/12/23/presidential-aide-tells-opposition-to-move-on/" rel="next">Next Post</a> &raquo;</span>
                                </div>
<!--
				<div id="nav-above" class="navigation">
					<div class="nav-previous"><a href="http://ukzambians.co.uk/home/2018/11/29/kambwili-apprehended/" rel="prev"><span class="meta-nav">&larr;</span> Previous Post</a></div>
					<div class="nav-next"><a href="http://ukzambians.co.uk/home/2018/12/23/presidential-aide-tells-opposition-to-move-on/" rel="next">Next Post <span class="meta-nav">&rarr;</span></a></div>
				</div> #nav-below -->



                    </p>

<!--                        <div class="categories clearfix">Posted in : <a href="http://ukzambians.co.uk/home/category/events-in-zambia/" rel="category tag">Events in Zambia</a></div>
                        <div class="tags clearfix"></div>-->
                    <div class="comments">
                    </div>
                </div>
                <div class="clear"></div>
            </div>


    <!-------------------- POST COMMENT START-------------------->
    <div class="clear"><h3>Comment: </h3>
        
<!-- You can start editing here. -->

	<h3 id="comments">
		One response to &#8220;Lundazi Polygamist Commits Suicide after Adultery Conviction&#8221;	</h3>

	<div class="navigation">
		<div class="alignleft"></div>
		<div class="alignright"></div>
	</div>

	<ol class="commentlist">
			<li class="comment even thread-even depth-1" id="comment-1413147">
				<div id="div-comment-1413147" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src='http://2.gravatar.com/avatar/e09162c9a77d52cb24d82759de816c59?s=32&#038;d=blank&#038;r=g' srcset='http://2.gravatar.com/avatar/e09162c9a77d52cb24d82759de816c59?s=64&#038;d=blank&#038;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />			<cite class="fn"><a href='http://unchosenlife.wordpress.com' rel='external nofollow' class='url'>J Bittner</a></cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="http://ukzambians.co.uk/home/2018/12/23/lundazi-polygamist-commits-suicide-after-adultery-conviction/#comment-1413147">
			Dec 28, 2018 at 1:10 am</a>		</div>

		<p>So tragic! I have had personal experience with suicide in my family. I can&#8217;t think of anything more sorrowful than one who has a broken heart so badly broken that they feel there is absolutely no way out of their situation other than death. It sucks that saying you want to die is ignored or passed off as an &#8220;attention-getting&#8221; tactic. It should be taken very seriously and one should always be given hope and help from someone, somewhere! Even though I live in the USA and have no idea who these people are&#8230;my heart goes out to them. I pray the survivors can find some peace in their hearts and their lives.</p>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='http://ukzambians.co.uk/home/2018/12/23/lundazi-polygamist-commits-suicide-after-adultery-conviction/?replytocom=1413147#respond' onclick='return addComment.moveForm( "div-comment-1413147", "1413147", "respond", "89784" )' aria-label='Reply to J Bittner'>Reply</a></div>
				</div>
		</li><!-- #comment-## -->
	</ol>

	<div class="navigation">
		<div class="alignleft"></div>
		<div class="alignright"></div>
	</div>
 

		<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/home/2018/12/23/lundazi-polygamist-commits-suicide-after-adultery-conviction/#respond" style="display:none;">Cancel reply</a></small></h3>
			<div id="commentform" class="comment-form">
				<iframe src="http://jetpack.wordpress.com/jetpack-comment/?blogid=15353891&#038;postid=89784&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=0&#038;stb_enabled=0&#038;show_avatars=1&#038;avatar_default=blank&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en-US&#038;jetpack_version=3.7.3&#038;sig=098d121bad646d69507c18256c6bef431a1a80aa#parent=http%3A%2F%2Fukzambians.co.uk%2Fhome%2F2018%2F12%2F23%2Flundazi-polygamist-commits-suicide-after-adultery-conviction%2F" allowtransparency="false" style="width:100%; height: 430px;border:0px;" frameBorder="0" scrolling="no" name="jetpack_remote_comment" id="jetpack_remote_comment"></iframe>
			</div>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		        </div>
    <!-------------------- POST COMMENT END-------------------->

        


            </div>
    <!---------------------- DISPLAY THE POST DETAILS END ---------------------->
    </div>

    </td>
    <td class="app-innerpage-sidebar">
<div class="widget-area">
            <div class="sidebar-item related-post">
                <ul>
                                            <h3 class="widget-title">Related Post</h3>
                                                <li>
                            <img alt="" src="http://ukzambians.co.uk/home/wp-content/uploads/2018/11/Chester-accident.jpg" width="60" height="" />                            <a href="http://ukzambians.co.uk/home/?p=89777 ">
                                Chester Hospitalized after Accident<br/>                            </a>
                            <div class="clear"></div>
                        </li>

                                        </ul>
            </div>
        </div>


    

<div id="primary" class="widget-area" role="complementary">
    <ul class="xoxo">
        <div class="sidebar-item">			<div class="textwidget"><a href="http://diasporafuneralcashplan.com/zambia/"><img src="http://ukzambians.co.uk/home/wp-content/uploads/2016/07/dfcp_300x600_160727.gif">    </a>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- UKZambians -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-0748628985910509"
     data-ad-slot="2117607175"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script> </div>
		</div><div class="sidebar-item"><h3>Popular posts</h3><ul>			<li><a href="http://ukzambians.co.uk/home/2011/12/21/mampi-in-bed-with-slap-dee-caught-on-tapedrops-natural-born-star/" title="Mampi in bed with Slap Dee caught on &#8220;tape&#8221;,drops Natural Born Star">Mampi in bed with Slap Dee caught on &#8220;tape&#8221;,drops Natural Born Star</a></li>
						<li><a href="http://ukzambians.co.uk/home/2009/12/31/zambian-music-scene-2000-2009/" title="Zambian Music Scene 2000 &#8211; 2009">Zambian Music Scene 2000 &#8211; 2009</a></li>
						<li><a href="http://ukzambians.co.uk/home/2016/06/09/10-celebrity-deaths-related-to-the-illuminati/" title="10 Celebrity Deaths Related To The Illuminati">10 Celebrity Deaths Related To The Illuminati</a></li>
						<li><a href="http://ukzambians.co.uk/home/2011/11/22/expelled-zambian-video-sex-students-unmasked-photos/" title="EXPELLED ZAMBIAN VIDEO SEX STUDENTS UNMASKED &#8211; PHOTOS">EXPELLED ZAMBIAN VIDEO SEX STUDENTS UNMASKED &#8211; PHOTOS</a></li>
						<li><a href="http://ukzambians.co.uk/home/2012/02/25/mami-niuze-macky-2-ft-afunika-flavaboy-official-video/" title="Mami (Niuze) &#8211; Macky 2 Ft. Afunika &#038; Flavaboy (Official Video)">Mami (Niuze) &#8211; Macky 2 Ft. Afunika &#038; Flavaboy (Official Video)</a></li>
			</ul></div><div class="sidebar-item"><ul class="widget-list featured-post-widget featured-post"></ul></div><div class="sidebar-item"><h3>Recent Comments</h3><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link"><a href='http://unchosenlife.wordpress.com' rel='external nofollow' class='url'>J Bittner</a></span> on <a href="http://ukzambians.co.uk/home/2018/12/23/lundazi-polygamist-commits-suicide-after-adultery-conviction/#comment-1413147">Lundazi Polygamist Commits Suicide after Adultery Conviction</a></li><li class="recentcomments"><span class="comment-author-link">Namulinda</span> on <a href="http://ukzambians.co.uk/home/2012/09/07/zambia-exploitative-investors-warned/#comment-1413144">ZAMBIA: Exploitative investors warned</a></li><li class="recentcomments"><span class="comment-author-link">jephas</span> on <a href="http://ukzambians.co.uk/home/2012/07/13/the-zambia-institute-of-architects-function-of-walls-in-constructing-houses/#comment-1413089">THE ZAMBIA INSTITUTE OF ARCHITECTS: Function of walls in constructing houses</a></li><li class="recentcomments"><span class="comment-author-link">MUMBA Andrew</span> on <a href="http://ukzambians.co.uk/home/2013/10/08/lets-have-one-teachers-union/#comment-1413046">‘Let’s have one teachers’ union’</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://pawlowscy.pl/' rel='external nofollow' class='url'>Biuro księgowe Lublin</a></span> on <a href="http://ukzambians.co.uk/home/2015/03/21/wynter-disowns-trafigura/#comment-1412869">Wynter disowns Trafigura</a></li></ul></div><div class="sidebar-item"><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>December 2018</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="http://ukzambians.co.uk/home/2018/11/">&laquo; Nov</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="5" class="pad">&nbsp;</td><td>1</td><td>2</td>
	</tr>
	<tr>
		<td>3</td><td>4</td><td>5</td><td>6</td><td>7</td><td>8</td><td>9</td>
	</tr>
	<tr>
		<td>10</td><td>11</td><td>12</td><td>13</td><td>14</td><td>15</td><td>16</td>
	</tr>
	<tr>
		<td>17</td><td>18</td><td>19</td><td>20</td><td>21</td><td>22</td><td><a href="http://ukzambians.co.uk/home/2018/12/23/" aria-label="Posts published on December 23, 2018">23</a></td>
	</tr>
	<tr>
		<td>24</td><td>25</td><td><a href="http://ukzambians.co.uk/home/2018/12/26/" aria-label="Posts published on December 26, 2018">26</a></td><td>27</td><td id="today">28</td><td>29</td><td>30</td>
	</tr>
	<tr>
		<td>31</td>
		<td class="pad" colspan="6">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></div>    </ul>
</div>    </td></tr>
</table>
	</div><!-- #main -->
        <div class="clear"></div>
	<div id="footer" role="contentinfo" class="clearfix">
            <div id="footer-ad">
                                <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- UKZambians -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-0748628985910509"
     data-ad-slot="2117607175"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>                                                                                                      </div>            
            <div id="footer-nav" class="clearfix">
                <ul id="header-menu">
                 
                </ul>
            </div>
            <div id="footer-copyright" class="clearfix">
               Theme designed by <a href="http://www.motohosts.com/" target="_blank">Moto Hosts</a>
            </div>
            <!-- #colophon -->
	</div><!-- #footer -->
</div><!-- #wrapper -->
<script type="text/javascript" src="http://ukzambians.co.uk/home/wp-content/themes/apptha-post/js/appthaimage.js"></script>
    <div id="fb-root"></div>
    <script>(function(d, s, id) {
      var js, fjs = d.getElementsByTagName(s)[0];
      if (d.getElementById(id)) return;
      js = d.createElement(s); js.id = id;
      js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
      fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));</script>
    	<div style="display:none">
	<div class="grofile-hash-map-6cb1dc9b932a164edd4732073cef6b73">
	</div>
	<div class="grofile-hash-map-e09162c9a77d52cb24d82759de816c59">
	</div>
	</div>
<script type='text/javascript' src='http://ukzambians.co.uk/home/wp-content/plugins/akismet/_inc/form.js?ver=3.1.5'></script>
<script type='text/javascript' src='http://ukzambians.co.uk/home/wp-includes/js/comment-reply.min.js?ver=4.9.9'></script>
<script type='text/javascript' src='http://ukzambians.co.uk/home/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"http:\/\/ukzambians.co.uk\/home\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","sending":"Sending ..."};
/* ]]> */
</script>
<script type='text/javascript' src='http://ukzambians.co.uk/home/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/home\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/home\/2018\/12\/23\/lundazi-polygamist-commits-suicide-after-adultery-conviction\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View Cart","cart_url":"http:\/\/ukzambians.co.uk\/home\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='//ukzambians.co.uk/home/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=2.4.10'></script>
<script type='text/javascript' src='//ukzambians.co.uk/home/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/home\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/home\/2018\/12\/23\/lundazi-polygamist-commits-suicide-after-adultery-conviction\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='//ukzambians.co.uk/home/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=2.4.10'></script>
<script type='text/javascript' src='//ukzambians.co.uk/home/wp-content/plugins/woocommerce/assets/js/jquery-cookie/jquery.cookie.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/home\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/home\/2018\/12\/23\/lundazi-polygamist-commits-suicide-after-adultery-conviction\/?wc-ajax=%%endpoint%%","fragment_name":"wc_fragments"};
/* ]]> */
</script>
<script type='text/javascript' src='//ukzambians.co.uk/home/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=2.4.10'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/ukzambians.co.uk\/home\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://ukzambians.co.uk/home/wp-content/plugins/wp-polls/polls-js.js?ver=2.7'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201852'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2018Decaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://ukzambians.co.uk/home/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.9'></script>
<script type='text/javascript' src='http://ukzambians.co.uk/home/wp-includes/js/wp-embed.min.js?ver=4.9.9'></script>

		<!--[if IE]>
		<script type="text/javascript">
		if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
			// window.location.reload() doesn't respect the Hash in IE
			window.location.hash = window.location.hash;
		}
		</script>
		<![endif]-->
		<script type="text/javascript">
			var comm_par_el = document.getElementById( 'comment_parent' ),
			    comm_par = (comm_par_el && comm_par_el.value) ? comm_par_el.value : '',
			    frame = document.getElementById( 'jetpack_remote_comment' ),
			    tellFrameNewParent;

			tellFrameNewParent = function() {
				if ( comm_par ) {
					frame.src = "http://jetpack.wordpress.com/jetpack-comment/?blogid=15353891&postid=89784&comment_registration=0&require_name_email=1&stc_enabled=0&stb_enabled=0&show_avatars=1&avatar_default=blank&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en-US&jetpack_version=3.7.3&sig=098d121bad646d69507c18256c6bef431a1a80aa#parent=http%3A%2F%2Fukzambians.co.uk%2Fhome%2F2018%2F12%2F23%2Flundazi-polygamist-commits-suicide-after-adultery-conviction%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
				} else {
					frame.src = "http://jetpack.wordpress.com/jetpack-comment/?blogid=15353891&postid=89784&comment_registration=0&require_name_email=1&stc_enabled=0&stb_enabled=0&show_avatars=1&avatar_default=blank&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en-US&jetpack_version=3.7.3&sig=098d121bad646d69507c18256c6bef431a1a80aa#parent=http%3A%2F%2Fukzambians.co.uk%2Fhome%2F2018%2F12%2F23%2Flundazi-polygamist-commits-suicide-after-adultery-conviction%2F";
				}
			};

	
			if ( 'undefined' !== typeof addComment ) {
				addComment._Jetpack_moveForm = addComment.moveForm;

				addComment.moveForm = function( commId, parentId, respondId, postId ) {
					var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ), cancelClick, cancel;

					if ( false === returnValue ) {
						cancel = document.getElementById( 'cancel-comment-reply-link' );
						cancelClick = cancel.onclick;
						cancel.onclick = function() {
							var cancelReturn = cancelClick.call( this );
							if ( false !== cancelReturn ) {
								return cancelReturn;
							}

							if ( !comm_par ) {
								return cancelReturn;
							}

							comm_par = 0;

							tellFrameNewParent();

							return cancelReturn;
						};
					}

					if ( comm_par == parentId ) {
						return returnValue;
					}

					comm_par = parentId;

					tellFrameNewParent();

					return returnValue;
				};
			}

	
			if ( window.postMessage ) {
				if ( document.addEventListener ) {
					window.addEventListener( 'message', function( event ) {
						if ( "http:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				} else if ( document.attachEvent ) {
					window.attachEvent( 'message', function( event ) {
						if ( "http:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				}
			}
		</script>

	<script type='text/javascript' src='http://stats.wp.com/e-201852.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:3.7.3',blog:'15353891',post:'89784',tz:'0',srv:'ukzambians.co.uk'} ]);
	_stq.push([ 'clickTrackerInit', '15353891', '89784' ]);
</script>
</body>
</html>