<!DOCTYPE html>
<html lang="en-US" xmlns:fb="http://ogp.me/ns/fb#">
    <head>
        <meta charset="UTF-8" />
        <title>UNZA Student Papers Very Important | UKZAMBIANS</title>
        <link rel="profile" href="http://gmpg.org/xfn/11" />
        <link rel="stylesheet" type="text/css" media="all" href="http://ukzambians.co.uk/home/wp-content/themes/apptha-post/style.css" />
        <link rel="stylesheet" href="http://ukzambians.co.uk/home/wp-content/themes/apptha-post/style_blue.css" type="text/css" media="screen" />

                       <link rel="stylesheet" href="http://ukzambians.co.uk/home/wp-content/themes/apptha-post/style_maroon.css" type="text/css" media="screen" />
                        <link rel="pingback" href="http://ukzambians.co.uk/home/xmlrpc.php" />
        <!--[if IE]>
            <link rel="stylesheet" href="http://ukzambians.co.uk/home/wp-content/themes/apptha-post/i-style.css" type="text/css" media="screen" />
        <![endif]-->
        <link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="UKZAMBIANS &raquo; Feed" href="http://ukzambians.co.uk/home/feed/" />
<link rel="alternate" type="application/rss+xml" title="UKZAMBIANS &raquo; Comments Feed" href="http://ukzambians.co.uk/home/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="UKZAMBIANS &raquo; UNZA Student Papers Very Important Comments Feed" href="http://ukzambians.co.uk/home/2018/07/30/unza-student-papers-very-important/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/ukzambians.co.uk\/home\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='style-css'  href='http://ukzambians.co.uk/home/wp-content/plugins/awesome-author-info/css/aw-custom.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='flick-css'  href='http://ukzambians.co.uk/home/wp-content/plugins/mailchimp//css/flick/flick.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='mailchimpSF_main_css-css'  href='http://ukzambians.co.uk/home/?mcsf_action=main_css&#038;ver=4.9.8' type='text/css' media='all' />
<!--[if IE]>
<link rel='stylesheet' id='mailchimpSF_ie_css-css'  href='http://ukzambians.co.uk/home/wp-content/plugins/mailchimp/css/ie.css?ver=4.9.8' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='awesome-weather-css'  href='http://ukzambians.co.uk/home/wp-content/plugins/awesome-weather/awesome-weather.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='opensans-googlefont-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C300&#038;ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://ukzambians.co.uk/home/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.3' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='//ukzambians.co.uk/home/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=2.4.10' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='//ukzambians.co.uk/home/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=2.4.10' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='//ukzambians.co.uk/home/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=2.4.10' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://ukzambians.co.uk/home/wp-content/plugins/wp-polls/polls-css.css?ver=2.7' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://ukzambians.co.uk/home/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='zilla-likes-css'  href='http://ukzambians.co.uk/home/wp-content/plugins/zilla-likes/styles/zilla-likes.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://ukzambians.co.uk/home/wp-includes/css/dashicons.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='aw_author_info-css'  href='http://ukzambians.co.uk/home/wp-content/plugins/awesome-author-info/css/font-awesome.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://ukzambians.co.uk/home/wp-content/plugins/jetpack/css/jetpack.css?ver=3.7.3' type='text/css' media='all' />
<script type='text/javascript' src='http://ukzambians.co.uk/home/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://ukzambians.co.uk/home/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://ukzambians.co.uk/home/wp-content/plugins/mailchimp/js/scrollTo.js?ver=1.4.2'></script>
<script type='text/javascript' src='http://ukzambians.co.uk/home/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mailchimpSF = {"ajax_url":"http:\/\/ukzambians.co.uk\/home\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://ukzambians.co.uk/home/wp-content/plugins/mailchimp/js/mailchimp.js?ver=1.4.2'></script>
<script type='text/javascript' src='http://ukzambians.co.uk/home/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://ukzambians.co.uk/home/wp-content/plugins/mailchimp//js/datepicker.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://ukzambians.co.uk/home/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript' src='http://ukzambians.co.uk/home/wp-content/themes/apptha-post/js/jquery.cycle.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://ukzambians.co.uk/home/wp-content/themes/apptha-post/js/jquery.cycle.all.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://ukzambians.co.uk/home/wp-content/themes/apptha-post/js/jquery.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var zilla_likes = {"ajaxurl":"http:\/\/ukzambians.co.uk\/home\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://ukzambians.co.uk/home/wp-content/plugins/zilla-likes/scripts/zilla-likes.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://ukzambians.co.uk/home/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var megamenu = {"effect":{"fade":{"in":{"animate":{"opacity":"show"},"css":{"display":"none"}},"out":{"animate":{"opacity":"hide"}},"speed":"fast"},"slide":{"in":{"animate":{"height":"show"},"css":{"display":"none"}},"out":{"animate":{"height":"hide"}},"speed":"fast"}},"timeout":"300","interval":"100"};
/* ]]> */
</script>
<script type='text/javascript' src='http://ukzambians.co.uk/home/wp-content/plugins/megamenu/js/maxmegamenu.js?ver=1.9.1'></script>
<link rel='https://api.w.org/' href='http://ukzambians.co.uk/home/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://ukzambians.co.uk/home/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://ukzambians.co.uk/home/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='The Last Hunt – Chisokole Part One' href='http://ukzambians.co.uk/home/2018/07/26/the-last-hunt-chisokole-part-one/' />
<meta name="generator" content="WordPress 4.9.8" />
<meta name="generator" content="WooCommerce 2.4.10" />
<link rel="canonical" href="http://ukzambians.co.uk/home/2018/07/30/unza-student-papers-very-important/" />
<link rel='shortlink' href='http://ukzambians.co.uk/home/?p=89545' />
<link rel="alternate" type="application/json+oembed" href="http://ukzambians.co.uk/home/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fukzambians.co.uk%2Fhome%2F2018%2F07%2F30%2Funza-student-papers-very-important%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://ukzambians.co.uk/home/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fukzambians.co.uk%2Fhome%2F2018%2F07%2F30%2Funza-student-papers-very-important%2F&#038;format=xml" />
	<script type="text/javascript">
		jQuery(function($) {
			$('.date-pick').each(function() {
				var format = $(this).data('format') || 'mm/dd/yyyy';
				format = format.replace(/yyyy/i, 'yy');
				$(this).datepicker({
					autoFocusNextInput: true,
					constrainInput: false,
					changeMonth: true,
					changeYear: true,
					beforeShow: function(input, inst) { $('#ui-datepicker-div').addClass('show'); },
					dateFormat: format.toLowerCase(),
				});
			});
			d = new Date();
			$('.birthdate-pick').each(function() {
				var format = $(this).data('format') || 'mm/dd';
				format = format.replace(/yyyy/i, 'yy');
				$(this).datepicker({
					autoFocusNextInput: true,
					constrainInput: false,
					changeMonth: true,
					changeYear: false,
					minDate: new Date(d.getFullYear(), 1-1, 1),
					maxDate: new Date(d.getFullYear(), 12-1, 31),
					beforeShow: function(input, inst) { $('#ui-datepicker-div').removeClass('show'); },
					dateFormat: format.toLowerCase(),
				});

			});

		});
	</script>
	<!-- WordPress Most Popular --><script type="text/javascript">/* <![CDATA[ */ jQuery.post("http://ukzambians.co.uk/home/wp-admin/admin-ajax.php", { action: "wmp_update", id: 89545, token: "86d015f117" }); /* ]]> */</script><!-- /WordPress Most Popular --><!--[if IE 7]>
<link rel="stylesheet" href="http://ukzambians.co.uk/home/wp-content/plugins/wp-review/assets/css/wp-review-ie7.css">
<![endif]-->

<link rel='dns-prefetch' href='//jetpack.wordpress.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//s1.wp.com'>
<link rel='dns-prefetch' href='//s2.wp.com'>
<link rel='dns-prefetch' href='//public-api.wordpress.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
<link rel='dns-prefetch' href='//widgets.wp.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="UNZA Student Papers Very Important" />
<meta property="og:url" content="http://ukzambians.co.uk/home/2018/07/30/unza-student-papers-very-important/" />
<meta property="og:description" content="by Mwizenge S. Tembo, Ph. D Professor of Sociology Introduction One chilly June morning when I was in Grade 7 at Tamanda Boys Boarding Upper Primary School in 1966 in rural Chipata in the Eastern P…" />
<meta property="article:published_time" content="2018-07-30T20:35:19+00:00" />
<meta property="article:modified_time" content="2018-07-30T20:35:19+00:00" />
<meta property="og:site_name" content="UKZAMBIANS" />
<meta property="og:image" content="http://ukzambians.co.uk/home/wp-content/uploads/2018/07/UZ-Spokesman-Two.jpg" />
<meta property="og:image:width" content="5388" />
<meta property="og:image:height" content="3458" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:card" content="summary" />
            <script type="text/javascript">
                var baseURL = "http://ukzambians.co.uk/home";
            </script>

            <script language="JavaScript">
                function setVisibility(id) {
                    document.getElementById(id).style.display = 'block';
                }
                function setVisibleout(id) {
                    document.getElementById(id).style.display = 'none';
                }
            </script>
              <script type="text/javascript">
                jqm= jQuery.noConflict();
                jqm(document).ready(function () {
                    jqm('#nav li').hover(
                    function () {
                        //show its submenu
                        jqm('ul', this).slideDown(100);

                    },
                    function () {
                        //hide its submenu
                        jqm('ul', this).slideUp(100);
                    }
                );

                });
            </script>
        <script type="text/javascript">
//            jBanner = jQuery.noConflict();
            jQuery(document).ready(function() {
                 $('.header-flash-title').cycle({
                 fx      : 'scrollHorz' , // choose your transition type, ex: fade, scrollUp, shuffle, etc...
                 autostop: false,
                 speed   : '500',
                 pause:      1,
                 timeout:   0,
                 width   : '',
                 height  : '',
                 cleartype:true,
                 cleartypeNoBg:true,
                 //  requeueOnImageNotLoaded:true,
                 //  nowrap:true,
                 prev:   '#header-flash-prev',
                 next:   '#header-flash-next'

                });
            });
        </script>
        </head>

        <body class="post-template-default single single-post postid-89545 single-format-standard custom-background">

            <div id="app-header">
                <div id="header-nav" class="clearfix">
                                                        </div>
            <div id="header-calendar" onclick="setVisibility('app-header-calendar');" onmouseout="setVisibleout('app-header-calendar');" class="clearfix">
                <img src="http://ukzambians.co.uk/home/wp-content/themes/apptha-post/images/app-calendar-arrow.png" alt="" />
                Calendar                <div id="app-header-calendar" style="display:none;" onmouseover="setVisibility('app-header-calendar');" onmouseout="setVisibleout('app-header-calendar');" >
                    <table id="wp-calendar">
	<caption>July 2018</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="http://ukzambians.co.uk/home/2018/06/">&laquo; Jun</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="6" class="pad">&nbsp;</td><td>1</td>
	</tr>
	<tr>
		<td>2</td><td>3</td><td>4</td><td>5</td><td>6</td><td>7</td><td>8</td>
	</tr>
	<tr>
		<td><a href="http://ukzambians.co.uk/home/2018/07/09/" aria-label="Posts published on July 9, 2018">9</a></td><td>10</td><td><a href="http://ukzambians.co.uk/home/2018/07/11/" aria-label="Posts published on July 11, 2018">11</a></td><td>12</td><td>13</td><td>14</td><td>15</td>
	</tr>
	<tr>
		<td>16</td><td>17</td><td>18</td><td>19</td><td>20</td><td>21</td><td>22</td>
	</tr>
	<tr>
		<td>23</td><td>24</td><td>25</td><td><a href="http://ukzambians.co.uk/home/2018/07/26/" aria-label="Posts published on July 26, 2018">26</a></td><td>27</td><td>28</td><td>29</td>
	</tr>
	<tr>
		<td><a href="http://ukzambians.co.uk/home/2018/07/30/" aria-label="Posts published on July 30, 2018">30</a></td><td>31</td>
		<td class="pad" colspan="5">&nbsp;</td>
	</tr>
	</tbody>
	</table>                </div>
            </div>
            <div class="stribe clear"></div>
        </div>
        <div class="clear"></div>

        <div id="wrapper" class="hfeed">
            <div id="header">
                
                <ul id="app_header_ad">
                    <li>
                        <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- UKZambians -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-0748628985910509"
     data-ad-slot="2117607175"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>                                                                                              </li>
                </ul>
                <div class="clear"></div>
                <ul id="title-logo">
                    <li>
                        <h1>
                                                        <a href="http://ukzambians.co.uk/home" title="Home"><img src="http://ukzambians.co.uk/home/wp-content/uploads/2014/10/logo4.fw_.png" width="225" alt="" /></a>
                        </h1>
                    </li>
                </ul>
                <ul id="header-search">
                    <li id="app-today-date">
                    August 06, 2018                    </li>
                    <li>
                        <form id="mainsearchform" action="http://ukzambians.co.uk/home/" method="get">
                            <input class="input search-box" type="text" value="search news here ..." onfocus="if (this.value == 'search news here ...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'search news here ...';}" name="s" id="s" />
                            <input class="submit" value="" type="submit"/>
                        </form>
                    </li>
                    </ul>
                    <ul id="header-social-icon">
                        CONNECT WITH US                        <li>
                                                    <a href="http://www.facebook.com/ukzambians" target="_blank"><img src="http://ukzambians.co.uk/home/wp-content/themes/apptha-post/images/facebook.png" alt="" /></a>
                            <a href="http://www.twitter.com/ukzambians" target="_blank"><img src="http://ukzambians.co.uk/home/wp-content/themes/apptha-post/images/twitter.png" alt="" /></a>
                        </li>
                    </ul>
                    <div class="clear"></div>
                    <div class="app-header-category">
                        <div class="sidebar-item"><div class="menu-main-container"><ul id="menu-main" class="menu"><li id="menu-item-78528" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-78528"><a href="http://ukzambians.co.uk/home/">Home</a></li>
<li id="menu-item-78529" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-78529"><a href="http://ukzambians.co.uk/home/category/news-2/">LATEST</a></li>
<li id="menu-item-78530" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78530"><a href="http://ukzambians.co.uk/home/category/economy/">Business</a></li>
<li id="menu-item-78532" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78532"><a href="http://ukzambians.co.uk/home/category/colums/">Columnists</a></li>
<li id="menu-item-78534" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78534"><a href="http://ukzambians.co.uk/home/category/community-information/life-and-style/">Culture</a></li>
<li id="menu-item-78531" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78531"><a href="http://ukzambians.co.uk/home/category/sport/">Sports</a></li>
<li id="menu-item-78562" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78562"><a href="http://ukzambians.co.uk/home/contact/">Contact Us</a></li>
<li id="menu-item-82749" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-82749"><a href="http://ukzambians.co.uk/home/wp-admin">Login</a></li>
</ul></div></div>                    </div>
                                </div> <!-- #header -->
            
            <div id="main">
		
                <script type="text/javascript">
            jBanner = $.noConflict();
            jBanner(document).ready(function() {
                jBanner('.slidebanner').cycle({
                 fx      : 'scrollHorz' , // choose your transition type, ex: fade, scrollUp, shuffle, etc...
                 autostop: true,
                 speed   : '1000',
                 pause:      1,
                 timeout:   0,
                 width   : '',
                 height  : '',                
                 cleartype:true,
                 cleartypeNoBg:true,
                 //  requeueOnImageNotLoaded:true,
                 //  nowrap:true,
                 prev:   '#post-banner-prev',
                 next:   '#post-banner-next'
                });
            });
        </script>

<div style="position:relative">

<ul id="app-banner" class="clearfix">
<li id="post-banner-prev">
        <img alt="" src="http://ukzambians.co.uk/home/wp-content/themes/apptha-post/images/banner-slider-arrow-left.png" />
    </li>
    <li id="post-banner-next">
        <img alt="" src="http://ukzambians.co.uk/home/wp-content/themes/apptha-post/images/banner-slider-arrow-right.png" />
    </li>
    <li class="slidebanner">
                                        <ul class="app-banner-content">
                    <li>
                        <div class="app-banner-slider-img">
                    <img alt="" src="http://ukzambians.co.uk/home/wp-content/uploads/2018/07/UZ-Spokesman-Two.jpg" />                 
                </div>
                <div class="app-banner-title">
                    <a href="http://ukzambians.co.uk/home/2018/07/30/unza-student-papers-very-important/" >
                        <h5>
                            UNZA Student Papers Very Important                        </h5>
                    </a>
                    <div class="clear"></div>
                    <a href="http://ukzambians.co.uk/home/2018/07/30/unza-student-papers-very-important/" class="app-banner-read">Read</a>
                    <a href="http://ukzambians.co.uk/home/2018/07/30/unza-student-papers-very-important/" class="app-banner-comment">Comments</a>
                </div>
            </li>
                    <li>
                        <div class="app-banner-slider-img">
                    <img alt="" src="http://ukzambians.co.uk/home/wp-content/uploads/2018/06/malambo.jpeg" />                 
                </div>
                <div class="app-banner-title">
                    <a href="http://ukzambians.co.uk/home/2018/06/29/malambos-killer-sentenced-to-death-by-hanging/" >
                        <h5>
                            Malambo’s killer sentenced to death by hanging                        </h5>
                    </a>
                    <div class="clear"></div>
                    <a href="http://ukzambians.co.uk/home/2018/06/29/malambos-killer-sentenced-to-death-by-hanging/" class="app-banner-read">Read</a>
                    <a href="http://ukzambians.co.uk/home/2018/06/29/malambos-killer-sentenced-to-death-by-hanging/" class="app-banner-comment">Comments</a>
                </div>
            </li>
                    <li>
                        <div class="app-banner-slider-img">
                    <img alt="" src="http://ukzambians.co.uk/home/wp-content/uploads/2018/06/Taptap-Send_2-350x185.jpg" />                 
                </div>
                <div class="app-banner-title">
                    <a href="http://ukzambians.co.uk/home/2018/06/29/no-fee-instant-money-transfer-service-taptap-send-launches-from-the-uk-to-zambia/" >
                        <h5>
                            No-fee instant money transfer service Taptap Send  ...                        </h5>
                    </a>
                    <div class="clear"></div>
                    <a href="http://ukzambians.co.uk/home/2018/06/29/no-fee-instant-money-transfer-service-taptap-send-launches-from-the-uk-to-zambia/" class="app-banner-read">Read</a>
                    <a href="http://ukzambians.co.uk/home/2018/06/29/no-fee-instant-money-transfer-service-taptap-send-launches-from-the-uk-to-zambia/" class="app-banner-comment">Comments</a>
                </div>
            </li>
                        </ul>
                                <ul class="app-banner-content">
                    <li>
                        <div class="app-banner-slider-img">
                    <img alt="" src="http://ukzambians.co.uk/home/wp-content/uploads/2018/06/Joe-Malanji-620x370.jpg" />                 
                </div>
                <div class="app-banner-title">
                    <a href="http://ukzambians.co.uk/home/2018/06/25/british-envoy-takes-back-toxic-tweets/" >
                        <h5>
                            British Envoy Takes Back Toxic Tweets                        </h5>
                    </a>
                    <div class="clear"></div>
                    <a href="http://ukzambians.co.uk/home/2018/06/25/british-envoy-takes-back-toxic-tweets/" class="app-banner-read">Read</a>
                    <a href="http://ukzambians.co.uk/home/2018/06/25/british-envoy-takes-back-toxic-tweets/" class="app-banner-comment">Comments</a>
                </div>
            </li>
                    <li>
                        <div class="app-banner-slider-img">
                    <img alt="" src="http://ukzambians.co.uk/home/wp-content/uploads/2018/06/Love-birds.jpg" />                 
                </div>
                <div class="app-banner-title">
                    <a href="http://ukzambians.co.uk/home/2018/06/10/ex-diplomat-chileshe-and-maureen-nkandu-to-wed/" >
                        <h5>
                            Ex-Diplomat Chileshe and Maureen Nkandu to wed                        </h5>
                    </a>
                    <div class="clear"></div>
                    <a href="http://ukzambians.co.uk/home/2018/06/10/ex-diplomat-chileshe-and-maureen-nkandu-to-wed/" class="app-banner-read">Read</a>
                    <a href="http://ukzambians.co.uk/home/2018/06/10/ex-diplomat-chileshe-and-maureen-nkandu-to-wed/" class="app-banner-comment">Comments</a>
                </div>
            </li>
                    <li>
                        <div class="app-banner-slider-img">
                    <img alt="" src="http://ukzambians.co.uk/home/wp-content/uploads/2018/06/How-they-polled-701x370.jpg" />                 
                </div>
                <div class="app-banner-title">
                    <a href="http://ukzambians.co.uk/home/2018/06/06/pf-saunters-to-victory-in-chilanga/" >
                        <h5>
                            PF Saunters to Victory in Chilanga                        </h5>
                    </a>
                    <div class="clear"></div>
                    <a href="http://ukzambians.co.uk/home/2018/06/06/pf-saunters-to-victory-in-chilanga/" class="app-banner-read">Read</a>
                    <a href="http://ukzambians.co.uk/home/2018/06/06/pf-saunters-to-victory-in-chilanga/" class="app-banner-comment">Comments</a>
                </div>
            </li>
                        </ul>
                                <ul class="app-banner-content">
                    <li>
                        <div class="app-banner-slider-img">
                    <img alt="" src="http://ukzambians.co.uk/home/wp-content/uploads/2018/05/Lubinda-with-HH-and-GBM-730x370.jpg" />                 
                </div>
                <div class="app-banner-title">
                    <a href="http://ukzambians.co.uk/home/2018/06/02/no-rebels-in-pf-lungu/" >
                        <h5>
                            ‘NO REBELS IN PF’-LUNGU                        </h5>
                    </a>
                    <div class="clear"></div>
                    <a href="http://ukzambians.co.uk/home/2018/06/02/no-rebels-in-pf-lungu/" class="app-banner-read">Read</a>
                    <a href="http://ukzambians.co.uk/home/2018/06/02/no-rebels-in-pf-lungu/" class="app-banner-comment">Comments</a>
                </div>
            </li>
                    <li>
                        <div class="app-banner-slider-img">
                    <img alt="" src="http://ukzambians.co.uk/home/wp-content/uploads/2018/05/Prison-640x370.jpg" />                 
                </div>
                <div class="app-banner-title">
                    <a href="http://ukzambians.co.uk/home/2018/05/30/chingola-police-tie-hands-of-suspect-to-the-roof/" >
                        <h5>
                            Chingola Police Tie Hands Of Suspect To The Roof                        </h5>
                    </a>
                    <div class="clear"></div>
                    <a href="http://ukzambians.co.uk/home/2018/05/30/chingola-police-tie-hands-of-suspect-to-the-roof/" class="app-banner-read">Read</a>
                    <a href="http://ukzambians.co.uk/home/2018/05/30/chingola-police-tie-hands-of-suspect-to-the-roof/" class="app-banner-comment">Comments</a>
                </div>
            </li>
                    <li>
                        <div class="app-banner-slider-img">
                    <img alt="" src="http://ukzambians.co.uk/home/wp-content/uploads/2018/05/Lusaka-Central-prison-730x370.jpg" />                 
                </div>
                <div class="app-banner-title">
                    <a href="http://ukzambians.co.uk/home/2018/05/25/siwale-finally-freed-on-bail/" >
                        <h5>
                            Siwale Finally Freed on Bail                        </h5>
                    </a>
                    <div class="clear"></div>
                    <a href="http://ukzambians.co.uk/home/2018/05/25/siwale-finally-freed-on-bail/" class="app-banner-read">Read</a>
                    <a href="http://ukzambians.co.uk/home/2018/05/25/siwale-finally-freed-on-bail/" class="app-banner-comment">Comments</a>
                </div>
            </li>
                        </ul>
            </li>
</ul>
</div><table class="app-inner-page-table">
    <tr><td class="app-innerpage-content">

                <div id="copy">
                            <div id="post-" class="post-89445 post type-post status-publish format-standard has-post-thumbnail hentry category-news-2">


                <!--------------------- DISPLAY THE SOCIAL NETWORK ICONS START --------------------->
                <div class="sub-title">


                <!--------------------- DISPLAY THE SOCIAL NETWORK ICONS END --------------------->

                <div class="entry">
                                        <p>
                                        


				<div id="post-89545" class="post-89545 post type-post status-publish format-standard hentry category-news-2">
					<h1 class="entry-title">UNZA Student Papers Very Important</h1>

					<div class="entry-meta">
						                                            <div class="app-date">
                                                Posted On : July 30th, 2018 |
                                                Updated On : July 30th, 2018                                            </div>
					</div><!-- .entry-meta -->

					<div class="entry-content">
						<p style="text-align: center">by</p>
<p style="text-align: center">Mwizenge S. Tembo, Ph. D</p>
<p style="text-align: center">Professor of Sociology</p>
<p><strong>Introduction</strong></p>
<p>One chilly June morning when I was in Grade 7 at Tamanda Boys Boarding Upper Primary School in 1966 in rural Chipata in the Eastern Province of Zambia, the Headmaster Mr. Phiri digressed from teaching English, and asked the class  of 30 students what we wanted to be after completing Grade 7. My classmates and I looked at each other blankly in stunned silence. What could kids in a rural African village school dream about after finishing only Grade Seven? Then Mr. Phiri gave us this spontaneous talk that I will never forget for the rest of my life.</p>
<p>“What’s the matter with you!” he raised his voice his eyes slowly surveying the classroom and then he said almost whispering: “You are young. The future for all of you is wide open.</p>
<div id="attachment_89546" style="width: 351px" class="wp-caption alignleft"><img class=" wp-image-89546" src="http://i1.wp.com/ukzambians.co.uk/home/wp-content/uploads/2018/07/UZ-Spokesman-Two.jpg?resize=341%2C219" alt="" srcset="http://i1.wp.com/ukzambians.co.uk/home/wp-content/uploads/2018/07/UZ-Spokesman-Two.jpg?resize=341%2C219 5388w, http://ukzambians.co.uk/home/wp-content/uploads/2018/07/UZ-Spokesman-Two-768x493.jpg 768w" sizes="(max-width: 341px) 100vw, 341px" data-recalc-dims="1" /><p class="wp-caption-text">UZ Spokesman &#8211; the first University of Zambia student paper.</p></div>
<p>Our country just got its independence 2 years ago. We will need doctors to cure disease, pilots to fly planes, locomotive drivers to run trains, bankers, teachers, surveyors, architects to design homes, engineers. Any of you could even go to college and even to the new University of Zambia! You could get one or two degrees and become professors. You need to know not just about our school, our chief, your village, or our country, but about the world. Did you know that as we speak in the classroom now, on the other side of the world in Japan its midnight and people are asleep?”</p>
<p>I smiled and looked around at my classmates. That was it! That was fascinating and very inspiring for me as a kid who had only known about herding goats in the village at this point. My imagination was ignited and a seed was planted. I began to dream night and day about may be being a bus driver, doctor, policeman, or train driver.  May be even going to University of Zambia if I worked hard. The previous year in 1965, our imagination as students had been instigated when our Headmaster announced that our government of Zambia was raising funds all over the country to build the first national University of Zambia. This would be the highest educational institution in the land where students would obtain degrees. Every child in our school donated ten ngwee or ten cents toward the national project.</p>
<p><strong>School Holidays in Lusaka</strong></p>
<p>My uncle and aunt invited me while I was attending Chizongwe Secondary School to spend the August 1969 school holidays at their home. I was a curious rural boy thrilled with Lusaka City life staying <em>ku Mayadi</em> or middle class neighborhood in Northmead. One</p>
<div id="attachment_89547" style="width: 387px" class="wp-caption alignright"><img class=" wp-image-89547" src="http://i1.wp.com/ukzambians.co.uk/home/wp-content/uploads/2018/07/Aggrey-House-Junior-Section-1967..jpg?resize=377%2C251" alt="" srcset="http://i1.wp.com/ukzambians.co.uk/home/wp-content/uploads/2018/07/Aggrey-House-Junior-Section-1967..jpg?resize=377%2C251 1800w, http://ukzambians.co.uk/home/wp-content/uploads/2018/07/Aggrey-House-Junior-Section-1967.-768x512.jpg 768w" sizes="(max-width: 377px) 100vw, 377px" data-recalc-dims="1" /><p class="wp-caption-text">Members of Aggrey House at Chizongwe Secondary School in 1967.</p></div>
<p>morning I got on a sports bike and wanted to see the University of Zambia. I rode the bike to near the Zambian National Assembly building.</p>
<p>Lusaka then was known as the Garden City because of its bungalows and marvelous wide front yards and lawns. There were no walls surrounding houses. So you could see the beautiful front yards of all homes with flower gardens, their broad living room glass windows and colorful curtains. Then I rode my bicycle on a bush path through what is now Arcade Mall or East Park Mall to UNZA. I emerged from the bush path to see Africa Hall and Kwacha Hall but President and International Halls were still incomplete. There were cranes and loud construction sounds everywhere. I stood by my bike and stared in wonderment at the new University of Zambia being built with the administration building and the Library in the far distance. I was in Form three or Grade 9. I was in awe to be and see the University of Zambia; the seat of knowledge. I wondered what it would take for anyone to be at University of Zambia. I retreated and returned to Northmead.</p>
<p><strong>Form V and Chizongwe Secondary school</strong></p>
<p>One day while I was in Form V or Grade 12 at Chizongwe Secondary School in 1971 when we heard news that UNZA students had marched and demonstrated against apartheid along Freedom Way down town Lusaka. Something went wrong as police threw teargas, there was pandemonium, and students scattered as they run through Cairo Road through</p>
<div id="attachment_89548" style="width: 262px" class="wp-caption alignleft"><img class=" wp-image-89548" src="http://i1.wp.com/ukzambians.co.uk/home/wp-content/uploads/2018/07/In-a-Hurry.jpg?resize=252%2C356" alt="" srcset="http://i1.wp.com/ukzambians.co.uk/home/wp-content/uploads/2018/07/In-a-Hurry.jpg?resize=252%2C356 3543w, http://ukzambians.co.uk/home/wp-content/uploads/2018/07/In-a-Hurry-768x1085.jpg 768w" sizes="(max-width: 252px) 100vw, 252px" data-recalc-dims="1" /><p class="wp-caption-text">In-a-Hurry UNZA student paper the author co-founded with Dr. Vincent Musakanya in 1974</p></div>
<p>plumes of tear gas as police chased them. One former Chizongwe Secondary School graduate who was a student at University of Zambia sent a copy of the UNZA student newspaper the UZ Spokesman to a friend in Aggrey House Senior section.  We all congregated to read and have a glimpse of the students’ views of what had happened in the student protest. The UZ Spokesman made a tremendous impression on me; the notion that students could publish a paper that was right in the middle of national politics.</p>
<p>I had no idea that six months later in May of 1972 I would be a freshman or first year student at the University of Zambia. It was a thrill of my life and that of my whole family. Beyond the best University education I obtained at University of Zambia, I have made one conclusion after 46 years of observations of many University college newspapers both at UNZA and especially abroad in western universities: the UNZA student papers represented the best and purest form of freedom of expression because of three reasons.</p>
<p><strong>Freedom of Expression</strong></p>
<p>First, the student newspapers UZ Spokesman, later TRUNZA, and In-a-Hurry (which I had co-founded with Dr. Vincent Musakanya) reflected the free, direct, true and unvarnished student expression. This expression was unrestrained by censorship, libel or sedition laws where students could be sued and jailed because of what they had published offended someone. Once four TRUNZA editorial board members were tried in court for sedition and acquitted.</p>
<p>Second, the capital for publishing the student papers was so low that it enhanced student expression. The papers were sold at 3ngwee each. Students used cheap stencils and duplicated the newspapers on regular cheap print paper. The UNZA student papers were not imitating the Times of Zambia or the Zambia Daily Mail which were very expensive or</p>
<div id="attachment_89549" style="width: 381px" class="wp-caption alignright"><img class=" wp-image-89549" src="http://i1.wp.com/ukzambians.co.uk/home/wp-content/uploads/2018/07/UNZA-Africa-Hall-Copy.jpg?resize=371%2C246" alt="" srcset="http://i1.wp.com/ukzambians.co.uk/home/wp-content/uploads/2018/07/UNZA-Africa-Hall-Copy.jpg?resize=371%2C246 1544w, http://ukzambians.co.uk/home/wp-content/uploads/2018/07/UNZA-Africa-Hall-Copy-768x509.jpg 768w" sizes="(max-width: 371px) 100vw, 371px" data-recalc-dims="1" /><p class="wp-caption-text">The author stood in awe as 15 year in front of African Hall of the new Univerity of Zambia then under construction in 1969.</p></div>
<p>costly to publish.</p>
<p>Thirdly, the total freedom of expression meant that vulgarity and insults were sometimes common. However, in the early years of UZ Spokesman vulgarity did not exist. But vulgarity and fierce extreme political opinions became the staple of TRUNZA. Other student papers including our own In-a-Hurry were conservative. Censorship was very limited as both men (mojo) and women (momma) students were often given equal opportunities to insult each other. But one of the best and perhaps tragically ignored aspects about the UNZA student papers is that they reflected some of the best writing in Humanities and the Social Sciences. We were the cream of the nation assembled in one institution. Some of the most creative, humorous, unique intellectual expression, analysis and political commentary were in those student papers including very inspiring poetry. I have never encountered such freedom of expression and creativity in <img class="wp-image-89550 alignleft" src="http://i1.wp.com/ukzambians.co.uk/home/wp-content/uploads/2018/07/UNZA-Library.jpg?resize=369%2C277" alt="" srcset="http://i1.wp.com/ukzambians.co.uk/home/wp-content/uploads/2018/07/UNZA-Library.jpg?resize=369%2C277 1600w, http://ukzambians.co.uk/home/wp-content/uploads/2018/07/UNZA-Library-768x576.jpg 768w" sizes="(max-width: 369px) 100vw, 369px" data-recalc-dims="1" />student newspapers in the few Western Universities I have observed over the last 46 years.</p>
<p><strong>Archive all UNZA Student Papers</strong></p>
<p>There is often a misguided notion even among some UNZA former students and may be even the Zambian political leadership and the public that those papers were childish, rubbish or the useless product of children playing in the sandbox. I strongly disagree. What I urge is for the University of Zambia to immediately collect, bind, scan, and digitize all those UNZA student papers starting from 1969. These student papers include UZ Spokesman, In-a-Hurry, TRUNZA, IN and OUT and others. I know where these student newspapers are located in the basement of the University of Zambia Library when I was last in the basement in the 1980s. Deeply buried in those publications are a treasure trove of very significant history of unique knowledge and human creativity that you will not find from students from other Universities in the world.</p>
<p>&nbsp;</p>
<p>&nbsp;</p>

<!-- Quick Adsense WordPress Plugin: http://quicksense.net/ -->
<div style="float:none;margin:10px 0 10px 0;text-align:center;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 300x250, created 25/09/10 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-0748628985910509"
     data-ad-slot="7771888371"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>

<div style="font-size:0px;height:0px;line-height:0px;margin:0;padding:0;clear:both"></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>											</div><!-- .entry-content -->

					<div id="entry-author-info">
						<div id="author-avatar">
							<img alt='' src='http://2.gravatar.com/avatar/e899513a75658a98a9cb216ae8eae51b?s=60&#038;d=blank&#038;r=g' srcset='http://2.gravatar.com/avatar/e899513a75658a98a9cb216ae8eae51b?s=120&#038;d=blank&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' />						</div><!-- #author-avatar -->
						<div id="author-description">
							<h2>About Prof. Mwizenge S. Tembo</h2>
							Dr. Mwizenge S. Tembo is Professor of Sociology who has taught at Bridgewater College in Virginia in the United States for twenty years. He obtained his B.A in Sociology and Psychology at University of Zambia in his native country of Zambia in Southern Africa in 1976, M.A , Ph. D. at Michigan State University in Sociology in 1987.

Dr. Tembo was born in 1954 in Chipata in the Eastern Province of his native country of Zambia in Southern Africa. While growing up as a child in the village in the Lundazi district among the Tumbuka people of Eastern Zambia in the Africa of the 1950s and 1960s, he developed a keen interest in reading, academics, storytelling, African traditional dances and drumming.							<div id="author-link">
								<a href="http://ukzambians.co.uk/home/author/tembo/" rel="author">
									View all posts by Prof. Mwizenge S. Tembo <span class="meta-nav">&rarr;</span>								</a>
							</div><!-- #author-link	-->
						</div><!-- #author-description -->
					</div><!-- #entry-author-info -->

					<div class="entry-utility clearfix">
						Category : <a href="http://ukzambians.co.uk/home/category/news-2/" rel="category tag">LATEST</a>.											</div><!-- .entry-utility -->
				</div><!-- #post-## -->
                                <div class="app-post-navigation">
                                    <span class="alignleft">
                                        &laquo; <a href="http://ukzambians.co.uk/home/2018/07/26/the-last-hunt-chisokole-part-one/" rel="prev">Previous Post</a></span>
                                    <span class="alignright">
                                    </span>
                                </div>
<!--
				<div id="nav-above" class="navigation">
					<div class="nav-previous"><a href="http://ukzambians.co.uk/home/2018/07/26/the-last-hunt-chisokole-part-one/" rel="prev"><span class="meta-nav">&larr;</span> Previous Post</a></div>
					<div class="nav-next"></div>
				</div> #nav-below -->



                    </p>

<!--                        <div class="categories clearfix">Posted in : <a href="http://ukzambians.co.uk/home/category/news-2/" rel="category tag">LATEST</a></div>
                        <div class="tags clearfix"></div>-->
                    <div class="comments">
                    </div>
                </div>
                <div class="clear"></div>
            </div>


    <!-------------------- POST COMMENT START-------------------->
    <div class="clear"><h3>Comment: </h3>
        
<!-- You can start editing here. -->

	<h3 id="comments">
		3 responses to &#8220;UNZA Student Papers Very Important&#8221;	</h3>

	<div class="navigation">
		<div class="alignleft"></div>
		<div class="alignright"></div>
	</div>

	<ol class="commentlist">
			<li class="comment even thread-even depth-1" id="comment-1410905">
				<div id="div-comment-1410905" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src='http://2.gravatar.com/avatar/211c8f816a0d0f5fbcce5ca56b583d16?s=32&#038;d=blank&#038;r=g' srcset='http://2.gravatar.com/avatar/211c8f816a0d0f5fbcce5ca56b583d16?s=64&#038;d=blank&#038;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />			<cite class="fn">Norah Mumba</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="http://ukzambians.co.uk/home/2018/07/30/unza-student-papers-very-important/#comment-1410905">
			Aug 6, 2018 at 8:54 am</a>		</div>

		<p>Totally agree with this proposal. That material is a national treasure. It is an essential part of the chronicle of growth of academic freedom in Zambia, aside from the fact that it moulded some of us to be what we are today. Posterity can refer back to this literature and get a glimpse  into that early world of expression.</p>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='http://ukzambians.co.uk/home/2018/07/30/unza-student-papers-very-important/?replytocom=1410905#respond' onclick='return addComment.moveForm( "div-comment-1410905", "1410905", "respond", "89545" )' aria-label='Reply to Norah Mumba'>Reply</a></div>
				</div>
		</li><!-- #comment-## -->
		<li class="comment odd alt thread-odd thread-alt depth-1" id="comment-1410903">
				<div id="div-comment-1410903" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src='http://0.gravatar.com/avatar/fdc80ac67d96c5450c28fe8977011c9d?s=32&#038;d=blank&#038;r=g' srcset='http://0.gravatar.com/avatar/fdc80ac67d96c5450c28fe8977011c9d?s=64&#038;d=blank&#038;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />			<cite class="fn">Richmond Muimo</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="http://ukzambians.co.uk/home/2018/07/30/unza-student-papers-very-important/#comment-1410903">
			Aug 3, 2018 at 10:34 am</a>		</div>

		<p>I was wondering you were going with article (it was so promising and inspiring!) but you seem to have ended up in a culdesac: I expected the inspiring stuff to continue (rather than just  reminiscing&#8230;)</p>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='http://ukzambians.co.uk/home/2018/07/30/unza-student-papers-very-important/?replytocom=1410903#respond' onclick='return addComment.moveForm( "div-comment-1410903", "1410903", "respond", "89545" )' aria-label='Reply to Richmond Muimo'>Reply</a></div>
				</div>
		</li><!-- #comment-## -->
		<li class="comment even thread-even depth-1" id="comment-1410902">
				<div id="div-comment-1410902" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src='http://0.gravatar.com/avatar/c990300976c6ac9113221eec2db5f249?s=32&#038;d=blank&#038;r=g' srcset='http://0.gravatar.com/avatar/c990300976c6ac9113221eec2db5f249?s=64&#038;d=blank&#038;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />			<cite class="fn">Vincent Musakanya</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="http://ukzambians.co.uk/home/2018/07/30/unza-student-papers-very-important/#comment-1410902">
			Aug 3, 2018 at 12:08 am</a>		</div>

		<p>Excellent</p>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='http://ukzambians.co.uk/home/2018/07/30/unza-student-papers-very-important/?replytocom=1410902#respond' onclick='return addComment.moveForm( "div-comment-1410902", "1410902", "respond", "89545" )' aria-label='Reply to Vincent Musakanya'>Reply</a></div>
				</div>
		</li><!-- #comment-## -->
	</ol>

	<div class="navigation">
		<div class="alignleft"></div>
		<div class="alignright"></div>
	</div>
 

		<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/home/2018/07/30/unza-student-papers-very-important/#respond" style="display:none;">Cancel reply</a></small></h3>
			<div id="commentform" class="comment-form">
				<iframe src="http://jetpack.wordpress.com/jetpack-comment/?blogid=15353891&#038;postid=89545&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=0&#038;stb_enabled=0&#038;show_avatars=1&#038;avatar_default=blank&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en-US&#038;jetpack_version=3.7.3&#038;sig=4b27709a90d8d373e6c483d3b422b79739bc0791#parent=http%3A%2F%2Fukzambians.co.uk%2Fhome%2F2018%2F07%2F30%2Funza-student-papers-very-important%2F" allowtransparency="false" style="width:100%; height: 430px;border:0px;" frameBorder="0" scrolling="no" name="jetpack_remote_comment" id="jetpack_remote_comment"></iframe>
			</div>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		        </div>
    <!-------------------- POST COMMENT END-------------------->

        


            </div>
    <!---------------------- DISPLAY THE POST DETAILS END ---------------------->
    </div>

    </td>
    <td class="app-innerpage-sidebar">
<div class="widget-area">
            <div class="sidebar-item related-post">
                <ul>
                                            <h3 class="widget-title">Related Post</h3>
                                                <li>
                            <img alt="" src="http://ukzambians.co.uk/home/wp-content/uploads/2018/06/malambo.jpeg" width="60" height="" />                            <a href="http://ukzambians.co.uk/home/?p=89517 ">
                                Malambo’s killer sentenced to death by hanging<br/>                            </a>
                            <div class="clear"></div>
                        </li>

                                        </ul>
            </div>
        </div>


    

<div id="primary" class="widget-area" role="complementary">
    <ul class="xoxo">
        <div class="sidebar-item">			<div class="textwidget"><a href="http://diasporafuneralcashplan.com/zambia/"><img src="http://ukzambians.co.uk/home/wp-content/uploads/2016/07/dfcp_300x600_160727.gif">    </a>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- UKZambians -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-0748628985910509"
     data-ad-slot="2117607175"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script> </div>
		</div><div class="sidebar-item"><h3>Popular posts</h3><ul>			<li><a href="http://ukzambians.co.uk/home/2011/12/21/mampi-in-bed-with-slap-dee-caught-on-tapedrops-natural-born-star/" title="Mampi in bed with Slap Dee caught on &#8220;tape&#8221;,drops Natural Born Star">Mampi in bed with Slap Dee caught on &#8220;tape&#8221;,drops Natural Born Star</a></li>
						<li><a href="http://ukzambians.co.uk/home/2018/07/30/unza-student-papers-very-important/" title="UNZA Student Papers Very Important">UNZA Student Papers Very Important</a></li>
						<li><a href="http://ukzambians.co.uk/home/2014/02/05/role-of-sex-in-marriage-the-zambian-cultural-heritage/" title="Role of Sex in Marriage: the Zambian Cultural Heritage">Role of Sex in Marriage: the Zambian Cultural Heritage</a></li>
						<li><a href="http://ukzambians.co.uk/home/2016/06/09/10-celebrity-deaths-related-to-the-illuminati/" title="10 Celebrity Deaths Related To The Illuminati">10 Celebrity Deaths Related To The Illuminati</a></li>
						<li><a href="http://ukzambians.co.uk/home/2009/12/31/zambian-music-scene-2000-2009/" title="Zambian Music Scene 2000 &#8211; 2009">Zambian Music Scene 2000 &#8211; 2009</a></li>
			</ul></div><div class="sidebar-item"><ul class="widget-list featured-post-widget featured-post"></ul></div><div class="sidebar-item"><h3>Recent Comments</h3><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Norah Mumba</span> on <a href="http://ukzambians.co.uk/home/2018/07/30/unza-student-papers-very-important/#comment-1410905">UNZA Student Papers Very Important</a></li><li class="recentcomments"><span class="comment-author-link">Richmond Muimo</span> on <a href="http://ukzambians.co.uk/home/2018/07/30/unza-student-papers-very-important/#comment-1410903">UNZA Student Papers Very Important</a></li><li class="recentcomments"><span class="comment-author-link">Vincent Musakanya</span> on <a href="http://ukzambians.co.uk/home/2018/07/30/unza-student-papers-very-important/#comment-1410902">UNZA Student Papers Very Important</a></li><li class="recentcomments"><span class="comment-author-link">AKA1</span> on <a href="http://ukzambians.co.uk/home/2011/12/21/mampi-in-bed-with-slap-dee-caught-on-tapedrops-natural-born-star/#comment-1410900">Mampi in bed with Slap Dee caught on &#8220;tape&#8221;,drops Natural Born Star</a></li><li class="recentcomments"><span class="comment-author-link">Lipema beauty</span> on <a href="http://ukzambians.co.uk/home/2012/06/24/faweza-welcomes-phasing-out-of-bursary-scheme-at-tertiary-level/#comment-1410841">FAWEZA welcomes phasing out of bursary scheme at tertiary level</a></li></ul></div><div class="sidebar-item"><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>July 2018</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="http://ukzambians.co.uk/home/2018/06/">&laquo; Jun</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="6" class="pad">&nbsp;</td><td>1</td>
	</tr>
	<tr>
		<td>2</td><td>3</td><td>4</td><td>5</td><td>6</td><td>7</td><td>8</td>
	</tr>
	<tr>
		<td><a href="http://ukzambians.co.uk/home/2018/07/09/" aria-label="Posts published on July 9, 2018">9</a></td><td>10</td><td><a href="http://ukzambians.co.uk/home/2018/07/11/" aria-label="Posts published on July 11, 2018">11</a></td><td>12</td><td>13</td><td>14</td><td>15</td>
	</tr>
	<tr>
		<td>16</td><td>17</td><td>18</td><td>19</td><td>20</td><td>21</td><td>22</td>
	</tr>
	<tr>
		<td>23</td><td>24</td><td>25</td><td><a href="http://ukzambians.co.uk/home/2018/07/26/" aria-label="Posts published on July 26, 2018">26</a></td><td>27</td><td>28</td><td>29</td>
	</tr>
	<tr>
		<td><a href="http://ukzambians.co.uk/home/2018/07/30/" aria-label="Posts published on July 30, 2018">30</a></td><td>31</td>
		<td class="pad" colspan="5">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></div>    </ul>
</div>    </td></tr>
</table>
	</div><!-- #main -->
        <div class="clear"></div>
	<div id="footer" role="contentinfo" class="clearfix">
            <div id="footer-ad">
                                <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- UKZambians -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-0748628985910509"
     data-ad-slot="2117607175"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>                                                                                                      </div>            
            <div id="footer-nav" class="clearfix">
                <ul id="header-menu">
                 
                </ul>
            </div>
            <div id="footer-copyright" class="clearfix">
               Theme designed by <a href="http://www.motohosts.com/" target="_blank">Moto Hosts</a>
            </div>
            <!-- #colophon -->
	</div><!-- #footer -->
</div><!-- #wrapper -->
<script type="text/javascript" src="http://ukzambians.co.uk/home/wp-content/themes/apptha-post/js/appthaimage.js"></script>
    <div id="fb-root"></div>
    <script>(function(d, s, id) {
      var js, fjs = d.getElementsByTagName(s)[0];
      if (d.getElementById(id)) return;
      js = d.createElement(s); js.id = id;
      js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
      fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));</script>
    	<div style="display:none">
	<div class="grofile-hash-map-e899513a75658a98a9cb216ae8eae51b">
	</div>
	<div class="grofile-hash-map-211c8f816a0d0f5fbcce5ca56b583d16">
	</div>
	<div class="grofile-hash-map-fdc80ac67d96c5450c28fe8977011c9d">
	</div>
	<div class="grofile-hash-map-c990300976c6ac9113221eec2db5f249">
	</div>
	</div>
<script type='text/javascript' src='http://ukzambians.co.uk/home/wp-content/plugins/akismet/_inc/form.js?ver=3.1.5'></script>
<script type='text/javascript' src='http://ukzambians.co.uk/home/wp-includes/js/comment-reply.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://ukzambians.co.uk/home/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"http:\/\/ukzambians.co.uk\/home\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","sending":"Sending ..."};
/* ]]> */
</script>
<script type='text/javascript' src='http://ukzambians.co.uk/home/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/home\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/home\/2018\/07\/30\/unza-student-papers-very-important\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View Cart","cart_url":"http:\/\/ukzambians.co.uk\/home\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='//ukzambians.co.uk/home/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=2.4.10'></script>
<script type='text/javascript' src='//ukzambians.co.uk/home/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/home\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/home\/2018\/07\/30\/unza-student-papers-very-important\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='//ukzambians.co.uk/home/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=2.4.10'></script>
<script type='text/javascript' src='//ukzambians.co.uk/home/wp-content/plugins/woocommerce/assets/js/jquery-cookie/jquery.cookie.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/home\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/home\/2018\/07\/30\/unza-student-papers-very-important\/?wc-ajax=%%endpoint%%","fragment_name":"wc_fragments"};
/* ]]> */
</script>
<script type='text/javascript' src='//ukzambians.co.uk/home/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=2.4.10'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/ukzambians.co.uk\/home\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://ukzambians.co.uk/home/wp-content/plugins/wp-polls/polls-js.js?ver=2.7'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201832'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2018Augaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://ukzambians.co.uk/home/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://ukzambians.co.uk/home/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>

		<!--[if IE]>
		<script type="text/javascript">
		if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
			// window.location.reload() doesn't respect the Hash in IE
			window.location.hash = window.location.hash;
		}
		</script>
		<![endif]-->
		<script type="text/javascript">
			var comm_par_el = document.getElementById( 'comment_parent' ),
			    comm_par = (comm_par_el && comm_par_el.value) ? comm_par_el.value : '',
			    frame = document.getElementById( 'jetpack_remote_comment' ),
			    tellFrameNewParent;

			tellFrameNewParent = function() {
				if ( comm_par ) {
					frame.src = "http://jetpack.wordpress.com/jetpack-comment/?blogid=15353891&postid=89545&comment_registration=0&require_name_email=1&stc_enabled=0&stb_enabled=0&show_avatars=1&avatar_default=blank&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en-US&jetpack_version=3.7.3&sig=4b27709a90d8d373e6c483d3b422b79739bc0791#parent=http%3A%2F%2Fukzambians.co.uk%2Fhome%2F2018%2F07%2F30%2Funza-student-papers-very-important%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
				} else {
					frame.src = "http://jetpack.wordpress.com/jetpack-comment/?blogid=15353891&postid=89545&comment_registration=0&require_name_email=1&stc_enabled=0&stb_enabled=0&show_avatars=1&avatar_default=blank&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en-US&jetpack_version=3.7.3&sig=4b27709a90d8d373e6c483d3b422b79739bc0791#parent=http%3A%2F%2Fukzambians.co.uk%2Fhome%2F2018%2F07%2F30%2Funza-student-papers-very-important%2F";
				}
			};

	
			if ( 'undefined' !== typeof addComment ) {
				addComment._Jetpack_moveForm = addComment.moveForm;

				addComment.moveForm = function( commId, parentId, respondId, postId ) {
					var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ), cancelClick, cancel;

					if ( false === returnValue ) {
						cancel = document.getElementById( 'cancel-comment-reply-link' );
						cancelClick = cancel.onclick;
						cancel.onclick = function() {
							var cancelReturn = cancelClick.call( this );
							if ( false !== cancelReturn ) {
								return cancelReturn;
							}

							if ( !comm_par ) {
								return cancelReturn;
							}

							comm_par = 0;

							tellFrameNewParent();

							return cancelReturn;
						};
					}

					if ( comm_par == parentId ) {
						return returnValue;
					}

					comm_par = parentId;

					tellFrameNewParent();

					return returnValue;
				};
			}

	
			if ( window.postMessage ) {
				if ( document.addEventListener ) {
					window.addEventListener( 'message', function( event ) {
						if ( "http:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				} else if ( document.attachEvent ) {
					window.attachEvent( 'message', function( event ) {
						if ( "http:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				}
			}
		</script>

	<script type='text/javascript' src='http://stats.wp.com/e-201832.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:3.7.3',blog:'15353891',post:'89545',tz:'1',srv:'ukzambians.co.uk'} ]);
	_stq.push([ 'clickTrackerInit', '15353891', '89545' ]);
</script>
</body>
</html>