<!DOCTYPE html>
<html lang="en-US" xmlns:fb="http://ogp.me/ns/fb#">
    <head>
        <meta charset="UTF-8" />
        <title>Macky II dislodges Chef on top of charts | UKZAMBIANS</title>
        <link rel="profile" href="http://gmpg.org/xfn/11" />
        <link rel="stylesheet" type="text/css" media="all" href="http://ukzambians.co.uk/home/wp-content/themes/apptha-post/style.css" />
        <link rel="stylesheet" href="http://ukzambians.co.uk/home/wp-content/themes/apptha-post/style_blue.css" type="text/css" media="screen" />

                       <link rel="stylesheet" href="http://ukzambians.co.uk/home/wp-content/themes/apptha-post/style_maroon.css" type="text/css" media="screen" />
                        <link rel="pingback" href="http://ukzambians.co.uk/home/xmlrpc.php" />
        <!--[if IE]>
            <link rel="stylesheet" href="http://ukzambians.co.uk/home/wp-content/themes/apptha-post/i-style.css" type="text/css" media="screen" />
        <![endif]-->
        <link rel="alternate" type="application/rss+xml" title="UKZAMBIANS &raquo; Feed" href="http://ukzambians.co.uk/home/feed/" />
<link rel="alternate" type="application/rss+xml" title="UKZAMBIANS &raquo; Comments Feed" href="http://ukzambians.co.uk/home/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="UKZAMBIANS &raquo; Macky II dislodges Chef on top of charts Comments Feed" href="http://ukzambians.co.uk/home/2013/07/13/macky-ii-dislodges-chef-on-top-of-charts/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/ukzambians.co.uk\/home\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.5.9"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;if(!g||!g.fillText)return!1;switch(g.textBaseline="top",g.font="600 32px Arial",a){case"flag":return g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3;case"diversity":return g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,d=c[0]+","+c[1]+","+c[2]+","+c[3],g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e;case"simple":return g.fillText(h(55357,56835),0,0),0!==g.getImageData(16,16,1,1).data[0];case"unicode8":return g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='style-css'  href='http://ukzambians.co.uk/home/wp-content/plugins/awesome-author-info/css/aw-custom.css?ver=4.5.9' type='text/css' media='all' />
<link rel='stylesheet' id='flick-css'  href='http://ukzambians.co.uk/home/wp-content/plugins/mailchimp//css/flick/flick.css?ver=4.5.9' type='text/css' media='all' />
<link rel='stylesheet' id='mailchimpSF_main_css-css'  href='http://ukzambians.co.uk/home/?mcsf_action=main_css&#038;ver=4.5.9' type='text/css' media='all' />
<!--[if IE]>
<link rel='stylesheet' id='mailchimpSF_ie_css-css'  href='http://ukzambians.co.uk/home/wp-content/plugins/mailchimp/css/ie.css?ver=4.5.9' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='awesome-weather-css'  href='http://ukzambians.co.uk/home/wp-content/plugins/awesome-weather/awesome-weather.css?ver=4.5.9' type='text/css' media='all' />
<link rel='stylesheet' id='opensans-googlefont-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C300&#038;ver=4.5.9' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://ukzambians.co.uk/home/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.3' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='//ukzambians.co.uk/home/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=2.4.10' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='//ukzambians.co.uk/home/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=2.4.10' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='//ukzambians.co.uk/home/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=2.4.10' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://ukzambians.co.uk/home/wp-content/plugins/wp-polls/polls-css.css?ver=2.7' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://ukzambians.co.uk/home/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='zilla-likes-css'  href='http://ukzambians.co.uk/home/wp-content/plugins/zilla-likes/styles/zilla-likes.css?ver=4.5.9' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://ukzambians.co.uk/home/wp-includes/css/dashicons.min.css?ver=4.5.9' type='text/css' media='all' />
<link rel='stylesheet' id='aw_author_info-css'  href='http://ukzambians.co.uk/home/wp-content/plugins/awesome-author-info/css/font-awesome.css?ver=4.5.9' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://ukzambians.co.uk/home/wp-content/plugins/jetpack/css/jetpack.css?ver=3.7.3' type='text/css' media='all' />
<script type='text/javascript' src='http://ukzambians.co.uk/home/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://ukzambians.co.uk/home/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://ukzambians.co.uk/home/wp-content/plugins/mailchimp/js/scrollTo.js?ver=1.4.2'></script>
<script type='text/javascript' src='http://ukzambians.co.uk/home/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mailchimpSF = {"ajax_url":"http:\/\/ukzambians.co.uk\/home\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://ukzambians.co.uk/home/wp-content/plugins/mailchimp/js/mailchimp.js?ver=1.4.2'></script>
<script type='text/javascript' src='http://ukzambians.co.uk/home/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://ukzambians.co.uk/home/wp-content/plugins/mailchimp//js/datepicker.js?ver=4.5.9'></script>
<script type='text/javascript' src='http://ukzambians.co.uk/home/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript' src='http://ukzambians.co.uk/home/wp-content/themes/apptha-post/js/jquery.cycle.min.js?ver=4.5.9'></script>
<script type='text/javascript' src='http://ukzambians.co.uk/home/wp-content/themes/apptha-post/js/jquery.cycle.all.min.js?ver=4.5.9'></script>
<script type='text/javascript' src='http://ukzambians.co.uk/home/wp-content/themes/apptha-post/js/jquery.js?ver=4.5.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var zilla_likes = {"ajaxurl":"http:\/\/ukzambians.co.uk\/home\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://ukzambians.co.uk/home/wp-content/plugins/zilla-likes/scripts/zilla-likes.js?ver=4.5.9'></script>
<script type='text/javascript' src='http://ukzambians.co.uk/home/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var megamenu = {"effect":{"fade":{"in":{"animate":{"opacity":"show"},"css":{"display":"none"}},"out":{"animate":{"opacity":"hide"}},"speed":"fast"},"slide":{"in":{"animate":{"height":"show"},"css":{"display":"none"}},"out":{"animate":{"height":"hide"}},"speed":"fast"}},"timeout":"300","interval":"100"};
/* ]]> */
</script>
<script type='text/javascript' src='http://ukzambians.co.uk/home/wp-content/plugins/megamenu/js/maxmegamenu.js?ver=1.9.1'></script>
<link rel='https://api.w.org/' href='http://ukzambians.co.uk/home/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://ukzambians.co.uk/home/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://ukzambians.co.uk/home/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='18 districts to be given relief food' href='http://ukzambians.co.uk/home/2013/07/13/18-districts-to-be-given-relief-food/' />
<link rel='next' title='Green Pop goes musical, film shows' href='http://ukzambians.co.uk/home/2013/07/13/green-pop-goes-musical-film-shows/' />
<meta name="generator" content="WordPress 4.5.9" />
<meta name="generator" content="WooCommerce 2.4.10" />
<link rel="canonical" href="http://ukzambians.co.uk/home/2013/07/13/macky-ii-dislodges-chef-on-top-of-charts/" />
<link rel='shortlink' href='http://ukzambians.co.uk/home/?p=55361' />
<link rel="alternate" type="application/json+oembed" href="http://ukzambians.co.uk/home/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fukzambians.co.uk%2Fhome%2F2013%2F07%2F13%2Fmacky-ii-dislodges-chef-on-top-of-charts%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://ukzambians.co.uk/home/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fukzambians.co.uk%2Fhome%2F2013%2F07%2F13%2Fmacky-ii-dislodges-chef-on-top-of-charts%2F&#038;format=xml" />
	<script type="text/javascript">
		jQuery(function($) {
			$('.date-pick').each(function() {
				var format = $(this).data('format') || 'mm/dd/yyyy';
				format = format.replace(/yyyy/i, 'yy');
				$(this).datepicker({
					autoFocusNextInput: true,
					constrainInput: false,
					changeMonth: true,
					changeYear: true,
					beforeShow: function(input, inst) { $('#ui-datepicker-div').addClass('show'); },
					dateFormat: format.toLowerCase(),
				});
			});
			d = new Date();
			$('.birthdate-pick').each(function() {
				var format = $(this).data('format') || 'mm/dd';
				format = format.replace(/yyyy/i, 'yy');
				$(this).datepicker({
					autoFocusNextInput: true,
					constrainInput: false,
					changeMonth: true,
					changeYear: false,
					minDate: new Date(d.getFullYear(), 1-1, 1),
					maxDate: new Date(d.getFullYear(), 12-1, 31),
					beforeShow: function(input, inst) { $('#ui-datepicker-div').removeClass('show'); },
					dateFormat: format.toLowerCase(),
				});

			});

		});
	</script>
	<!-- WordPress Most Popular --><script type="text/javascript">/* <![CDATA[ */ jQuery.post("http://ukzambians.co.uk/home/wp-admin/admin-ajax.php", { action: "wmp_update", id: 55361, token: "3999591caa" }); /* ]]> */</script><!-- /WordPress Most Popular --><!--[if IE 7]>
<link rel="stylesheet" href="http://ukzambians.co.uk/home/wp-content/plugins/wp-review/assets/css/wp-review-ie7.css">
<![endif]-->

<link rel='dns-prefetch' href='//jetpack.wordpress.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//s1.wp.com'>
<link rel='dns-prefetch' href='//s2.wp.com'>
<link rel='dns-prefetch' href='//public-api.wordpress.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
<link rel='dns-prefetch' href='//widgets.wp.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Macky II dislodges Chef on top of charts" />
<meta property="og:url" content="http://ukzambians.co.uk/home/2013/07/13/macky-ii-dislodges-chef-on-top-of-charts/" />
<meta property="og:description" content="IN what seems to be a family affair battle for supremacy between two brothers, Macky II and Chef 187, fans will always play a bigger role in deciding who wins the race. Last week on the Local Rhyth…" />
<meta property="article:published_time" content="2013-07-13T17:19:10+00:00" />
<meta property="article:modified_time" content="2013-07-13T17:19:10+00:00" />
<meta property="og:site_name" content="UKZAMBIANS" />
<meta property="og:image" content="http://ukzambians.co.uk/home/wp-content/uploads/2013/07/macky.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:card" content="summary" />
            <script type="text/javascript">
                var baseURL = "http://ukzambians.co.uk/home";
            </script>

            <script language="JavaScript">
                function setVisibility(id) {
                    document.getElementById(id).style.display = 'block';
                }
                function setVisibleout(id) {
                    document.getElementById(id).style.display = 'none';
                }
            </script>
              <script type="text/javascript">
                jqm= jQuery.noConflict();
                jqm(document).ready(function () {
                    jqm('#nav li').hover(
                    function () {
                        //show its submenu
                        jqm('ul', this).slideDown(100);

                    },
                    function () {
                        //hide its submenu
                        jqm('ul', this).slideUp(100);
                    }
                );

                });
            </script>
        <script type="text/javascript">
//            jBanner = jQuery.noConflict();
            jQuery(document).ready(function() {
                 $('.header-flash-title').cycle({
                 fx      : 'scrollHorz' , // choose your transition type, ex: fade, scrollUp, shuffle, etc...
                 autostop: false,
                 speed   : '500',
                 pause:      1,
                 timeout:   0,
                 width   : '',
                 height  : '',
                 cleartype:true,
                 cleartypeNoBg:true,
                 //  requeueOnImageNotLoaded:true,
                 //  nowrap:true,
                 prev:   '#header-flash-prev',
                 next:   '#header-flash-next'

                });
            });
        </script>
        </head>

        <body class="single single-post postid-55361 single-format-standard custom-background">

            <div id="app-header">
                <div id="header-nav" class="clearfix">
                                                        </div>
            <div id="header-calendar" onclick="setVisibility('app-header-calendar');" onmouseout="setVisibleout('app-header-calendar');" class="clearfix">
                <img src="http://ukzambians.co.uk/home/wp-content/themes/apptha-post/images/app-calendar-arrow.png" alt="" />
                Calendar                <div id="app-header-calendar" style="display:none;" onmouseover="setVisibility('app-header-calendar');" onmouseout="setVisibleout('app-header-calendar');" >
                    <table id="wp-calendar">
	<caption>July 2013</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="http://ukzambians.co.uk/home/2013/06/">&laquo; Jun</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next"><a href="http://ukzambians.co.uk/home/2013/08/">Aug &raquo;</a></td>
	</tr>
	</tfoot>

	<tbody>
	<tr><td><a href="http://ukzambians.co.uk/home/2013/07/01/" aria-label="Posts published on July 1, 2013">1</a></td><td><a href="http://ukzambians.co.uk/home/2013/07/02/" aria-label="Posts published on July 2, 2013">2</a></td><td><a href="http://ukzambians.co.uk/home/2013/07/03/" aria-label="Posts published on July 3, 2013">3</a></td><td><a href="http://ukzambians.co.uk/home/2013/07/04/" aria-label="Posts published on July 4, 2013">4</a></td><td><a href="http://ukzambians.co.uk/home/2013/07/05/" aria-label="Posts published on July 5, 2013">5</a></td><td><a href="http://ukzambians.co.uk/home/2013/07/06/" aria-label="Posts published on July 6, 2013">6</a></td><td><a href="http://ukzambians.co.uk/home/2013/07/07/" aria-label="Posts published on July 7, 2013">7</a></td>
	</tr>
	<tr>
		<td><a href="http://ukzambians.co.uk/home/2013/07/08/" aria-label="Posts published on July 8, 2013">8</a></td><td><a href="http://ukzambians.co.uk/home/2013/07/09/" aria-label="Posts published on July 9, 2013">9</a></td><td><a href="http://ukzambians.co.uk/home/2013/07/10/" aria-label="Posts published on July 10, 2013">10</a></td><td><a href="http://ukzambians.co.uk/home/2013/07/11/" aria-label="Posts published on July 11, 2013">11</a></td><td><a href="http://ukzambians.co.uk/home/2013/07/12/" aria-label="Posts published on July 12, 2013">12</a></td><td><a href="http://ukzambians.co.uk/home/2013/07/13/" aria-label="Posts published on July 13, 2013">13</a></td><td><a href="http://ukzambians.co.uk/home/2013/07/14/" aria-label="Posts published on July 14, 2013">14</a></td>
	</tr>
	<tr>
		<td><a href="http://ukzambians.co.uk/home/2013/07/15/" aria-label="Posts published on July 15, 2013">15</a></td><td><a href="http://ukzambians.co.uk/home/2013/07/16/" aria-label="Posts published on July 16, 2013">16</a></td><td><a href="http://ukzambians.co.uk/home/2013/07/17/" aria-label="Posts published on July 17, 2013">17</a></td><td><a href="http://ukzambians.co.uk/home/2013/07/18/" aria-label="Posts published on July 18, 2013">18</a></td><td><a href="http://ukzambians.co.uk/home/2013/07/19/" aria-label="Posts published on July 19, 2013">19</a></td><td><a href="http://ukzambians.co.uk/home/2013/07/20/" aria-label="Posts published on July 20, 2013">20</a></td><td><a href="http://ukzambians.co.uk/home/2013/07/21/" aria-label="Posts published on July 21, 2013">21</a></td>
	</tr>
	<tr>
		<td><a href="http://ukzambians.co.uk/home/2013/07/22/" aria-label="Posts published on July 22, 2013">22</a></td><td><a href="http://ukzambians.co.uk/home/2013/07/23/" aria-label="Posts published on July 23, 2013">23</a></td><td><a href="http://ukzambians.co.uk/home/2013/07/24/" aria-label="Posts published on July 24, 2013">24</a></td><td><a href="http://ukzambians.co.uk/home/2013/07/25/" aria-label="Posts published on July 25, 2013">25</a></td><td><a href="http://ukzambians.co.uk/home/2013/07/26/" aria-label="Posts published on July 26, 2013">26</a></td><td><a href="http://ukzambians.co.uk/home/2013/07/27/" aria-label="Posts published on July 27, 2013">27</a></td><td><a href="http://ukzambians.co.uk/home/2013/07/28/" aria-label="Posts published on July 28, 2013">28</a></td>
	</tr>
	<tr>
		<td><a href="http://ukzambians.co.uk/home/2013/07/29/" aria-label="Posts published on July 29, 2013">29</a></td><td><a href="http://ukzambians.co.uk/home/2013/07/30/" aria-label="Posts published on July 30, 2013">30</a></td><td><a href="http://ukzambians.co.uk/home/2013/07/31/" aria-label="Posts published on July 31, 2013">31</a></td>
		<td class="pad" colspan="4">&nbsp;</td>
	</tr>
	</tbody>
	</table>                </div>
            </div>
            <div class="stribe clear"></div>
        </div>
        <div class="clear"></div>

        <div id="wrapper" class="hfeed">
            <div id="header">
                
                <ul id="app_header_ad">
                    <li>
                        <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- UKZambians -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-0748628985910509"
     data-ad-slot="2117607175"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>                                                                                              </li>
                </ul>
                <div class="clear"></div>
                <ul id="title-logo">
                    <li>
                        <h1>
                                                        <a href="http://ukzambians.co.uk/home" title="Home"><img src="http://ukzambians.co.uk/home/wp-content/uploads/2014/10/logo4.fw_.png" width="225" alt="" /></a>
                        </h1>
                    </li>
                </ul>
                <ul id="header-search">
                    <li id="app-today-date">
                    June 04, 2017                    </li>
                    <li>
                        <form id="mainsearchform" action="http://ukzambians.co.uk/home/" method="get">
                            <input class="input search-box" type="text" value="search news here ..." onfocus="if (this.value == 'search news here ...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'search news here ...';}" name="s" id="s" />
                            <input class="submit" value="" type="submit"/>
                        </form>
                    </li>
                    </ul>
                    <ul id="header-social-icon">
                        CONNECT WITH US                        <li>
                                                    <a href="http://www.facebook.com/ukzambians" target="_blank"><img src="http://ukzambians.co.uk/home/wp-content/themes/apptha-post/images/facebook.png" alt="" /></a>
                            <a href="http://www.twitter.com/ukzambians" target="_blank"><img src="http://ukzambians.co.uk/home/wp-content/themes/apptha-post/images/twitter.png" alt="" /></a>
                        </li>
                    </ul>
                    <div class="clear"></div>
                    <div class="app-header-category">
                        <div class="sidebar-item"><div class="menu-main-container"><ul id="menu-main" class="menu"><li id="menu-item-78528" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-78528"><a href="http://ukzambians.co.uk/home/">Home</a></li>
<li id="menu-item-78529" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78529"><a href="http://ukzambians.co.uk/home/category/news-2/">LATEST</a></li>
<li id="menu-item-78530" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78530"><a href="http://ukzambians.co.uk/home/category/economy/">Business</a></li>
<li id="menu-item-78532" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78532"><a href="http://ukzambians.co.uk/home/category/colums/">Columnists</a></li>
<li id="menu-item-78534" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-78534"><a href="http://ukzambians.co.uk/home/category/community-information/life-and-style/">Culture</a></li>
<li id="menu-item-78531" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78531"><a href="http://ukzambians.co.uk/home/category/sport/">Sports</a></li>
<li id="menu-item-78562" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78562"><a href="http://ukzambians.co.uk/home/contact/">Contact Us</a></li>
<li id="menu-item-82749" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-82749"><a href="http://ukzambians.co.uk/home/wp-admin">Login</a></li>
</ul></div></div>                    </div>
                                </div> <!-- #header -->
            
            <div id="main">
		
                <script type="text/javascript">
            jBanner = $.noConflict();
            jBanner(document).ready(function() {
                jBanner('.slidebanner').cycle({
                 fx      : 'scrollHorz' , // choose your transition type, ex: fade, scrollUp, shuffle, etc...
                 autostop: true,
                 speed   : '1000',
                 pause:      1,
                 timeout:   0,
                 width   : '',
                 height  : '',                
                 cleartype:true,
                 cleartypeNoBg:true,
                 //  requeueOnImageNotLoaded:true,
                 //  nowrap:true,
                 prev:   '#post-banner-prev',
                 next:   '#post-banner-next'
                });
            });
        </script>

<div style="position:relative">

<ul id="app-banner" class="clearfix">
<li id="post-banner-prev">
        <img alt="" src="http://ukzambians.co.uk/home/wp-content/themes/apptha-post/images/banner-slider-arrow-left.png" />
    </li>
    <li id="post-banner-next">
        <img alt="" src="http://ukzambians.co.uk/home/wp-content/themes/apptha-post/images/banner-slider-arrow-right.png" />
    </li>
    <li class="slidebanner">
                                        <ul class="app-banner-content">
                    <li>
                        <div class="app-banner-slider-img">
                    <img alt="" src="http://ukzambians.co.uk/home/wp-content/uploads/2016/05/Mayalaya-Zanders-in-her-custom-gown-540x370.jpg" />                 
                </div>
                <div class="app-banner-title">
                    <a href="http://ukzambians.co.uk/home/2016/05/21/girls-african-themed-dress-called-tacky-for-prom-by-teacher/" >
                        <h5>
                            Girl’s African-Themed Dress Called ‘Tacky for  ...                        </h5>
                    </a>
                    <div class="clear"></div>
                    <a href="http://ukzambians.co.uk/home/2016/05/21/girls-african-themed-dress-called-tacky-for-prom-by-teacher/" class="app-banner-read">Read</a>
                    <a href="http://ukzambians.co.uk/home/2016/05/21/girls-african-themed-dress-called-tacky-for-prom-by-teacher/" class="app-banner-comment">Comments</a>
                </div>
            </li>
                    <li>
                        <div class="app-banner-slider-img">
                    <img alt="" src="http://ukzambians.co.uk/home/wp-content/uploads/2015/11/tumblr_inline_nxs4gkGM6D1tfdgjh_540-350x185.jpg" />                 
                </div>
                <div class="app-banner-title">
                    <a href="http://ukzambians.co.uk/home/2015/11/15/why-do-people-in-the-south-call-lunch-dinner-and-dinner-supper/" >
                        <h5>
                            Why Do People in the South Call Lunch ‘Dinner’ ...                        </h5>
                    </a>
                    <div class="clear"></div>
                    <a href="http://ukzambians.co.uk/home/2015/11/15/why-do-people-in-the-south-call-lunch-dinner-and-dinner-supper/" class="app-banner-read">Read</a>
                    <a href="http://ukzambians.co.uk/home/2015/11/15/why-do-people-in-the-south-call-lunch-dinner-and-dinner-supper/" class="app-banner-comment">Comments</a>
                </div>
            </li>
                    <li>
                        <div class="app-banner-slider-img">
                    <img alt="" src="http://ukzambians.co.uk/home/wp-content/uploads/2015/11/Humiliated-350x185.jpg" />                 
                </div>
                <div class="app-banner-title">
                    <a href="http://ukzambians.co.uk/home/2015/11/12/10-lessons-i-learned-about-infidelity-after-being-cheated-on/" >
                        <h5>
                            10 Lessons I Learned About Infidelity After Being  ...                        </h5>
                    </a>
                    <div class="clear"></div>
                    <a href="http://ukzambians.co.uk/home/2015/11/12/10-lessons-i-learned-about-infidelity-after-being-cheated-on/" class="app-banner-read">Read</a>
                    <a href="http://ukzambians.co.uk/home/2015/11/12/10-lessons-i-learned-about-infidelity-after-being-cheated-on/" class="app-banner-comment">Comments</a>
                </div>
            </li>
                        </ul>
                                <ul class="app-banner-content">
                    <li>
                        <div class="app-banner-slider-img">
                    <img alt="" src="http://ukzambians.co.uk/home/wp-content/uploads/2015/11/Cheerful-Just-Married-Couple-350x185.jpg" />                 
                </div>
                <div class="app-banner-title">
                    <a href="http://ukzambians.co.uk/home/2015/11/07/psychologists-say-you-need-these-3-compatibility-factors-to-have-a-successful-marriage/" >
                        <h5>
                            Psychologists say you need these 3 compatibility f ...                        </h5>
                    </a>
                    <div class="clear"></div>
                    <a href="http://ukzambians.co.uk/home/2015/11/07/psychologists-say-you-need-these-3-compatibility-factors-to-have-a-successful-marriage/" class="app-banner-read">Read</a>
                    <a href="http://ukzambians.co.uk/home/2015/11/07/psychologists-say-you-need-these-3-compatibility-factors-to-have-a-successful-marriage/" class="app-banner-comment">Comments</a>
                </div>
            </li>
                    <li>
                        <div class="app-banner-slider-img">
                                            <img src="http://ukzambians.co.uk/home/wp-content/themes/apptha-post/images/NoImageAvailable.jpg" alt="" width="" />
                                     
                </div>
                <div class="app-banner-title">
                    <a href="http://ukzambians.co.uk/home/2015/10/24/zambians-promoting-leadership-in-america-invites-you-to-enter-2016-in-style-with-a-plough-back-commitment/" >
                        <h5>
                            “Zambians Promoting Leadership in America” Inv ...                        </h5>
                    </a>
                    <div class="clear"></div>
                    <a href="http://ukzambians.co.uk/home/2015/10/24/zambians-promoting-leadership-in-america-invites-you-to-enter-2016-in-style-with-a-plough-back-commitment/" class="app-banner-read">Read</a>
                    <a href="http://ukzambians.co.uk/home/2015/10/24/zambians-promoting-leadership-in-america-invites-you-to-enter-2016-in-style-with-a-plough-back-commitment/" class="app-banner-comment">Comments</a>
                </div>
            </li>
                    <li>
                        <div class="app-banner-slider-img">
                    <img alt="" src="http://ukzambians.co.uk/home/wp-content/uploads/2015/02/justina333.jpg" />                 
                </div>
                <div class="app-banner-title">
                    <a href="http://ukzambians.co.uk/home/2015/05/07/justina-mutale-to-address-the-women-economic-forum-in-goa/" >
                        <h5>
                            JUSTINA MUTALE TO ADDRESS THE WOMEN ECONOMIC FORUM ...                        </h5>
                    </a>
                    <div class="clear"></div>
                    <a href="http://ukzambians.co.uk/home/2015/05/07/justina-mutale-to-address-the-women-economic-forum-in-goa/" class="app-banner-read">Read</a>
                    <a href="http://ukzambians.co.uk/home/2015/05/07/justina-mutale-to-address-the-women-economic-forum-in-goa/" class="app-banner-comment">Comments</a>
                </div>
            </li>
                        </ul>
                                <ul class="app-banner-content">
                    <li>
                        <div class="app-banner-slider-img">
                    <img alt="" src="http://ukzambians.co.uk/home/wp-content/uploads/2015/03/81807327_suge2.jpg" />                 
                </div>
                <div class="app-banner-title">
                    <a href="http://ukzambians.co.uk/home/2015/03/21/knight-collapses-in-court-after-judge-sets-25-million-bail/" >
                        <h5>
                            Knight collapses in court after judge sets $25 mil ...                        </h5>
                    </a>
                    <div class="clear"></div>
                    <a href="http://ukzambians.co.uk/home/2015/03/21/knight-collapses-in-court-after-judge-sets-25-million-bail/" class="app-banner-read">Read</a>
                    <a href="http://ukzambians.co.uk/home/2015/03/21/knight-collapses-in-court-after-judge-sets-25-million-bail/" class="app-banner-comment">Comments</a>
                </div>
            </li>
                    <li>
                        <div class="app-banner-slider-img">
                    <img alt="" src="http://ukzambians.co.uk/home/wp-content/uploads/2015/02/Burnt.jpg" />                 
                </div>
                <div class="app-banner-title">
                    <a href="http://ukzambians.co.uk/home/2015/03/01/photo-president-lungu-in-ngoni-dance/" >
                        <h5>
                            Photo: President Lungu in Ngoni dance                        </h5>
                    </a>
                    <div class="clear"></div>
                    <a href="http://ukzambians.co.uk/home/2015/03/01/photo-president-lungu-in-ngoni-dance/" class="app-banner-read">Read</a>
                    <a href="http://ukzambians.co.uk/home/2015/03/01/photo-president-lungu-in-ngoni-dance/" class="app-banner-comment">Comments</a>
                </div>
            </li>
                    <li>
                        <div class="app-banner-slider-img">
                                            <img src="http://ukzambians.co.uk/home/wp-content/themes/apptha-post/images/NoImageAvailable.jpg" alt="" width="" />
                                     
                </div>
                <div class="app-banner-title">
                    <a href="http://ukzambians.co.uk/home/2015/02/19/esther-asks-govt-to-prioritize-education/" >
                        <h5>
                            Esther asks govt to prioritize education                        </h5>
                    </a>
                    <div class="clear"></div>
                    <a href="http://ukzambians.co.uk/home/2015/02/19/esther-asks-govt-to-prioritize-education/" class="app-banner-read">Read</a>
                    <a href="http://ukzambians.co.uk/home/2015/02/19/esther-asks-govt-to-prioritize-education/" class="app-banner-comment">Comments</a>
                </div>
            </li>
                        </ul>
            </li>
</ul>
</div><table class="app-inner-page-table">
    <tr><td class="app-innerpage-content">

                <div id="copy">
                            <div id="post-" class="post-78254 post type-post status-publish format-standard has-post-thumbnail hentry category-students-2">


                <!--------------------- DISPLAY THE SOCIAL NETWORK ICONS START --------------------->
                <div class="sub-title">


                <!--------------------- DISPLAY THE SOCIAL NETWORK ICONS END --------------------->

                <div class="entry">
                                        <p>
                                        


				<div id="post-55361" class="post-55361 post type-post status-publish format-standard has-post-thumbnail hentry category-life-and-style">
					<h1 class="entry-title">Macky II dislodges Chef on top of charts</h1>

					<div class="entry-meta">
						                                            <div class="app-date">
                                                Posted On : July 13th, 2013 |
                                                Updated On : July 13th, 2013                                            </div>
					</div><!-- .entry-meta -->

					<div class="entry-content">
						<div id="attachment_55362" style="width: 310px" class="wp-caption alignleft"><a href="http://i0.wp.com/ukzambians.co.uk/home/wp-content/uploads/2013/07/macky.jpg"><img class="size-full wp-image-55362 " style="margin: 8px;" alt="Macky" src="http://i0.wp.com/ukzambians.co.uk/home/wp-content/uploads/2013/07/macky.jpg?resize=300%2C174" srcset="http://i0.wp.com/ukzambians.co.uk/home/wp-content/uploads/2013/07/macky.jpg?resize=300%2C174 300w, http://ukzambians.co.uk/home/wp-content/uploads/2013/07/macky-160x92.jpg 160w" sizes="(max-width: 300px) 100vw, 300px" data-recalc-dims="1" /></a><p class="wp-caption-text">Macky</p></div>
<p>IN what seems to be a family affair battle for supremacy between two brothers, Macky II and Chef 187, fans will always play a bigger role in deciding who wins the race.<br />
Last week on the Local Rhythms Countdown on Radio Phoenix, Mulaza Kaira aka Macky II toppled his younger brother Kondwani Kaira aka Chef 187 on the summit of Zambia’s most popular and widely recognised chart show presented by I-Candy, Crystal and Hush every Saturday evening.<br />
The two brothers have taken over the Zambian music scene with fans comparing who makes a better rapper and singer between the two brothers.<br />
The two brothers have also dominated the charts with four of their songs on the top 10 chart, Chef 187’s Kumwesu (number four) and Foolish Me (number two) and Macky II’s So Beautiful (number one) and No More Love (number eight).<br />
Foolish Me by Chef has been on number one for three weeks after dislodging No More Love by Macky II featuring K’Millian but Macky II has triumphed again with his hit single So Beautiful which debuted at number 10 last month.<br />
The chart looks like a family and Kopala affair with Kopala Swag artistes dominating.<br />
Pilato’s controversial Bufi song featuring Petersen has continued holding a firm grip on the show at number three, while Afunika’s mind maddening Chimusebo Chakumanda featuring JK has also managed to stick around on the chart at number five.<br />
Nigerian Entertainment Award (NEA) nominees Zone FAM’s Lobola has debuted at number ten joining another hit single Propeller  from group.<br />
Boza by T Sean and Impi’s Muchiloto complete the chart, which is decided by votes on Facebook (Local Rhythms Countdown, SMS and live calls.</p>
<p>/ times of zambia</p>
<p>&nbsp;</p>

<!-- Quick Adsense WordPress Plugin: http://quicksense.net/ -->
<div style="float:none;margin:10px 0 10px 0;text-align:center;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 300x250, created 25/09/10 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-0748628985910509"
     data-ad-slot="7771888371"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>

<div style="font-size:0px;height:0px;line-height:0px;margin:0;padding:0;clear:both"></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>											</div><!-- .entry-content -->

					<div id="entry-author-info">
						<div id="author-avatar">
							<img alt='' src='http://0.gravatar.com/avatar/6cb1dc9b932a164edd4732073cef6b73?s=60&#038;d=blank&#038;r=g' srcset='http://0.gravatar.com/avatar/6cb1dc9b932a164edd4732073cef6b73?s=120&amp;d=blank&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' />						</div><!-- #author-avatar -->
						<div id="author-description">
							<h2>About Website Editor</h2>
							'Please contact us as we are always looking for new stories, bright columns with innovative and sensational inspirational ideas. You can also contact us for press releases. Showcase your talents with us!' Contact us on info@ukzambians.co.uk							<div id="author-link">
								<a href="http://ukzambians.co.uk/home/author/admin/" rel="author">
									View all posts by Website Editor <span class="meta-nav">&rarr;</span>								</a>
							</div><!-- #author-link	-->
						</div><!-- #author-description -->
					</div><!-- #entry-author-info -->

					<div class="entry-utility clearfix">
						Category : <a href="http://ukzambians.co.uk/home/category/community-information/life-and-style/" rel="category tag">Culture &amp; Fashion</a>.											</div><!-- .entry-utility -->
				</div><!-- #post-## -->
                                <div class="app-post-navigation">
                                    <span class="alignleft">
                                        &laquo; <a href="http://ukzambians.co.uk/home/2013/07/13/18-districts-to-be-given-relief-food/" rel="prev">Previous Post</a></span>
                                    <span class="alignright">
                                    <a href="http://ukzambians.co.uk/home/2013/07/13/green-pop-goes-musical-film-shows/" rel="next">Next Post</a> &raquo;</span>
                                </div>
<!--
				<div id="nav-above" class="navigation">
					<div class="nav-previous"><a href="http://ukzambians.co.uk/home/2013/07/13/18-districts-to-be-given-relief-food/" rel="prev"><span class="meta-nav">&larr;</span> Previous Post</a></div>
					<div class="nav-next"><a href="http://ukzambians.co.uk/home/2013/07/13/green-pop-goes-musical-film-shows/" rel="next">Next Post <span class="meta-nav">&rarr;</span></a></div>
				</div> #nav-below -->



                    </p>

<!--                        <div class="categories clearfix">Posted in : <a href="http://ukzambians.co.uk/home/category/community-information/life-and-style/" rel="category tag">Culture &amp; Fashion</a></div>
                        <div class="tags clearfix"></div>-->
                    <div class="comments">
                    </div>
                </div>
                <div class="clear"></div>
            </div>


    <!-------------------- POST COMMENT START-------------------->
    <div class="clear"><h3>Comment: </h3>
        
<!-- You can start editing here. -->

	<h3 id="comments">
		16 responses to &#8220;Macky II dislodges Chef on top of charts&#8221;	</h3>

	<div class="navigation">
		<div class="alignleft"></div>
		<div class="alignright"></div>
	</div>

	<ol class="commentlist">
			<li class="pingback even thread-even depth-1" id="comment-1404614">
				<div id="div-comment-1404614" class="comment-body">
				<div class="comment-author vcard">
						<cite class="fn"><a href='http://nyimboyesu.com/dj-showstar-dont-care/' rel='external nofollow' class='url'>Dj showstar-We Don&#039;t Care ft. Za Yellow Man x Camstar x T-Sean &amp; Alpha</a></cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="http://ukzambians.co.uk/home/2013/07/13/macky-ii-dislodges-chef-on-top-of-charts/#comment-1404614">
			Jun 4, 2017 at 5:20 am</a>		</div>

		<p>[&#8230;] Macky II dislodges Chef on top of charts [&#8230;]</p>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='http://ukzambians.co.uk/home/2013/07/13/macky-ii-dislodges-chef-on-top-of-charts/?replytocom=1404614#respond' onclick='return addComment.moveForm( "div-comment-1404614", "1404614", "respond", "55361" )' aria-label='Reply to Dj showstar-We Don&#039;t Care ft. Za Yellow Man x Camstar x T-Sean &amp; Alpha'>Reply</a></div>
				</div>
		</li><!-- #comment-## -->
		<li class="comment odd alt thread-odd thread-alt depth-1" id="comment-1344393">
				<div id="div-comment-1344393" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src='http://1.gravatar.com/avatar/7498f64a402bdbf7616c18137c9e7de2?s=32&#038;d=blank&#038;r=g' srcset='http://1.gravatar.com/avatar/7498f64a402bdbf7616c18137c9e7de2?s=64&amp;d=blank&amp;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />			<cite class="fn"><a href='https://justpaste.it/t1s6' rel='external nofollow' class='url'>Tai Lopez</a></cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="http://ukzambians.co.uk/home/2013/07/13/macky-ii-dislodges-chef-on-top-of-charts/#comment-1344393">
			Apr 8, 2016 at 5:53 am</a>		</div>

		<p>Aw, it was an extremely good post. In idea I have to devote writing like this moreover &#8211; taking time and actual work to create a great article… but what things can I say… I procrastinate alot through no means look to acquire one thing carried out.</p>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='http://ukzambians.co.uk/home/2013/07/13/macky-ii-dislodges-chef-on-top-of-charts/?replytocom=1344393#respond' onclick='return addComment.moveForm( "div-comment-1344393", "1344393", "respond", "55361" )' aria-label='Reply to Tai Lopez'>Reply</a></div>
				</div>
		</li><!-- #comment-## -->
		<li class="comment even thread-even depth-1" id="comment-1323109">
				<div id="div-comment-1323109" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src='http://1.gravatar.com/avatar/a9c743b45fcf442e6e7268bececd4d8a?s=32&#038;d=blank&#038;r=g' srcset='http://1.gravatar.com/avatar/a9c743b45fcf442e6e7268bececd4d8a?s=64&amp;d=blank&amp;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />			<cite class="fn">Kenya safari</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="http://ukzambians.co.uk/home/2013/07/13/macky-ii-dislodges-chef-on-top-of-charts/#comment-1323109">
			Apr 2, 2016 at 8:01 am</a>		</div>

		<p>Some  genuinely interesting info  , well written and  loosely  user  pleasant.</p>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='http://ukzambians.co.uk/home/2013/07/13/macky-ii-dislodges-chef-on-top-of-charts/?replytocom=1323109#respond' onclick='return addComment.moveForm( "div-comment-1323109", "1323109", "respond", "55361" )' aria-label='Reply to Kenya safari'>Reply</a></div>
				</div>
		</li><!-- #comment-## -->
		<li class="comment odd alt thread-odd thread-alt depth-1" id="comment-1315996">
				<div id="div-comment-1315996" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src='http://2.gravatar.com/avatar/5b966cdbef95c9b028025b8a6b025bb3?s=32&#038;d=blank&#038;r=g' srcset='http://2.gravatar.com/avatar/5b966cdbef95c9b028025b8a6b025bb3?s=64&amp;d=blank&amp;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />			<cite class="fn">naked party ideas</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="http://ukzambians.co.uk/home/2013/07/13/macky-ii-dislodges-chef-on-top-of-charts/#comment-1315996">
			Mar 31, 2016 at 7:39 am</a>		</div>

		<p>Eye-catching section of content material. I just stumbled upon your blog and in accession capital to assert that I get basically enjoyed account your blog posts. Anyway I’ll be subscribing for your augment and in some cases I achievement you access consistently quickly.</p>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='http://ukzambians.co.uk/home/2013/07/13/macky-ii-dislodges-chef-on-top-of-charts/?replytocom=1315996#respond' onclick='return addComment.moveForm( "div-comment-1315996", "1315996", "respond", "55361" )' aria-label='Reply to naked party ideas'>Reply</a></div>
				</div>
		</li><!-- #comment-## -->
		<li class="comment even thread-even depth-1" id="comment-1241086">
				<div id="div-comment-1241086" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src='http://0.gravatar.com/avatar/998b53bb7de114406b1be3aba211e5a7?s=32&#038;d=blank&#038;r=g' srcset='http://0.gravatar.com/avatar/998b53bb7de114406b1be3aba211e5a7?s=64&amp;d=blank&amp;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />			<cite class="fn">roatan diving</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="http://ukzambians.co.uk/home/2013/07/13/macky-ii-dislodges-chef-on-top-of-charts/#comment-1241086">
			Mar 16, 2016 at 4:00 am</a>		</div>

		<p>Hello! I just would choose to offer a large thumbs as much as the excellent information you may have here about this post. I will be coming back to your web-site for more quickly.</p>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='http://ukzambians.co.uk/home/2013/07/13/macky-ii-dislodges-chef-on-top-of-charts/?replytocom=1241086#respond' onclick='return addComment.moveForm( "div-comment-1241086", "1241086", "respond", "55361" )' aria-label='Reply to roatan diving'>Reply</a></div>
				</div>
		</li><!-- #comment-## -->
		<li class="comment odd alt thread-odd thread-alt depth-1" id="comment-1137232">
				<div id="div-comment-1137232" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src='http://2.gravatar.com/avatar/21156f2d6ae786c3ebbed2ff9a0e3fd5?s=32&#038;d=blank&#038;r=g' srcset='http://2.gravatar.com/avatar/21156f2d6ae786c3ebbed2ff9a0e3fd5?s=64&amp;d=blank&amp;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />			<cite class="fn"><a href='http://gal-inc.com' rel='external nofollow' class='url'>Maragret Henerson</a></cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="http://ukzambians.co.uk/home/2013/07/13/macky-ii-dislodges-chef-on-top-of-charts/#comment-1137232">
			Feb 25, 2016 at 11:32 pm</a>		</div>

		<p>I like this post, enjoyed this one regards for posting.</p>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='http://ukzambians.co.uk/home/2013/07/13/macky-ii-dislodges-chef-on-top-of-charts/?replytocom=1137232#respond' onclick='return addComment.moveForm( "div-comment-1137232", "1137232", "respond", "55361" )' aria-label='Reply to Maragret Henerson'>Reply</a></div>
				</div>
		</li><!-- #comment-## -->
		<li class="comment even thread-even depth-1" id="comment-833936">
				<div id="div-comment-833936" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src='http://0.gravatar.com/avatar/c842cff42c5bcfc61f35e4a408431495?s=32&#038;d=blank&#038;r=g' srcset='http://0.gravatar.com/avatar/c842cff42c5bcfc61f35e4a408431495?s=64&amp;d=blank&amp;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />			<cite class="fn"><a href='http://microstar754.bravesites.com/' rel='external nofollow' class='url'>RAM</a></cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="http://ukzambians.co.uk/home/2013/07/13/macky-ii-dislodges-chef-on-top-of-charts/#comment-833936">
			Jan 12, 2016 at 4:41 pm</a>		</div>

		<p>Would adore to  constantly  get updated excellent  blog ! .</p>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='http://ukzambians.co.uk/home/2013/07/13/macky-ii-dislodges-chef-on-top-of-charts/?replytocom=833936#respond' onclick='return addComment.moveForm( "div-comment-833936", "833936", "respond", "55361" )' aria-label='Reply to RAM'>Reply</a></div>
				</div>
		</li><!-- #comment-## -->
		<li class="comment odd alt thread-odd thread-alt depth-1" id="comment-822035">
				<div id="div-comment-822035" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src='http://2.gravatar.com/avatar/5911dcd97c8b69be9455e5cbdbbb70ae?s=32&#038;d=blank&#038;r=g' srcset='http://2.gravatar.com/avatar/5911dcd97c8b69be9455e5cbdbbb70ae?s=64&amp;d=blank&amp;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />			<cite class="fn"><a href='http://garyshewinnewportbeach.blog.com/' rel='external nofollow' class='url'>Gary C. Sherwin President &amp; CEO</a></cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="http://ukzambians.co.uk/home/2013/07/13/macky-ii-dislodges-chef-on-top-of-charts/#comment-822035">
			Jan 11, 2016 at 6:11 am</a>		</div>

		<p>I picture this could be quite a few upon the written content material? nevertheless I nonetheless consider that it may be suitable for just about any type of subject subject matter, as a result of it will regularly be gratifying to resolve a warm and delightful face or perhaps pay attention a voice whilst initial landing.</p>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='http://ukzambians.co.uk/home/2013/07/13/macky-ii-dislodges-chef-on-top-of-charts/?replytocom=822035#respond' onclick='return addComment.moveForm( "div-comment-822035", "822035", "respond", "55361" )' aria-label='Reply to Gary C. Sherwin President &amp; CEO'>Reply</a></div>
				</div>
		</li><!-- #comment-## -->
		<li class="comment even thread-even depth-1" id="comment-813910">
				<div id="div-comment-813910" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src='http://1.gravatar.com/avatar/7a152ad30d42c291b5c54322fcfd74b6?s=32&#038;d=blank&#038;r=g' srcset='http://1.gravatar.com/avatar/7a152ad30d42c291b5c54322fcfd74b6?s=64&amp;d=blank&amp;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />			<cite class="fn"><a href='https://kidblog.org/class/coupleoftheyear/posts/aqxx59jiw4b1ad5xcckiu7skc' rel='external nofollow' class='url'>coupleoftheyear</a></cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="http://ukzambians.co.uk/home/2013/07/13/macky-ii-dislodges-chef-on-top-of-charts/#comment-813910">
			Jan 10, 2016 at 12:36 pm</a>		</div>

		<p>all we want is of course a firm skin that&#8217;s extremely smooth. wonderful skin comes with wonderful genetics and proper maintennance`</p>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='http://ukzambians.co.uk/home/2013/07/13/macky-ii-dislodges-chef-on-top-of-charts/?replytocom=813910#respond' onclick='return addComment.moveForm( "div-comment-813910", "813910", "respond", "55361" )' aria-label='Reply to coupleoftheyear'>Reply</a></div>
				</div>
		</li><!-- #comment-## -->
		<li class="comment odd alt thread-odd thread-alt depth-1" id="comment-805668">
				<div id="div-comment-805668" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src='http://1.gravatar.com/avatar/db6b658265836a1c8fc248fb9ec73897?s=32&#038;d=blank&#038;r=g' srcset='http://1.gravatar.com/avatar/db6b658265836a1c8fc248fb9ec73897?s=64&amp;d=blank&amp;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />			<cite class="fn"><a href='http://sposabellaweddingsandevents.yolasite.com/' rel='external nofollow' class='url'>Sydney Events planner</a></cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="http://ukzambians.co.uk/home/2013/07/13/macky-ii-dislodges-chef-on-top-of-charts/#comment-805668">
			Jan 9, 2016 at 4:17 pm</a>		</div>

		<p>This really is actually serious, You’re an incredibly efficient writer. I have joined with your feed as well as will enjoy finding your unbelievable write-ups. In addition, I have shared your blog post with our social networking sites.</p>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='http://ukzambians.co.uk/home/2013/07/13/macky-ii-dislodges-chef-on-top-of-charts/?replytocom=805668#respond' onclick='return addComment.moveForm( "div-comment-805668", "805668", "respond", "55361" )' aria-label='Reply to Sydney Events planner'>Reply</a></div>
				</div>
		</li><!-- #comment-## -->
		<li class="comment even thread-even depth-1" id="comment-790714">
				<div id="div-comment-790714" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src='http://1.gravatar.com/avatar/77f16e3c92f6de297d8cc7f32c553827?s=32&#038;d=blank&#038;r=g' srcset='http://1.gravatar.com/avatar/77f16e3c92f6de297d8cc7f32c553827?s=64&amp;d=blank&amp;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />			<cite class="fn"><a href='http://findmeatentrental.yolasite.com/' rel='external nofollow' class='url'>findmeatent.com/</a></cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="http://ukzambians.co.uk/home/2013/07/13/macky-ii-dislodges-chef-on-top-of-charts/#comment-790714">
			Jan 8, 2016 at 3:11 am</a>		</div>

		<p>What your saying is completely proper. I know that all people must say the incredibly exact exact same concern, but I just presume that you place it in a way that everyone can totally grasp. I also truly like the photographs you position inside the adhering to. They match so nicely with what youre attempting to say. Im guaranteed youll accomplish so pretty a couple of males and women with what youve acquired to say.</p>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='http://ukzambians.co.uk/home/2013/07/13/macky-ii-dislodges-chef-on-top-of-charts/?replytocom=790714#respond' onclick='return addComment.moveForm( "div-comment-790714", "790714", "respond", "55361" )' aria-label='Reply to findmeatent.com/'>Reply</a></div>
				</div>
		</li><!-- #comment-## -->
		<li class="comment odd alt thread-odd thread-alt depth-1" id="comment-779454">
				<div id="div-comment-779454" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src='http://0.gravatar.com/avatar/33f0d44ffb9b8b66028dfcc532af3dd2?s=32&#038;d=blank&#038;r=g' srcset='http://0.gravatar.com/avatar/33f0d44ffb9b8b66028dfcc532af3dd2?s=64&amp;d=blank&amp;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />			<cite class="fn"><a href='http://www.canlisohbethatti.party/' rel='external nofollow' class='url'>canli sohbet hatti</a></cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="http://ukzambians.co.uk/home/2013/07/13/macky-ii-dislodges-chef-on-top-of-charts/#comment-779454">
			Jan 7, 2016 at 3:25 am</a>		</div>

		<p>Over and more than once more I like to take into consideration this troubles. As a matter of fact it wasnâ€™t even a month ago that I thought about this extremely thing. To be honest, what will be the answer though?</p>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='http://ukzambians.co.uk/home/2013/07/13/macky-ii-dislodges-chef-on-top-of-charts/?replytocom=779454#respond' onclick='return addComment.moveForm( "div-comment-779454", "779454", "respond", "55361" )' aria-label='Reply to canli sohbet hatti'>Reply</a></div>
				</div>
		</li><!-- #comment-## -->
		<li class="comment even thread-even depth-1" id="comment-774365">
				<div id="div-comment-774365" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src='http://0.gravatar.com/avatar/9a2d41ffa7b3163c8ad80593cd9ae2dd?s=32&#038;d=blank&#038;r=g' srcset='http://0.gravatar.com/avatar/9a2d41ffa7b3163c8ad80593cd9ae2dd?s=64&amp;d=blank&amp;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />			<cite class="fn"><a href='https://www.facebook.com/permalink.php?story_fbid=1716746888559009&#038;id=100006711423289' rel='external nofollow' class='url'>Dean Graziosi weekly podcasts</a></cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="http://ukzambians.co.uk/home/2013/07/13/macky-ii-dislodges-chef-on-top-of-charts/#comment-774365">
			Jan 6, 2016 at 2:11 pm</a>		</div>

		<p>I discovered your blog site on google and examine a number of of the early posts. Proceed to maintain up the incredibly fantastic operate. I just further up your RSS feed to my MSN Data Reader. Looking for forward to studying additional from you in a while!? I’m usually to running a weblog and i truly respect your content. The report has genuinely peaks my interest. I&#8217;m going to bookmark your internet site and hold checking for brand new information and facts.</p>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='http://ukzambians.co.uk/home/2013/07/13/macky-ii-dislodges-chef-on-top-of-charts/?replytocom=774365#respond' onclick='return addComment.moveForm( "div-comment-774365", "774365", "respond", "55361" )' aria-label='Reply to Dean Graziosi weekly podcasts'>Reply</a></div>
				</div>
		</li><!-- #comment-## -->
		<li class="comment odd alt thread-odd thread-alt depth-1" id="comment-637477">
				<div id="div-comment-637477" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src='http://0.gravatar.com/avatar/fe7e362c85ee05dcb1ca60f55346f7ae?s=32&#038;d=blank&#038;r=g' srcset='http://0.gravatar.com/avatar/fe7e362c85ee05dcb1ca60f55346f7ae?s=64&amp;d=blank&amp;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />			<cite class="fn"><a href='http://italianluxurygroup.eu/wykrawarka/' rel='external nofollow' class='url'>link</a></cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="http://ukzambians.co.uk/home/2013/07/13/macky-ii-dislodges-chef-on-top-of-charts/#comment-637477">
			Dec 20, 2015 at 1:30 pm</a>		</div>

		<p>Your home is valueble for me limesity. Thanks!…</p>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='http://ukzambians.co.uk/home/2013/07/13/macky-ii-dislodges-chef-on-top-of-charts/?replytocom=637477#respond' onclick='return addComment.moveForm( "div-comment-637477", "637477", "respond", "55361" )' aria-label='Reply to link'>Reply</a></div>
				</div>
		</li><!-- #comment-## -->
		<li class="comment even thread-even depth-1" id="comment-475389">
				<div id="div-comment-475389" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src='http://2.gravatar.com/avatar/5c45faa33aa4f9ae5374f679918edc97?s=32&#038;d=blank&#038;r=g' srcset='http://2.gravatar.com/avatar/5c45faa33aa4f9ae5374f679918edc97?s=64&amp;d=blank&amp;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />			<cite class="fn"><a href='http://www.o-chatea.com' rel='external nofollow' class='url'>chatea</a></cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="http://ukzambians.co.uk/home/2013/07/13/macky-ii-dislodges-chef-on-top-of-charts/#comment-475389">
			Dec 7, 2015 at 3:29 am</a>		</div>

		<p>I discovered your blog web site on google and check several of your early posts. Continue to keep up the extremely excellent operate. I just additional up your RSS feed to my MSN News Reader. Seeking forward to reading a lot more from you later on!â€¦</p>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='http://ukzambians.co.uk/home/2013/07/13/macky-ii-dislodges-chef-on-top-of-charts/?replytocom=475389#respond' onclick='return addComment.moveForm( "div-comment-475389", "475389", "respond", "55361" )' aria-label='Reply to chatea'>Reply</a></div>
				</div>
		</li><!-- #comment-## -->
		<li class="comment odd alt thread-odd thread-alt depth-1" id="comment-475144">
				<div id="div-comment-475144" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src='http://2.gravatar.com/avatar/8564e3ec55f57580a14d59744e78eb4e?s=32&#038;d=blank&#038;r=g' srcset='http://2.gravatar.com/avatar/8564e3ec55f57580a14d59744e78eb4e?s=64&amp;d=blank&amp;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />			<cite class="fn"><a href='http://www.o-chatea.com' rel='external nofollow' class='url'>chatear</a></cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="http://ukzambians.co.uk/home/2013/07/13/macky-ii-dislodges-chef-on-top-of-charts/#comment-475144">
			Dec 7, 2015 at 3:19 am</a>		</div>

		<p>There is noticeably a great deal of funds to recognize this. I assume you might have produced specific good points in features also.</p>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='http://ukzambians.co.uk/home/2013/07/13/macky-ii-dislodges-chef-on-top-of-charts/?replytocom=475144#respond' onclick='return addComment.moveForm( "div-comment-475144", "475144", "respond", "55361" )' aria-label='Reply to chatear'>Reply</a></div>
				</div>
		</li><!-- #comment-## -->
	</ol>

	<div class="navigation">
		<div class="alignleft"></div>
		<div class="alignright"></div>
	</div>
 
		
		<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/home/2013/07/13/macky-ii-dislodges-chef-on-top-of-charts/#respond" style="display:none;">Cancel reply</a></small></h3>
			<div id="commentform" class="comment-form">
				<iframe src="http://jetpack.wordpress.com/jetpack-comment/?blogid=15353891&#038;postid=55361&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=0&#038;stb_enabled=0&#038;show_avatars=1&#038;avatar_default=blank&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en-US&#038;jetpack_version=3.7.3&#038;sig=a0759479fb59f6c4fa79b69bc52b3d0de7564bae#parent=http%3A%2F%2Fukzambians.co.uk%2Fhome%2F2013%2F07%2F13%2Fmacky-ii-dislodges-chef-on-top-of-charts%2F" allowtransparency="false" style="width:100%; height: 430px;border:0px;" frameBorder="0" scrolling="no" name="jetpack_remote_comment" id="jetpack_remote_comment"></iframe>
			</div>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		        </div>
    <!-------------------- POST COMMENT END-------------------->

        


            </div>
    <!---------------------- DISPLAY THE POST DETAILS END ---------------------->
    </div>

    </td>
    <td class="app-innerpage-sidebar">
<div class="widget-area">
            <div class="sidebar-item related-post">
                <ul>
                                            <h3 class="widget-title">Related Post</h3>
                                                <li>
                            <img alt="" src="http://ukzambians.co.uk/home/wp-content/uploads/2016/05/Mayalaya-Zanders-in-her-custom-gown-540x370.jpg" width="60" height="" />                            <a href="http://ukzambians.co.uk/home/?p=83645 ">
                                Girl’s African-Themed Dress Called ‘Tacky for Prom’ by Teacher<br/>                            </a>
                            <div class="clear"></div>
                        </li>

                                                <li>
                            <img alt="" src="http://ukzambians.co.uk/home/wp-content/uploads/2015/11/tumblr_inline_nxs4gkGM6D1tfdgjh_540-350x185.jpg" width="60" height="" />                            <a href="http://ukzambians.co.uk/home/?p=80558 ">
                                Why Do People in the South Call Lunch ‘Dinner’ and Dinner 'Supper’?<br/>                            </a>
                            <div class="clear"></div>
                        </li>

                                        </ul>
            </div>
        </div>


    

<div id="primary" class="widget-area" role="complementary">
    <ul class="xoxo">
        <div class="sidebar-item">			<div class="textwidget"><a href="http://diasporafuneralcashplan.com/zambia/"><img src="http://ukzambians.co.uk/home/wp-content/uploads/2016/07/dfcp_300x600_160727.gif">    </a>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- UKZambians -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-0748628985910509"
     data-ad-slot="2117607175"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script> </div>
		</div><div class="sidebar-item"><h3>Popular posts</h3><ul>			<li><a href="http://ukzambians.co.uk/home/2011/12/21/mampi-in-bed-with-slap-dee-caught-on-tapedrops-natural-born-star/" title="Mampi in bed with Slap Dee caught on &#8220;tape&#8221;,drops Natural Born Star">Mampi in bed with Slap Dee caught on &#8220;tape&#8221;,drops Natural Born Star</a></li>
						<li><a href="http://ukzambians.co.uk/home/2011/11/22/expelled-zambian-video-sex-students-unmasked-photos/" title="EXPELLED ZAMBIAN VIDEO SEX STUDENTS UNMASKED &#8211; PHOTOS">EXPELLED ZAMBIAN VIDEO SEX STUDENTS UNMASKED &#8211; PHOTOS</a></li>
						<li><a href="http://ukzambians.co.uk/home/2017/05/30/uk-based-zambian-nurse-dies/" title="UK-based Zambian nurse dies.">UK-based Zambian nurse dies.</a></li>
						<li><a href="http://ukzambians.co.uk/home/2016/06/09/10-celebrity-deaths-related-to-the-illuminati/" title="10 Celebrity Deaths Related To The Illuminati">10 Celebrity Deaths Related To The Illuminati</a></li>
						<li><a href="http://ukzambians.co.uk/home/2015/01/26/photo-hakainde-hichilemas-new-house/" title="Photo: Hakainde Hichilema’s new House">Photo: Hakainde Hichilema’s new House</a></li>
			</ul></div><div class="sidebar-item"><ul class="widget-list featured-post-widget featured-post"></ul></div><div class="sidebar-item"><h3>Recent Comments</h3><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link"><a href='http://nyimboyesu.com/dj-showstar-dont-care/' rel='external nofollow' class='url'>Dj showstar-We Don&#039;t Care ft. Za Yellow Man x Camstar x T-Sean &amp; Alpha</a></span> on <a href="http://ukzambians.co.uk/home/2013/07/13/macky-ii-dislodges-chef-on-top-of-charts/#comment-1404614">Macky II dislodges Chef on top of charts</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://www.ukzambians.com' rel='external nofollow' class='url'>John</a></span> on <a href="http://ukzambians.co.uk/home/contact/#comment-1404611">Contact Us</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://ukzambians.co.uk/home/2017/05/31/origin-of-knowledge-hidden-in-zambian-languages/' rel='external nofollow' class='url'>Origin of Knowledge Hidden in Zambian Languages | UKZAMBIANS</a></span> on <a href="http://ukzambians.co.uk/home/2017/05/21/principles-of-mbebalogy-mice-zambians-dig-our-past-to-move-forward/#comment-1404608">Principles of Mbebalogy (Mice): Zambians Dig Our Past to Move Forward</a></li><li class="recentcomments"><span class="comment-author-link">SENIOR BINO</span> on <a href="http://ukzambians.co.uk/home/2017/05/29/stop-selling-anointing-oil-sumaili/#comment-1404606">Stop selling anointing oil-Sumaili</a></li><li class="recentcomments"><span class="comment-author-link">SENIOR BINO</span> on <a href="http://ukzambians.co.uk/home/2017/05/30/uk-based-zambian-nurse-dies/#comment-1404605">UK-based Zambian nurse dies.</a></li></ul></div><div class="sidebar-item"><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>July 2013</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="http://ukzambians.co.uk/home/2013/06/">&laquo; Jun</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next"><a href="http://ukzambians.co.uk/home/2013/08/">Aug &raquo;</a></td>
	</tr>
	</tfoot>

	<tbody>
	<tr><td><a href="http://ukzambians.co.uk/home/2013/07/01/" aria-label="Posts published on July 1, 2013">1</a></td><td><a href="http://ukzambians.co.uk/home/2013/07/02/" aria-label="Posts published on July 2, 2013">2</a></td><td><a href="http://ukzambians.co.uk/home/2013/07/03/" aria-label="Posts published on July 3, 2013">3</a></td><td><a href="http://ukzambians.co.uk/home/2013/07/04/" aria-label="Posts published on July 4, 2013">4</a></td><td><a href="http://ukzambians.co.uk/home/2013/07/05/" aria-label="Posts published on July 5, 2013">5</a></td><td><a href="http://ukzambians.co.uk/home/2013/07/06/" aria-label="Posts published on July 6, 2013">6</a></td><td><a href="http://ukzambians.co.uk/home/2013/07/07/" aria-label="Posts published on July 7, 2013">7</a></td>
	</tr>
	<tr>
		<td><a href="http://ukzambians.co.uk/home/2013/07/08/" aria-label="Posts published on July 8, 2013">8</a></td><td><a href="http://ukzambians.co.uk/home/2013/07/09/" aria-label="Posts published on July 9, 2013">9</a></td><td><a href="http://ukzambians.co.uk/home/2013/07/10/" aria-label="Posts published on July 10, 2013">10</a></td><td><a href="http://ukzambians.co.uk/home/2013/07/11/" aria-label="Posts published on July 11, 2013">11</a></td><td><a href="http://ukzambians.co.uk/home/2013/07/12/" aria-label="Posts published on July 12, 2013">12</a></td><td><a href="http://ukzambians.co.uk/home/2013/07/13/" aria-label="Posts published on July 13, 2013">13</a></td><td><a href="http://ukzambians.co.uk/home/2013/07/14/" aria-label="Posts published on July 14, 2013">14</a></td>
	</tr>
	<tr>
		<td><a href="http://ukzambians.co.uk/home/2013/07/15/" aria-label="Posts published on July 15, 2013">15</a></td><td><a href="http://ukzambians.co.uk/home/2013/07/16/" aria-label="Posts published on July 16, 2013">16</a></td><td><a href="http://ukzambians.co.uk/home/2013/07/17/" aria-label="Posts published on July 17, 2013">17</a></td><td><a href="http://ukzambians.co.uk/home/2013/07/18/" aria-label="Posts published on July 18, 2013">18</a></td><td><a href="http://ukzambians.co.uk/home/2013/07/19/" aria-label="Posts published on July 19, 2013">19</a></td><td><a href="http://ukzambians.co.uk/home/2013/07/20/" aria-label="Posts published on July 20, 2013">20</a></td><td><a href="http://ukzambians.co.uk/home/2013/07/21/" aria-label="Posts published on July 21, 2013">21</a></td>
	</tr>
	<tr>
		<td><a href="http://ukzambians.co.uk/home/2013/07/22/" aria-label="Posts published on July 22, 2013">22</a></td><td><a href="http://ukzambians.co.uk/home/2013/07/23/" aria-label="Posts published on July 23, 2013">23</a></td><td><a href="http://ukzambians.co.uk/home/2013/07/24/" aria-label="Posts published on July 24, 2013">24</a></td><td><a href="http://ukzambians.co.uk/home/2013/07/25/" aria-label="Posts published on July 25, 2013">25</a></td><td><a href="http://ukzambians.co.uk/home/2013/07/26/" aria-label="Posts published on July 26, 2013">26</a></td><td><a href="http://ukzambians.co.uk/home/2013/07/27/" aria-label="Posts published on July 27, 2013">27</a></td><td><a href="http://ukzambians.co.uk/home/2013/07/28/" aria-label="Posts published on July 28, 2013">28</a></td>
	</tr>
	<tr>
		<td><a href="http://ukzambians.co.uk/home/2013/07/29/" aria-label="Posts published on July 29, 2013">29</a></td><td><a href="http://ukzambians.co.uk/home/2013/07/30/" aria-label="Posts published on July 30, 2013">30</a></td><td><a href="http://ukzambians.co.uk/home/2013/07/31/" aria-label="Posts published on July 31, 2013">31</a></td>
		<td class="pad" colspan="4">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></div>    </ul>
</div>    </td></tr>
</table>
	</div><!-- #main -->
        <div class="clear"></div>
	<div id="footer" role="contentinfo" class="clearfix">
            <div id="footer-ad">
                                <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- UKZambians -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-0748628985910509"
     data-ad-slot="2117607175"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>                                                                                                      </div>            
            <div id="footer-nav" class="clearfix">
                <ul id="header-menu">
                 
                </ul>
            </div>
            <div id="footer-copyright" class="clearfix">
               Theme designed by <a href="http://www.motohosts.com/" target="_blank">Moto Hosts</a>
            </div>
            <!-- #colophon -->
	</div><!-- #footer -->
</div><!-- #wrapper -->
<script type="text/javascript" src="http://ukzambians.co.uk/home/wp-content/themes/apptha-post/js/appthaimage.js"></script>
    <div id="fb-root"></div>
    <script>(function(d, s, id) {
      var js, fjs = d.getElementsByTagName(s)[0];
      if (d.getElementById(id)) return;
      js = d.createElement(s); js.id = id;
      js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
      fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));</script>
    	<div style="display:none">
	<div class="grofile-hash-map-6cb1dc9b932a164edd4732073cef6b73">
	</div>
	<div class="grofile-hash-map-06798f922710e438ee8e5d1bce9e8fb3">
	</div>
	<div class="grofile-hash-map-521f389a728d8d88f9f1a39ea318549e">
	</div>
	<div class="grofile-hash-map-3b345628eea7c41136e0c6aa8ac96886">
	</div>
	<div class="grofile-hash-map-f467af5684fbfdfd0146454a81b5c502">
	</div>
	<div class="grofile-hash-map-94e5ba40c982519d86691599059d944f">
	</div>
	<div class="grofile-hash-map-8b1993d1638932965fc1a7aed3f8877e">
	</div>
	<div class="grofile-hash-map-524e41a110ce54f181ebc99c3c93da42">
	</div>
	<div class="grofile-hash-map-8874632f3f2e3dcdd262a628cef4003a">
	</div>
	<div class="grofile-hash-map-8a20b02e6a5074ca97c8d3ef690760a3">
	</div>
	<div class="grofile-hash-map-52517ae00ef8372f59954f8b0199a6df">
	</div>
	<div class="grofile-hash-map-6122c1ff3202c2c6a02e068904f9f322">
	</div>
	<div class="grofile-hash-map-c362a7bc8ad2d015e1a26b6d07c65ce0">
	</div>
	<div class="grofile-hash-map-f0278af586555116ab7a607abb36c840">
	</div>
	<div class="grofile-hash-map-6c311bbe5fd735354ae31dad46b148d9">
	</div>
	<div class="grofile-hash-map-1adee33e213478b6713fd81b4fbc1edd">
	</div>
	</div>
<script type='text/javascript' src='http://ukzambians.co.uk/home/wp-content/plugins/akismet/_inc/form.js?ver=3.1.5'></script>
<script type='text/javascript' src='http://ukzambians.co.uk/home/wp-includes/js/comment-reply.min.js?ver=4.5.9'></script>
<script type='text/javascript' src='http://ukzambians.co.uk/home/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"http:\/\/ukzambians.co.uk\/home\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","sending":"Sending ..."};
/* ]]> */
</script>
<script type='text/javascript' src='http://ukzambians.co.uk/home/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/home\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/home\/2013\/07\/13\/macky-ii-dislodges-chef-on-top-of-charts\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View Cart","cart_url":"http:\/\/ukzambians.co.uk\/home\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='//ukzambians.co.uk/home/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=2.4.10'></script>
<script type='text/javascript' src='//ukzambians.co.uk/home/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/home\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/home\/2013\/07\/13\/macky-ii-dislodges-chef-on-top-of-charts\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='//ukzambians.co.uk/home/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=2.4.10'></script>
<script type='text/javascript' src='//ukzambians.co.uk/home/wp-content/plugins/woocommerce/assets/js/jquery-cookie/jquery.cookie.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/home\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/home\/2013\/07\/13\/macky-ii-dislodges-chef-on-top-of-charts\/?wc-ajax=%%endpoint%%","fragment_name":"wc_fragments"};
/* ]]> */
</script>
<script type='text/javascript' src='//ukzambians.co.uk/home/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=2.4.10'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/ukzambians.co.uk\/home\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://ukzambians.co.uk/home/wp-content/plugins/wp-polls/polls-js.js?ver=2.7'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201722'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Junaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://ukzambians.co.uk/home/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.5.9'></script>
<script type='text/javascript' src='http://ukzambians.co.uk/home/wp-includes/js/wp-embed.min.js?ver=4.5.9'></script>

		<!--[if IE]>
		<script type="text/javascript">
		if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
			// window.location.reload() doesn't respect the Hash in IE
			window.location.hash = window.location.hash;
		}
		</script>
		<![endif]-->
		<script type="text/javascript">
			var comm_par_el = document.getElementById( 'comment_parent' ),
			    comm_par = (comm_par_el && comm_par_el.value) ? comm_par_el.value : '',
			    frame = document.getElementById( 'jetpack_remote_comment' ),
			    tellFrameNewParent;

			tellFrameNewParent = function() {
				if ( comm_par ) {
					frame.src = "http://jetpack.wordpress.com/jetpack-comment/?blogid=15353891&postid=55361&comment_registration=0&require_name_email=1&stc_enabled=0&stb_enabled=0&show_avatars=1&avatar_default=blank&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en-US&jetpack_version=3.7.3&sig=a0759479fb59f6c4fa79b69bc52b3d0de7564bae#parent=http%3A%2F%2Fukzambians.co.uk%2Fhome%2F2013%2F07%2F13%2Fmacky-ii-dislodges-chef-on-top-of-charts%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
				} else {
					frame.src = "http://jetpack.wordpress.com/jetpack-comment/?blogid=15353891&postid=55361&comment_registration=0&require_name_email=1&stc_enabled=0&stb_enabled=0&show_avatars=1&avatar_default=blank&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en-US&jetpack_version=3.7.3&sig=a0759479fb59f6c4fa79b69bc52b3d0de7564bae#parent=http%3A%2F%2Fukzambians.co.uk%2Fhome%2F2013%2F07%2F13%2Fmacky-ii-dislodges-chef-on-top-of-charts%2F";
				}
			};

	
			if ( 'undefined' !== typeof addComment ) {
				addComment._Jetpack_moveForm = addComment.moveForm;

				addComment.moveForm = function( commId, parentId, respondId, postId ) {
					var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ), cancelClick, cancel;

					if ( false === returnValue ) {
						cancel = document.getElementById( 'cancel-comment-reply-link' );
						cancelClick = cancel.onclick;
						cancel.onclick = function() {
							var cancelReturn = cancelClick.call( this );
							if ( false !== cancelReturn ) {
								return cancelReturn;
							}

							if ( !comm_par ) {
								return cancelReturn;
							}

							comm_par = 0;

							tellFrameNewParent();

							return cancelReturn;
						};
					}

					if ( comm_par == parentId ) {
						return returnValue;
					}

					comm_par = parentId;

					tellFrameNewParent();

					return returnValue;
				};
			}

	
			if ( window.postMessage ) {
				if ( document.addEventListener ) {
					window.addEventListener( 'message', function( event ) {
						if ( "http:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				} else if ( document.attachEvent ) {
					window.attachEvent( 'message', function( event ) {
						if ( "http:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				}
			}
		</script>

	<script type='text/javascript' src='http://stats.wp.com/e-201722.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:3.7.3',blog:'15353891',post:'55361',tz:'1',srv:'ukzambians.co.uk'} ]);
	_stq.push([ 'clickTrackerInit', '15353891', '55361' ]);
</script>
</body>
</html>