<!DOCTYPE html>
<html lang="en-US" xmlns:fb="http://ogp.me/ns/fb#">
    <head>
        <meta charset="UTF-8" />
        <title>Zambia: Investrust Bank loans out K578bn | UKZAMBIANS</title>
        <link rel="profile" href="http://gmpg.org/xfn/11" />
        <link rel="stylesheet" type="text/css" media="all" href="http://ukzambians.co.uk/home/wp-content/themes/apptha-post/style.css" />
        <link rel="stylesheet" href="http://ukzambians.co.uk/home/wp-content/themes/apptha-post/style_blue.css" type="text/css" media="screen" />

                       <link rel="stylesheet" href="http://ukzambians.co.uk/home/wp-content/themes/apptha-post/style_maroon.css" type="text/css" media="screen" />
                        <link rel="pingback" href="http://ukzambians.co.uk/home/xmlrpc.php" />
        <!--[if IE]>
            <link rel="stylesheet" href="http://ukzambians.co.uk/home/wp-content/themes/apptha-post/i-style.css" type="text/css" media="screen" />
        <![endif]-->
        <link rel="alternate" type="application/rss+xml" title="UKZAMBIANS &raquo; Feed" href="http://ukzambians.co.uk/home/feed/" />
<link rel="alternate" type="application/rss+xml" title="UKZAMBIANS &raquo; Comments Feed" href="http://ukzambians.co.uk/home/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="UKZAMBIANS &raquo; Zambia: Investrust Bank loans out K578bn Comments Feed" href="http://ukzambians.co.uk/home/2011/01/25/zambia-investrust-bank-loans-k578bn/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/ukzambians.co.uk\/home\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.5.10"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;if(!g||!g.fillText)return!1;switch(g.textBaseline="top",g.font="600 32px Arial",a){case"flag":return g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3;case"diversity":return g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,d=c[0]+","+c[1]+","+c[2]+","+c[3],g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e;case"simple":return g.fillText(h(55357,56835),0,0),0!==g.getImageData(16,16,1,1).data[0];case"unicode8":return g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='style-css'  href='http://ukzambians.co.uk/home/wp-content/plugins/awesome-author-info/css/aw-custom.css?ver=4.5.10' type='text/css' media='all' />
<link rel='stylesheet' id='flick-css'  href='http://ukzambians.co.uk/home/wp-content/plugins/mailchimp//css/flick/flick.css?ver=4.5.10' type='text/css' media='all' />
<link rel='stylesheet' id='mailchimpSF_main_css-css'  href='http://ukzambians.co.uk/home/?mcsf_action=main_css&#038;ver=4.5.10' type='text/css' media='all' />
<!--[if IE]>
<link rel='stylesheet' id='mailchimpSF_ie_css-css'  href='http://ukzambians.co.uk/home/wp-content/plugins/mailchimp/css/ie.css?ver=4.5.10' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='awesome-weather-css'  href='http://ukzambians.co.uk/home/wp-content/plugins/awesome-weather/awesome-weather.css?ver=4.5.10' type='text/css' media='all' />
<link rel='stylesheet' id='opensans-googlefont-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C300&#038;ver=4.5.10' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://ukzambians.co.uk/home/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.3' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='//ukzambians.co.uk/home/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=2.4.10' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='//ukzambians.co.uk/home/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=2.4.10' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='//ukzambians.co.uk/home/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=2.4.10' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://ukzambians.co.uk/home/wp-content/plugins/wp-polls/polls-css.css?ver=2.7' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://ukzambians.co.uk/home/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='zilla-likes-css'  href='http://ukzambians.co.uk/home/wp-content/plugins/zilla-likes/styles/zilla-likes.css?ver=4.5.10' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://ukzambians.co.uk/home/wp-includes/css/dashicons.min.css?ver=4.5.10' type='text/css' media='all' />
<link rel='stylesheet' id='aw_author_info-css'  href='http://ukzambians.co.uk/home/wp-content/plugins/awesome-author-info/css/font-awesome.css?ver=4.5.10' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://ukzambians.co.uk/home/wp-content/plugins/jetpack/css/jetpack.css?ver=3.7.3' type='text/css' media='all' />
<script type='text/javascript' src='http://ukzambians.co.uk/home/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://ukzambians.co.uk/home/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://ukzambians.co.uk/home/wp-content/plugins/mailchimp/js/scrollTo.js?ver=1.4.2'></script>
<script type='text/javascript' src='http://ukzambians.co.uk/home/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mailchimpSF = {"ajax_url":"http:\/\/ukzambians.co.uk\/home\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://ukzambians.co.uk/home/wp-content/plugins/mailchimp/js/mailchimp.js?ver=1.4.2'></script>
<script type='text/javascript' src='http://ukzambians.co.uk/home/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://ukzambians.co.uk/home/wp-content/plugins/mailchimp//js/datepicker.js?ver=4.5.10'></script>
<script type='text/javascript' src='http://ukzambians.co.uk/home/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript' src='http://ukzambians.co.uk/home/wp-content/themes/apptha-post/js/jquery.cycle.min.js?ver=4.5.10'></script>
<script type='text/javascript' src='http://ukzambians.co.uk/home/wp-content/themes/apptha-post/js/jquery.cycle.all.min.js?ver=4.5.10'></script>
<script type='text/javascript' src='http://ukzambians.co.uk/home/wp-content/themes/apptha-post/js/jquery.js?ver=4.5.10'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var zilla_likes = {"ajaxurl":"http:\/\/ukzambians.co.uk\/home\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://ukzambians.co.uk/home/wp-content/plugins/zilla-likes/scripts/zilla-likes.js?ver=4.5.10'></script>
<script type='text/javascript' src='http://ukzambians.co.uk/home/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var megamenu = {"effect":{"fade":{"in":{"animate":{"opacity":"show"},"css":{"display":"none"}},"out":{"animate":{"opacity":"hide"}},"speed":"fast"},"slide":{"in":{"animate":{"height":"show"},"css":{"display":"none"}},"out":{"animate":{"height":"hide"}},"speed":"fast"}},"timeout":"300","interval":"100"};
/* ]]> */
</script>
<script type='text/javascript' src='http://ukzambians.co.uk/home/wp-content/plugins/megamenu/js/maxmegamenu.js?ver=1.9.1'></script>
<link rel='https://api.w.org/' href='http://ukzambians.co.uk/home/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://ukzambians.co.uk/home/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://ukzambians.co.uk/home/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Explain or face the boot, Deputy Minister of Science and Technology Lameck Mangani told' href='http://ukzambians.co.uk/home/2011/01/25/explain-face-boot-deputy-minister-science-technology-lameck-mangani-told/' />
<link rel='next' title='Barotseland: The Law and the Politics of Secession – a missing link in the natural flow of Zambia’s political discourse' href='http://ukzambians.co.uk/home/2011/01/25/barotseland-law-politics-secession-missing-link-natural-flow-zambias-political-discourse/' />
<meta name="generator" content="WordPress 4.5.10" />
<meta name="generator" content="WooCommerce 2.4.10" />
<link rel="canonical" href="http://ukzambians.co.uk/home/2011/01/25/zambia-investrust-bank-loans-k578bn/" />
<link rel='shortlink' href='http://ukzambians.co.uk/home/?p=9573' />
<link rel="alternate" type="application/json+oembed" href="http://ukzambians.co.uk/home/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fukzambians.co.uk%2Fhome%2F2011%2F01%2F25%2Fzambia-investrust-bank-loans-k578bn%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://ukzambians.co.uk/home/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fukzambians.co.uk%2Fhome%2F2011%2F01%2F25%2Fzambia-investrust-bank-loans-k578bn%2F&#038;format=xml" />
	<script type="text/javascript">
		jQuery(function($) {
			$('.date-pick').each(function() {
				var format = $(this).data('format') || 'mm/dd/yyyy';
				format = format.replace(/yyyy/i, 'yy');
				$(this).datepicker({
					autoFocusNextInput: true,
					constrainInput: false,
					changeMonth: true,
					changeYear: true,
					beforeShow: function(input, inst) { $('#ui-datepicker-div').addClass('show'); },
					dateFormat: format.toLowerCase(),
				});
			});
			d = new Date();
			$('.birthdate-pick').each(function() {
				var format = $(this).data('format') || 'mm/dd';
				format = format.replace(/yyyy/i, 'yy');
				$(this).datepicker({
					autoFocusNextInput: true,
					constrainInput: false,
					changeMonth: true,
					changeYear: false,
					minDate: new Date(d.getFullYear(), 1-1, 1),
					maxDate: new Date(d.getFullYear(), 12-1, 31),
					beforeShow: function(input, inst) { $('#ui-datepicker-div').removeClass('show'); },
					dateFormat: format.toLowerCase(),
				});

			});

		});
	</script>
	<!-- WordPress Most Popular --><script type="text/javascript">/* <![CDATA[ */ jQuery.post("http://ukzambians.co.uk/home/wp-admin/admin-ajax.php", { action: "wmp_update", id: 9573, token: "ce6b4ec363" }); /* ]]> */</script><!-- /WordPress Most Popular --><!--[if IE 7]>
<link rel="stylesheet" href="http://ukzambians.co.uk/home/wp-content/plugins/wp-review/assets/css/wp-review-ie7.css">
<![endif]-->

<link rel='dns-prefetch' href='//jetpack.wordpress.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//s1.wp.com'>
<link rel='dns-prefetch' href='//s2.wp.com'>
<link rel='dns-prefetch' href='//public-api.wordpress.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
<link rel='dns-prefetch' href='//widgets.wp.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Zambia: Investrust Bank loans out K578bn" />
<meta property="og:url" content="http://ukzambians.co.uk/home/2011/01/25/zambia-investrust-bank-loans-k578bn/" />
<meta property="og:description" content="By NKOLE CHITALA INVESTRUST Bank last year injected K9 billion in the expansion of three branch networks and loaned out K 578 billion. And the bank will launch the VISA green card and full internet…" />
<meta property="article:published_time" content="2011-01-25T04:18:03+00:00" />
<meta property="article:modified_time" content="2011-01-25T04:18:03+00:00" />
<meta property="og:site_name" content="UKZAMBIANS" />
<meta property="og:image" content="http://ukzambians.co.uk/home/wp-content/uploads/2011/01/investbank.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:card" content="summary" />
            <script type="text/javascript">
                var baseURL = "http://ukzambians.co.uk/home";
            </script>

            <script language="JavaScript">
                function setVisibility(id) {
                    document.getElementById(id).style.display = 'block';
                }
                function setVisibleout(id) {
                    document.getElementById(id).style.display = 'none';
                }
            </script>
              <script type="text/javascript">
                jqm= jQuery.noConflict();
                jqm(document).ready(function () {
                    jqm('#nav li').hover(
                    function () {
                        //show its submenu
                        jqm('ul', this).slideDown(100);

                    },
                    function () {
                        //hide its submenu
                        jqm('ul', this).slideUp(100);
                    }
                );

                });
            </script>
        <script type="text/javascript">
//            jBanner = jQuery.noConflict();
            jQuery(document).ready(function() {
                 $('.header-flash-title').cycle({
                 fx      : 'scrollHorz' , // choose your transition type, ex: fade, scrollUp, shuffle, etc...
                 autostop: false,
                 speed   : '500',
                 pause:      1,
                 timeout:   0,
                 width   : '',
                 height  : '',
                 cleartype:true,
                 cleartypeNoBg:true,
                 //  requeueOnImageNotLoaded:true,
                 //  nowrap:true,
                 prev:   '#header-flash-prev',
                 next:   '#header-flash-next'

                });
            });
        </script>
        </head>

        <body class="single single-post postid-9573 single-format-standard custom-background">

            <div id="app-header">
                <div id="header-nav" class="clearfix">
                                                        </div>
            <div id="header-calendar" onclick="setVisibility('app-header-calendar');" onmouseout="setVisibleout('app-header-calendar');" class="clearfix">
                <img src="http://ukzambians.co.uk/home/wp-content/themes/apptha-post/images/app-calendar-arrow.png" alt="" />
                Calendar                <div id="app-header-calendar" style="display:none;" onmouseover="setVisibility('app-header-calendar');" onmouseout="setVisibleout('app-header-calendar');" >
                    <table id="wp-calendar">
	<caption>January 2011</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="http://ukzambians.co.uk/home/2010/12/">&laquo; Dec</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next"><a href="http://ukzambians.co.uk/home/2011/02/">Feb &raquo;</a></td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="5" class="pad">&nbsp;</td><td><a href="http://ukzambians.co.uk/home/2011/01/01/" aria-label="Posts published on January 1, 2011">1</a></td><td><a href="http://ukzambians.co.uk/home/2011/01/02/" aria-label="Posts published on January 2, 2011">2</a></td>
	</tr>
	<tr>
		<td><a href="http://ukzambians.co.uk/home/2011/01/03/" aria-label="Posts published on January 3, 2011">3</a></td><td><a href="http://ukzambians.co.uk/home/2011/01/04/" aria-label="Posts published on January 4, 2011">4</a></td><td><a href="http://ukzambians.co.uk/home/2011/01/05/" aria-label="Posts published on January 5, 2011">5</a></td><td><a href="http://ukzambians.co.uk/home/2011/01/06/" aria-label="Posts published on January 6, 2011">6</a></td><td><a href="http://ukzambians.co.uk/home/2011/01/07/" aria-label="Posts published on January 7, 2011">7</a></td><td><a href="http://ukzambians.co.uk/home/2011/01/08/" aria-label="Posts published on January 8, 2011">8</a></td><td><a href="http://ukzambians.co.uk/home/2011/01/09/" aria-label="Posts published on January 9, 2011">9</a></td>
	</tr>
	<tr>
		<td><a href="http://ukzambians.co.uk/home/2011/01/10/" aria-label="Posts published on January 10, 2011">10</a></td><td><a href="http://ukzambians.co.uk/home/2011/01/11/" aria-label="Posts published on January 11, 2011">11</a></td><td><a href="http://ukzambians.co.uk/home/2011/01/12/" aria-label="Posts published on January 12, 2011">12</a></td><td><a href="http://ukzambians.co.uk/home/2011/01/13/" aria-label="Posts published on January 13, 2011">13</a></td><td><a href="http://ukzambians.co.uk/home/2011/01/14/" aria-label="Posts published on January 14, 2011">14</a></td><td><a href="http://ukzambians.co.uk/home/2011/01/15/" aria-label="Posts published on January 15, 2011">15</a></td><td><a href="http://ukzambians.co.uk/home/2011/01/16/" aria-label="Posts published on January 16, 2011">16</a></td>
	</tr>
	<tr>
		<td><a href="http://ukzambians.co.uk/home/2011/01/17/" aria-label="Posts published on January 17, 2011">17</a></td><td><a href="http://ukzambians.co.uk/home/2011/01/18/" aria-label="Posts published on January 18, 2011">18</a></td><td><a href="http://ukzambians.co.uk/home/2011/01/19/" aria-label="Posts published on January 19, 2011">19</a></td><td><a href="http://ukzambians.co.uk/home/2011/01/20/" aria-label="Posts published on January 20, 2011">20</a></td><td>21</td><td><a href="http://ukzambians.co.uk/home/2011/01/22/" aria-label="Posts published on January 22, 2011">22</a></td><td><a href="http://ukzambians.co.uk/home/2011/01/23/" aria-label="Posts published on January 23, 2011">23</a></td>
	</tr>
	<tr>
		<td><a href="http://ukzambians.co.uk/home/2011/01/24/" aria-label="Posts published on January 24, 2011">24</a></td><td><a href="http://ukzambians.co.uk/home/2011/01/25/" aria-label="Posts published on January 25, 2011">25</a></td><td><a href="http://ukzambians.co.uk/home/2011/01/26/" aria-label="Posts published on January 26, 2011">26</a></td><td><a href="http://ukzambians.co.uk/home/2011/01/27/" aria-label="Posts published on January 27, 2011">27</a></td><td><a href="http://ukzambians.co.uk/home/2011/01/28/" aria-label="Posts published on January 28, 2011">28</a></td><td><a href="http://ukzambians.co.uk/home/2011/01/29/" aria-label="Posts published on January 29, 2011">29</a></td><td><a href="http://ukzambians.co.uk/home/2011/01/30/" aria-label="Posts published on January 30, 2011">30</a></td>
	</tr>
	<tr>
		<td><a href="http://ukzambians.co.uk/home/2011/01/31/" aria-label="Posts published on January 31, 2011">31</a></td>
		<td class="pad" colspan="6">&nbsp;</td>
	</tr>
	</tbody>
	</table>                </div>
            </div>
            <div class="stribe clear"></div>
        </div>
        <div class="clear"></div>

        <div id="wrapper" class="hfeed">
            <div id="header">
                
                <ul id="app_header_ad">
                    <li>
                        <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- UKZambians -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-0748628985910509"
     data-ad-slot="2117607175"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>                                                                                              </li>
                </ul>
                <div class="clear"></div>
                <ul id="title-logo">
                    <li>
                        <h1>
                                                        <a href="http://ukzambians.co.uk/home" title="Home"><img src="http://ukzambians.co.uk/home/wp-content/uploads/2014/10/logo4.fw_.png" width="225" alt="" /></a>
                        </h1>
                    </li>
                </ul>
                <ul id="header-search">
                    <li id="app-today-date">
                    October 07, 2017                    </li>
                    <li>
                        <form id="mainsearchform" action="http://ukzambians.co.uk/home/" method="get">
                            <input class="input search-box" type="text" value="search news here ..." onfocus="if (this.value == 'search news here ...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'search news here ...';}" name="s" id="s" />
                            <input class="submit" value="" type="submit"/>
                        </form>
                    </li>
                    </ul>
                    <ul id="header-social-icon">
                        CONNECT WITH US                        <li>
                                                    <a href="http://www.facebook.com/ukzambians" target="_blank"><img src="http://ukzambians.co.uk/home/wp-content/themes/apptha-post/images/facebook.png" alt="" /></a>
                            <a href="http://www.twitter.com/ukzambians" target="_blank"><img src="http://ukzambians.co.uk/home/wp-content/themes/apptha-post/images/twitter.png" alt="" /></a>
                        </li>
                    </ul>
                    <div class="clear"></div>
                    <div class="app-header-category">
                        <div class="sidebar-item"><div class="menu-main-container"><ul id="menu-main" class="menu"><li id="menu-item-78528" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-78528"><a href="http://ukzambians.co.uk/home/">Home</a></li>
<li id="menu-item-78529" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78529"><a href="http://ukzambians.co.uk/home/category/news-2/">LATEST</a></li>
<li id="menu-item-78530" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-78530"><a href="http://ukzambians.co.uk/home/category/economy/">Business</a></li>
<li id="menu-item-78532" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78532"><a href="http://ukzambians.co.uk/home/category/colums/">Columnists</a></li>
<li id="menu-item-78534" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78534"><a href="http://ukzambians.co.uk/home/category/community-information/life-and-style/">Culture</a></li>
<li id="menu-item-78531" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78531"><a href="http://ukzambians.co.uk/home/category/sport/">Sports</a></li>
<li id="menu-item-78562" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78562"><a href="http://ukzambians.co.uk/home/contact/">Contact Us</a></li>
<li id="menu-item-82749" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-82749"><a href="http://ukzambians.co.uk/home/wp-admin">Login</a></li>
</ul></div></div>                    </div>
                                </div> <!-- #header -->
            
            <div id="main">
		
                <script type="text/javascript">
            jBanner = $.noConflict();
            jBanner(document).ready(function() {
                jBanner('.slidebanner').cycle({
                 fx      : 'scrollHorz' , // choose your transition type, ex: fade, scrollUp, shuffle, etc...
                 autostop: true,
                 speed   : '1000',
                 pause:      1,
                 timeout:   0,
                 width   : '',
                 height  : '',                
                 cleartype:true,
                 cleartypeNoBg:true,
                 //  requeueOnImageNotLoaded:true,
                 //  nowrap:true,
                 prev:   '#post-banner-prev',
                 next:   '#post-banner-next'
                });
            });
        </script>

<div style="position:relative">

<ul id="app-banner" class="clearfix">
<li id="post-banner-prev">
        <img alt="" src="http://ukzambians.co.uk/home/wp-content/themes/apptha-post/images/banner-slider-arrow-left.png" />
    </li>
    <li id="post-banner-next">
        <img alt="" src="http://ukzambians.co.uk/home/wp-content/themes/apptha-post/images/banner-slider-arrow-right.png" />
    </li>
    <li class="slidebanner">
                                        <ul class="app-banner-content">
                    <li>
                        <div class="app-banner-slider-img">
                    <img alt="" src="http://ukzambians.co.uk/home/wp-content/uploads/2017/04/image001.jpg" />                 
                </div>
                <div class="app-banner-title">
                    <a href="http://ukzambians.co.uk/home/2017/04/28/syngenta-and-usaidfeed-the-future-invest-1-8-million-to-help-smallholder-farmers-in-zambia/" >
                        <h5>
                            Syngenta and USAID/Feed the Future Invest $1.8 mil ...                        </h5>
                    </a>
                    <div class="clear"></div>
                    <a href="http://ukzambians.co.uk/home/2017/04/28/syngenta-and-usaidfeed-the-future-invest-1-8-million-to-help-smallholder-farmers-in-zambia/" class="app-banner-read">Read</a>
                    <a href="http://ukzambians.co.uk/home/2017/04/28/syngenta-and-usaidfeed-the-future-invest-1-8-million-to-help-smallholder-farmers-in-zambia/" class="app-banner-comment">Comments</a>
                </div>
            </li>
                    <li>
                        <div class="app-banner-slider-img">
                    <img alt="" src="http://ukzambians.co.uk/home/wp-content/uploads/2016/12/Monica-Musonda-650x370.jpg" />                 
                </div>
                <div class="app-banner-title">
                    <a href="http://ukzambians.co.uk/home/2016/12/09/monica-musonda-bags-champion-of-the-south-award/" >
                        <h5>
                            Monica Musonda bags ‘Champion of the South’ aw ...                        </h5>
                    </a>
                    <div class="clear"></div>
                    <a href="http://ukzambians.co.uk/home/2016/12/09/monica-musonda-bags-champion-of-the-south-award/" class="app-banner-read">Read</a>
                    <a href="http://ukzambians.co.uk/home/2016/12/09/monica-musonda-bags-champion-of-the-south-award/" class="app-banner-comment">Comments</a>
                </div>
            </li>
                    <li>
                        <div class="app-banner-slider-img">
                    <img alt="" src="http://ukzambians.co.uk/home/wp-content/uploads/2016/09/From-R-L-Mr-Leonard-Haynes-FNB-Zambia-CEO-Knight-Silumesii-Engen-Zambia-Retail-Manager-Ms-Salome-Makau-VISA-Zambia-Country-Manager.jpg" />                 
                </div>
                <div class="app-banner-title">
                    <a href="http://ukzambians.co.uk/home/2016/09/06/visa-and-engen-service-stations-to-give-away-fuel-to-motorists/" >
                        <h5>
                            VISA and ENGEN service stations to give away fuel  ...                        </h5>
                    </a>
                    <div class="clear"></div>
                    <a href="http://ukzambians.co.uk/home/2016/09/06/visa-and-engen-service-stations-to-give-away-fuel-to-motorists/" class="app-banner-read">Read</a>
                    <a href="http://ukzambians.co.uk/home/2016/09/06/visa-and-engen-service-stations-to-give-away-fuel-to-motorists/" class="app-banner-comment">Comments</a>
                </div>
            </li>
                        </ul>
                                <ul class="app-banner-content">
                    <li>
                        <div class="app-banner-slider-img">
                    <img alt="" src="http://ukzambians.co.uk/home/wp-content/uploads/2016/06/vodafone.jpg" />                 
                </div>
                <div class="app-banner-title">
                    <a href="http://ukzambians.co.uk/home/2016/06/09/vodafone-in-zambia-will-not-provide-any-voice-services-zicta/" >
                        <h5>
                            Vodafone in Zambia will not provide any voice serv ...                        </h5>
                    </a>
                    <div class="clear"></div>
                    <a href="http://ukzambians.co.uk/home/2016/06/09/vodafone-in-zambia-will-not-provide-any-voice-services-zicta/" class="app-banner-read">Read</a>
                    <a href="http://ukzambians.co.uk/home/2016/06/09/vodafone-in-zambia-will-not-provide-any-voice-services-zicta/" class="app-banner-comment">Comments</a>
                </div>
            </li>
                    <li>
                        <div class="app-banner-slider-img">
                    <img alt="" src="http://ukzambians.co.uk/home/wp-content/uploads/2016/05/FedEx_Corporation_logo.png" />                 
                </div>
                <div class="app-banner-title">
                    <a href="http://ukzambians.co.uk/home/2016/05/26/fedex-acquires-tnt-express/" >
                        <h5>
                            FedEx Acquires TNT Express                        </h5>
                    </a>
                    <div class="clear"></div>
                    <a href="http://ukzambians.co.uk/home/2016/05/26/fedex-acquires-tnt-express/" class="app-banner-read">Read</a>
                    <a href="http://ukzambians.co.uk/home/2016/05/26/fedex-acquires-tnt-express/" class="app-banner-comment">Comments</a>
                </div>
            </li>
                    <li>
                        <div class="app-banner-slider-img">
                    <img alt="" src="http://ukzambians.co.uk/home/wp-content/uploads/2016/05/Mizinga-Melu-.jpg" />                 
                </div>
                <div class="app-banner-title">
                    <a href="http://ukzambians.co.uk/home/2016/05/24/barclays-africa-addresses-the-role-of-the-financial-sector-in-addressing-power-and-energy-challenges-at-afdb-annual-meetings/" >
                        <h5>
                            Barclays Africa addresses the role of the financia ...                        </h5>
                    </a>
                    <div class="clear"></div>
                    <a href="http://ukzambians.co.uk/home/2016/05/24/barclays-africa-addresses-the-role-of-the-financial-sector-in-addressing-power-and-energy-challenges-at-afdb-annual-meetings/" class="app-banner-read">Read</a>
                    <a href="http://ukzambians.co.uk/home/2016/05/24/barclays-africa-addresses-the-role-of-the-financial-sector-in-addressing-power-and-energy-challenges-at-afdb-annual-meetings/" class="app-banner-comment">Comments</a>
                </div>
            </li>
                        </ul>
                                <ul class="app-banner-content">
                    <li>
                        <div class="app-banner-slider-img">
                    <img alt="" src="http://ukzambians.co.uk/home/wp-content/uploads/2016/03/Ericsson_logo.png" />                 
                </div>
                <div class="app-banner-title">
                    <a href="http://ukzambians.co.uk/home/2016/03/23/ericsson-chosen-by-airtel-zambia-for-network-transformation/" >
                        <h5>
                            Ericsson chosen by Airtel Zambia for network trans ...                        </h5>
                    </a>
                    <div class="clear"></div>
                    <a href="http://ukzambians.co.uk/home/2016/03/23/ericsson-chosen-by-airtel-zambia-for-network-transformation/" class="app-banner-read">Read</a>
                    <a href="http://ukzambians.co.uk/home/2016/03/23/ericsson-chosen-by-airtel-zambia-for-network-transformation/" class="app-banner-comment">Comments</a>
                </div>
            </li>
                    <li>
                        <div class="app-banner-slider-img">
                    <img alt="" src="http://ukzambians.co.uk/home/wp-content/uploads/2016/03/image1.jpeg" />                 
                </div>
                <div class="app-banner-title">
                    <a href="http://ukzambians.co.uk/home/2016/03/23/eutelsat-selects-all-electric-satellite-from-space-systems-loral-to-expand-broadcasting-in-africa-middle-east-turkey/" >
                        <h5>
                            Eutelsat selects all-electric satellite from Space ...                        </h5>
                    </a>
                    <div class="clear"></div>
                    <a href="http://ukzambians.co.uk/home/2016/03/23/eutelsat-selects-all-electric-satellite-from-space-systems-loral-to-expand-broadcasting-in-africa-middle-east-turkey/" class="app-banner-read">Read</a>
                    <a href="http://ukzambians.co.uk/home/2016/03/23/eutelsat-selects-all-electric-satellite-from-space-systems-loral-to-expand-broadcasting-in-africa-middle-east-turkey/" class="app-banner-comment">Comments</a>
                </div>
            </li>
                    <li>
                        <div class="app-banner-slider-img">
                                            <img src="http://ukzambians.co.uk/home/wp-content/themes/apptha-post/images/NoImageAvailable.jpg" alt="" width="" />
                                     
                </div>
                <div class="app-banner-title">
                    <a href="http://ukzambians.co.uk/home/2015/10/13/economy-running-well-chikwanda/" >
                        <h5>
                            Economy running well – Chikwanda                        </h5>
                    </a>
                    <div class="clear"></div>
                    <a href="http://ukzambians.co.uk/home/2015/10/13/economy-running-well-chikwanda/" class="app-banner-read">Read</a>
                    <a href="http://ukzambians.co.uk/home/2015/10/13/economy-running-well-chikwanda/" class="app-banner-comment">Comments</a>
                </div>
            </li>
                        </ul>
            </li>
</ul>
</div><table class="app-inner-page-table">
    <tr><td class="app-innerpage-content">

                <div id="copy">
                            <div id="post-" class="post-80058 post type-post status-publish format-standard hentry category-economy">


                <!--------------------- DISPLAY THE SOCIAL NETWORK ICONS START --------------------->
                <div class="sub-title">


                <!--------------------- DISPLAY THE SOCIAL NETWORK ICONS END --------------------->

                <div class="entry">
                                        <p>
                                        


				<div id="post-9573" class="post-9573 post type-post status-publish format-standard hentry category-economy">
					<h1 class="entry-title">Zambia: Investrust Bank loans out K578bn</h1>

					<div class="entry-meta">
						                                            <div class="app-date">
                                                Posted On : January 25th, 2011 |
                                                Updated On : January 25th, 2011                                            </div>
					</div><!-- .entry-meta -->

					<div class="entry-content">
						<p>By NKOLE CHITALA</p>
<p><em><a href="http://i2.wp.com/ukzambians.co.uk/home/wp-content/uploads/2011/01/investbank.jpg"><img class="alignleft size-full wp-image-9575" style="margin: 10px;" title="investbank" src="http://i2.wp.com/ukzambians.co.uk/home/wp-content/uploads/2011/01/investbank.jpg?resize=234%2C204" alt="" data-recalc-dims="1" /></a>INVESTRUST Bank last year injected K9 billion in the expansion of three branch networks and loaned out K 578 billion. And the bank will launch the VISA green card and full internet banking products after investing K3 billion in the two new products this year.</em></p>
<p>The bank’s spokesperson Ackim Mwale said the bank opened Kafue, New Soweto Market and Chirundu branches under the expansion programme.</p>
<p>Mr Mwale said the bank’s medium-term strategy is to be present in all provincial centres.</p>
<p>“A lot of resources have already been committed to the planning phase, this is the overall strategy to bring banking closer to customers,” he said.</p>
<p>He said this in a statement released in Lusaka on January 24.</p>
<p>Mr Mwale said apart from investing in branch expansion, the bank has spent K3 billion on the introduction of new banking products.</p>
<p>He said the VISA green card cost the bank K2 billion while full internet banking with both account enquiry and transactional capability cost K1 billion.</p>
<p>Mr Mwale said the bank has also completed work to roll out a small and medium-scale enterprise (SME) product under the name ‘Kantemba’ account.</p>
<p>The account is aimed at catering for SMEs and will be operational early this year.</p>
<p>Meanwhile, Mr Mwale said the bank’s loan book stood at K473 billion as at end of December 2010.</p>
<p>He said the sectors covered under the loan book are agriculture, transport, construction, energy, manufacturing, mining and quarrying, trading and tourism.</p>
<p>He said K104 billion in loans was disbursed in 2010 while US$48 million was disbursed during the same period.</p>
<p>The bank’s gross loan book stood at K578 billion as at December, 2010.</p>

<!-- Quick Adsense WordPress Plugin: http://quicksense.net/ -->
<div style="float:none;margin:10px 0 10px 0;text-align:center;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 300x250, created 25/09/10 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-0748628985910509"
     data-ad-slot="7771888371"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>

<div style="font-size:0px;height:0px;line-height:0px;margin:0;padding:0;clear:both"></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>											</div><!-- .entry-content -->

					<div id="entry-author-info">
						<div id="author-avatar">
							<img alt='' src='http://0.gravatar.com/avatar/6cb1dc9b932a164edd4732073cef6b73?s=60&#038;d=blank&#038;r=g' srcset='http://0.gravatar.com/avatar/6cb1dc9b932a164edd4732073cef6b73?s=120&amp;d=blank&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' />						</div><!-- #author-avatar -->
						<div id="author-description">
							<h2>About Website Editor</h2>
							'Please contact us as we are always looking for new stories, bright columns with innovative and sensational inspirational ideas. You can also contact us for press releases. Showcase your talents with us!' Contact us on info@ukzambians.co.uk							<div id="author-link">
								<a href="http://ukzambians.co.uk/home/author/admin/" rel="author">
									View all posts by Website Editor <span class="meta-nav">&rarr;</span>								</a>
							</div><!-- #author-link	-->
						</div><!-- #author-description -->
					</div><!-- #entry-author-info -->

					<div class="entry-utility clearfix">
						Category : <a href="http://ukzambians.co.uk/home/category/economy/" rel="category tag">Business</a>.											</div><!-- .entry-utility -->
				</div><!-- #post-## -->
                                <div class="app-post-navigation">
                                    <span class="alignleft">
                                        &laquo; <a href="http://ukzambians.co.uk/home/2011/01/25/explain-face-boot-deputy-minister-science-technology-lameck-mangani-told/" rel="prev">Previous Post</a></span>
                                    <span class="alignright">
                                    <a href="http://ukzambians.co.uk/home/2011/01/25/barotseland-law-politics-secession-missing-link-natural-flow-zambias-political-discourse/" rel="next">Next Post</a> &raquo;</span>
                                </div>
<!--
				<div id="nav-above" class="navigation">
					<div class="nav-previous"><a href="http://ukzambians.co.uk/home/2011/01/25/explain-face-boot-deputy-minister-science-technology-lameck-mangani-told/" rel="prev"><span class="meta-nav">&larr;</span> Previous Post</a></div>
					<div class="nav-next"><a href="http://ukzambians.co.uk/home/2011/01/25/barotseland-law-politics-secession-missing-link-natural-flow-zambias-political-discourse/" rel="next">Next Post <span class="meta-nav">&rarr;</span></a></div>
				</div> #nav-below -->



                    </p>

<!--                        <div class="categories clearfix">Posted in : <a href="http://ukzambians.co.uk/home/category/economy/" rel="category tag">Business</a></div>
                        <div class="tags clearfix"></div>-->
                    <div class="comments">
                    </div>
                </div>
                <div class="clear"></div>
            </div>


    <!-------------------- POST COMMENT START-------------------->
    <div class="clear"><h3>Comment: </h3>
        
<!-- You can start editing here. -->

	<h3 id="comments">
		15 responses to &#8220;Zambia: Investrust Bank loans out K578bn&#8221;	</h3>

	<div class="navigation">
		<div class="alignleft"></div>
		<div class="alignright"></div>
	</div>

	<ol class="commentlist">
			<li class="comment even thread-even depth-1" id="comment-1406217">
				<div id="div-comment-1406217" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src='http://0.gravatar.com/avatar/90fccb2c380028372b9ccea474cf1f9a?s=32&#038;d=blank&#038;r=g' srcset='http://0.gravatar.com/avatar/90fccb2c380028372b9ccea474cf1f9a?s=64&amp;d=blank&amp;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />			<cite class="fn">Sarah kakusa</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="http://ukzambians.co.uk/home/2011/01/25/zambia-investrust-bank-loans-k578bn/#comment-1406217">
			Oct 2, 2017 at 10:09 am</a>		</div>

		<p>Kindly assist me with the P roceedure for acquiring a loan with your bank for non investrust clients who bank with other banks.</p>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='http://ukzambians.co.uk/home/2011/01/25/zambia-investrust-bank-loans-k578bn/?replytocom=1406217#respond' onclick='return addComment.moveForm( "div-comment-1406217", "1406217", "respond", "9573" )' aria-label='Reply to Sarah kakusa'>Reply</a></div>
				</div>
		</li><!-- #comment-## -->
		<li class="comment odd alt thread-odd thread-alt depth-1" id="comment-924322">
				<div id="div-comment-924322" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src='http://0.gravatar.com/avatar/cacde16441a86e24ece3d819dfbefca1?s=32&#038;d=blank&#038;r=g' srcset='http://0.gravatar.com/avatar/cacde16441a86e24ece3d819dfbefca1?s=64&amp;d=blank&amp;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />			<cite class="fn"><a href='http://nurenu.com/' rel='external nofollow' class='url'>Caroyln Zoldak</a></cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="http://ukzambians.co.uk/home/2011/01/25/zambia-investrust-bank-loans-k578bn/#comment-924322">
			Jan 27, 2016 at 2:33 am</a>		</div>

		<p>Some really howling work on behalf of the owner of this site, utterly outstanding subject material.</p>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='http://ukzambians.co.uk/home/2011/01/25/zambia-investrust-bank-loans-k578bn/?replytocom=924322#respond' onclick='return addComment.moveForm( "div-comment-924322", "924322", "respond", "9573" )' aria-label='Reply to Caroyln Zoldak'>Reply</a></div>
				</div>
		</li><!-- #comment-## -->
		<li class="comment even thread-even depth-1" id="comment-909282">
				<div id="div-comment-909282" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src='http://2.gravatar.com/avatar/ec417b459835bc673dd7e448c3125b90?s=32&#038;d=blank&#038;r=g' srcset='http://2.gravatar.com/avatar/ec417b459835bc673dd7e448c3125b90?s=64&amp;d=blank&amp;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />			<cite class="fn"><a href='http://www.newmilfordwebdesign.com/' rel='external nofollow' class='url'>new milford ct web design</a></cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="http://ukzambians.co.uk/home/2011/01/25/zambia-investrust-bank-loans-k578bn/#comment-909282">
			Jan 25, 2016 at 2:03 am</a>		</div>

		<p>I simply couldn&#8217;t go away your web site before suggesting that I extremely loved the standard info a person provide to your guests? Is gonna be back continuously to check up on new posts.</p>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='http://ukzambians.co.uk/home/2011/01/25/zambia-investrust-bank-loans-k578bn/?replytocom=909282#respond' onclick='return addComment.moveForm( "div-comment-909282", "909282", "respond", "9573" )' aria-label='Reply to new milford ct web design'>Reply</a></div>
				</div>
		</li><!-- #comment-## -->
		<li class="comment odd alt thread-odd thread-alt depth-1" id="comment-908963">
				<div id="div-comment-908963" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src='http://0.gravatar.com/avatar/61f0eb9a2e59405b32ce53327295c95c?s=32&#038;d=blank&#038;r=g' srcset='http://0.gravatar.com/avatar/61f0eb9a2e59405b32ce53327295c95c?s=64&amp;d=blank&amp;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />			<cite class="fn"><a href='http://www.newmilfordwebdesign.com/' rel='external nofollow' class='url'>new milford web design</a></cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="http://ukzambians.co.uk/home/2011/01/25/zambia-investrust-bank-loans-k578bn/#comment-908963">
			Jan 25, 2016 at 1:13 am</a>		</div>

		<p>Some genuinely interesting points you have written.Helped me a lot, just what I was searching for :D.</p>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='http://ukzambians.co.uk/home/2011/01/25/zambia-investrust-bank-loans-k578bn/?replytocom=908963#respond' onclick='return addComment.moveForm( "div-comment-908963", "908963", "respond", "9573" )' aria-label='Reply to new milford web design'>Reply</a></div>
				</div>
		</li><!-- #comment-## -->
		<li class="comment even thread-even depth-1" id="comment-850755">
				<div id="div-comment-850755" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src='http://2.gravatar.com/avatar/ed03a919a8fea3bf3d6edc9a34082388?s=32&#038;d=blank&#038;r=g' srcset='http://2.gravatar.com/avatar/ed03a919a8fea3bf3d6edc9a34082388?s=64&amp;d=blank&amp;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />			<cite class="fn"><a href='https://kidblog.org/class/search-engine-optimization4/posts/a10wrhjlwkcm4jp2928r9uy4a' rel='external nofollow' class='url'>SEO</a></cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="http://ukzambians.co.uk/home/2011/01/25/zambia-investrust-bank-loans-k578bn/#comment-850755">
			Jan 14, 2016 at 1:58 pm</a>		</div>

		<p>Me English no superb, but had to say me like what you say. Thank you from me.</p>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='http://ukzambians.co.uk/home/2011/01/25/zambia-investrust-bank-loans-k578bn/?replytocom=850755#respond' onclick='return addComment.moveForm( "div-comment-850755", "850755", "respond", "9573" )' aria-label='Reply to SEO'>Reply</a></div>
				</div>
		</li><!-- #comment-## -->
		<li class="comment odd alt thread-odd thread-alt depth-1" id="comment-833796">
				<div id="div-comment-833796" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src='http://2.gravatar.com/avatar/86bef7ecd99b967a63d7ec8ccfaf9216?s=32&#038;d=blank&#038;r=g' srcset='http://2.gravatar.com/avatar/86bef7ecd99b967a63d7ec8ccfaf9216?s=64&amp;d=blank&amp;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />			<cite class="fn"><a href='https://themicrostar.shutterfly.com/' rel='external nofollow' class='url'>MicroStar</a></cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="http://ukzambians.co.uk/home/2011/01/25/zambia-investrust-bank-loans-k578bn/#comment-833796">
			Jan 12, 2016 at 4:24 pm</a>		</div>

		<p>I got what you mean  , saved to fav, incredibly good    net web site .</p>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='http://ukzambians.co.uk/home/2011/01/25/zambia-investrust-bank-loans-k578bn/?replytocom=833796#respond' onclick='return addComment.moveForm( "div-comment-833796", "833796", "respond", "9573" )' aria-label='Reply to MicroStar'>Reply</a></div>
				</div>
		</li><!-- #comment-## -->
		<li class="comment even thread-even depth-1" id="comment-821843">
				<div id="div-comment-821843" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src='http://1.gravatar.com/avatar/73fe76baf05fb1a2d3b79e74cc994679?s=32&#038;d=blank&#038;r=g' srcset='http://1.gravatar.com/avatar/73fe76baf05fb1a2d3b79e74cc994679?s=64&amp;d=blank&amp;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />			<cite class="fn"><a href='http://url.org/bookmarks/garysherwin' rel='external nofollow' class='url'>Gary Shewin Newport Beach</a></cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="http://ukzambians.co.uk/home/2011/01/25/zambia-investrust-bank-loans-k578bn/#comment-821843">
			Jan 11, 2016 at 5:54 am</a>		</div>

		<p>I am curious to discover out what blog system you’re utilizing? I’m experiencing some minor security problems with my latest weblog and I would prefer to locate one thing a lot more risk-free. Do you may have any recommendations?</p>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='http://ukzambians.co.uk/home/2011/01/25/zambia-investrust-bank-loans-k578bn/?replytocom=821843#respond' onclick='return addComment.moveForm( "div-comment-821843", "821843", "respond", "9573" )' aria-label='Reply to Gary Shewin Newport Beach'>Reply</a></div>
				</div>
		</li><!-- #comment-## -->
		<li class="comment odd alt thread-odd thread-alt depth-1" id="comment-813559">
				<div id="div-comment-813559" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src='http://1.gravatar.com/avatar/d6bbb348d05fb50efdca5f77c497038b?s=32&#038;d=blank&#038;r=g' srcset='http://1.gravatar.com/avatar/d6bbb348d05fb50efdca5f77c497038b?s=64&amp;d=blank&amp;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />			<cite class="fn"><a href='https://foreverhappycouple.wordpress.com/' rel='external nofollow' class='url'>coupleoftheyear</a></cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="http://ukzambians.co.uk/home/2011/01/25/zambia-investrust-bank-loans-k578bn/#comment-813559">
			Jan 10, 2016 at 12:19 pm</a>		</div>

		<p>An impressive share, I just given this onto a colleague who was undertaking somewhat evaluation on this. And he basically bought me breakfast mainly because I discovered it for him.. smile. So let me reword that: Thnx for the treat! Having said that yeah Thnkx for spending the time to debate this, I actually feel strongly about it and really like reading more on this topic. If doable, as you come to be practical experience, would you mind updating your blog with additional specifics? It’s particularly practical for me. Massive thumb up for this blog put up!</p>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='http://ukzambians.co.uk/home/2011/01/25/zambia-investrust-bank-loans-k578bn/?replytocom=813559#respond' onclick='return addComment.moveForm( "div-comment-813559", "813559", "respond", "9573" )' aria-label='Reply to coupleoftheyear'>Reply</a></div>
				</div>
		</li><!-- #comment-## -->
		<li class="comment even thread-even depth-1" id="comment-734383">
				<div id="div-comment-734383" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src='http://2.gravatar.com/avatar/e5d1b965e966cce219d81c5b454f0e91?s=32&#038;d=blank&#038;r=g' srcset='http://2.gravatar.com/avatar/e5d1b965e966cce219d81c5b454f0e91?s=64&amp;d=blank&amp;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />			<cite class="fn"><a href='http://saglikforum.org/index.php?action=profile;u=228976' rel='external nofollow' class='url'>porównaj ubezpieczenia</a></cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="http://ukzambians.co.uk/home/2011/01/25/zambia-investrust-bank-loans-k578bn/#comment-734383">
			Jan 1, 2016 at 3:37 pm</a>		</div>

		<p>Hello! I simply would like to give pskodysn a huge thumbs up for the good info you have here on this post. I can be coming again to your weblog for more soon.</p>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='http://ukzambians.co.uk/home/2011/01/25/zambia-investrust-bank-loans-k578bn/?replytocom=734383#respond' onclick='return addComment.moveForm( "div-comment-734383", "734383", "respond", "9573" )' aria-label='Reply to porównaj ubezpieczenia'>Reply</a></div>
				</div>
		</li><!-- #comment-## -->
		<li class="comment odd alt thread-odd thread-alt depth-1" id="comment-527995">
				<div id="div-comment-527995" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src='http://0.gravatar.com/avatar/6fec6f68e3909eb11349b79e7500990c?s=32&#038;d=blank&#038;r=g' srcset='http://0.gravatar.com/avatar/6fec6f68e3909eb11349b79e7500990c?s=64&amp;d=blank&amp;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />			<cite class="fn"><a href='http://www.licentelacomanda.ro' rel='external nofollow' class='url'>lucrare diploma</a></cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="http://ukzambians.co.uk/home/2011/01/25/zambia-investrust-bank-loans-k578bn/#comment-527995">
			Dec 10, 2015 at 3:28 pm</a>		</div>

		<p>lucrari diploma licenta</p>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='http://ukzambians.co.uk/home/2011/01/25/zambia-investrust-bank-loans-k578bn/?replytocom=527995#respond' onclick='return addComment.moveForm( "div-comment-527995", "527995", "respond", "9573" )' aria-label='Reply to lucrare diploma'>Reply</a></div>
				</div>
		</li><!-- #comment-## -->
		<li class="comment even thread-even depth-1" id="comment-147459">
				<div id="div-comment-147459" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src='http://1.gravatar.com/avatar/1d3b9df2836cfece306bfef8829e470c?s=32&#038;d=blank&#038;r=g' srcset='http://1.gravatar.com/avatar/1d3b9df2836cfece306bfef8829e470c?s=64&amp;d=blank&amp;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />			<cite class="fn">namwinga luwiza</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="http://ukzambians.co.uk/home/2011/01/25/zambia-investrust-bank-loans-k578bn/#comment-147459">
			Oct 6, 2014 at 2:05 pm</a>		</div>

		<p>May you please send for me the loan allocation for agriculture that investrust loans out</p>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='http://ukzambians.co.uk/home/2011/01/25/zambia-investrust-bank-loans-k578bn/?replytocom=147459#respond' onclick='return addComment.moveForm( "div-comment-147459", "147459", "respond", "9573" )' aria-label='Reply to namwinga luwiza'>Reply</a></div>
				</div>
		</li><!-- #comment-## -->
		<li class="comment byuser comment-author-admin bypostauthor odd alt thread-odd thread-alt depth-1" id="comment-61551">
				<div id="div-comment-61551" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src='http://0.gravatar.com/avatar/6cb1dc9b932a164edd4732073cef6b73?s=32&#038;d=blank&#038;r=g' srcset='http://0.gravatar.com/avatar/6cb1dc9b932a164edd4732073cef6b73?s=64&amp;d=blank&amp;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />			<cite class="fn">Website Editor</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="http://ukzambians.co.uk/home/2011/01/25/zambia-investrust-bank-loans-k578bn/#comment-61551">
			Dec 4, 2012 at 6:06 pm</a>		</div>

		<p>You have to be in Zambia and visit the bank yourself.</p>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='http://ukzambians.co.uk/home/2011/01/25/zambia-investrust-bank-loans-k578bn/?replytocom=61551#respond' onclick='return addComment.moveForm( "div-comment-61551", "61551", "respond", "9573" )' aria-label='Reply to Website Editor'>Reply</a></div>
				</div>
		</li><!-- #comment-## -->
		<li class="comment even thread-even depth-1" id="comment-61534">
				<div id="div-comment-61534" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src='http://2.gravatar.com/avatar/5ff2ab07d3098863cac280135fa7a923?s=32&#038;d=blank&#038;r=g' srcset='http://2.gravatar.com/avatar/5ff2ab07d3098863cac280135fa7a923?s=64&amp;d=blank&amp;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />			<cite class="fn">elias musengwa</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="http://ukzambians.co.uk/home/2011/01/25/zambia-investrust-bank-loans-k578bn/#comment-61534">
			Dec 4, 2012 at 1:28 pm</a>		</div>

		<p>dear sir/madam,</p>
<p>good day to you. i would kindly want to know the procedures and requirements of obtaining a loan of a self employed individual. contact. 0974346151</p>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='http://ukzambians.co.uk/home/2011/01/25/zambia-investrust-bank-loans-k578bn/?replytocom=61534#respond' onclick='return addComment.moveForm( "div-comment-61534", "61534", "respond", "9573" )' aria-label='Reply to elias musengwa'>Reply</a></div>
				</div>
		</li><!-- #comment-## -->
		<li class="comment odd alt thread-odd thread-alt depth-1" id="comment-42424">
				<div id="div-comment-42424" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src='http://1.gravatar.com/avatar/47a67cae2d50c3c4f77791ffbc29c7d9?s=32&#038;d=blank&#038;r=g' srcset='http://1.gravatar.com/avatar/47a67cae2d50c3c4f77791ffbc29c7d9?s=64&amp;d=blank&amp;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />			<cite class="fn"><a href='http://yahoo.com' rel='external nofollow' class='url'>Passmore Mwika</a></cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="http://ukzambians.co.uk/home/2011/01/25/zambia-investrust-bank-loans-k578bn/#comment-42424">
			Jan 30, 2012 at 7:16 am</a>		</div>

		<p>May you please send me the details on how to get a loan i work with freeworld plascon zambia and also holding an account with your bank. 0976948522 is my call line.</p>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='http://ukzambians.co.uk/home/2011/01/25/zambia-investrust-bank-loans-k578bn/?replytocom=42424#respond' onclick='return addComment.moveForm( "div-comment-42424", "42424", "respond", "9573" )' aria-label='Reply to Passmore Mwika'>Reply</a></div>
				</div>
		</li><!-- #comment-## -->
		<li class="comment even thread-even depth-1" id="comment-4962">
				<div id="div-comment-4962" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src='http://1.gravatar.com/avatar/a9550f62e770be3a9a003ed5210c6502?s=32&#038;d=blank&#038;r=g' srcset='http://1.gravatar.com/avatar/a9550f62e770be3a9a003ed5210c6502?s=64&amp;d=blank&amp;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />			<cite class="fn">boyd banda</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="http://ukzambians.co.uk/home/2011/01/25/zambia-investrust-bank-loans-k578bn/#comment-4962">
			Aug 22, 2011 at 12:59 pm</a>		</div>

		<p>dear sir,</p>
<p>kindly furnish me with information of how i can get a loan from you. the procedures and the requirements. based in ndola. boyd banda- 0978238290</p>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='http://ukzambians.co.uk/home/2011/01/25/zambia-investrust-bank-loans-k578bn/?replytocom=4962#respond' onclick='return addComment.moveForm( "div-comment-4962", "4962", "respond", "9573" )' aria-label='Reply to boyd banda'>Reply</a></div>
				</div>
		</li><!-- #comment-## -->
	</ol>

	<div class="navigation">
		<div class="alignleft"></div>
		<div class="alignright"></div>
	</div>
 
		
		<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/home/2011/01/25/zambia-investrust-bank-loans-k578bn/#respond" style="display:none;">Cancel reply</a></small></h3>
			<div id="commentform" class="comment-form">
				<iframe src="http://jetpack.wordpress.com/jetpack-comment/?blogid=15353891&#038;postid=9573&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=0&#038;stb_enabled=0&#038;show_avatars=1&#038;avatar_default=blank&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en-US&#038;jetpack_version=3.7.3&#038;sig=80299ec1c3bf0d47c268e6f3f6d3680c84392bfe#parent=http%3A%2F%2Fukzambians.co.uk%2Fhome%2F2011%2F01%2F25%2Fzambia-investrust-bank-loans-k578bn%2F" allowtransparency="false" style="width:100%; height: 430px;border:0px;" frameBorder="0" scrolling="no" name="jetpack_remote_comment" id="jetpack_remote_comment"></iframe>
			</div>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		        </div>
    <!-------------------- POST COMMENT END-------------------->

        


            </div>
    <!---------------------- DISPLAY THE POST DETAILS END ---------------------->
    </div>

    </td>
    <td class="app-innerpage-sidebar">
<div class="widget-area">
            <div class="sidebar-item related-post">
                <ul>
                                            <h3 class="widget-title">Related Post</h3>
                                                <li>
                            <img alt="" src="http://ukzambians.co.uk/home/wp-content/uploads/2017/04/image001.jpg" width="60" height="" />                            <a href="http://ukzambians.co.uk/home/?p=87639 ">
                                Syngenta and USAID/Feed the Future Invest $1.8 million to help Smallholder Farmers in Zambia<br/>                            </a>
                            <div class="clear"></div>
                        </li>

                                                <li>
                            <img alt="" src="http://ukzambians.co.uk/home/wp-content/uploads/2016/12/Monica-Musonda-650x370.jpg" width="60" height="" />                            <a href="http://ukzambians.co.uk/home/?p=86750 ">
                                Monica Musonda bags ‘Champion of the South’ award.<br/>                            </a>
                            <div class="clear"></div>
                        </li>

                                        </ul>
            </div>
        </div>


    

<div id="primary" class="widget-area" role="complementary">
    <ul class="xoxo">
        <div class="sidebar-item">			<div class="textwidget"><a href="http://diasporafuneralcashplan.com/zambia/"><img src="http://ukzambians.co.uk/home/wp-content/uploads/2016/07/dfcp_300x600_160727.gif">    </a>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- UKZambians -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-0748628985910509"
     data-ad-slot="2117607175"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script> </div>
		</div><div class="sidebar-item"><h3>Popular posts</h3><ul>			<li><a href="http://ukzambians.co.uk/home/2011/11/22/expelled-zambian-video-sex-students-unmasked-photos/" title="EXPELLED ZAMBIAN VIDEO SEX STUDENTS UNMASKED &#8211; PHOTOS">EXPELLED ZAMBIAN VIDEO SEX STUDENTS UNMASKED &#8211; PHOTOS</a></li>
						<li><a href="http://ukzambians.co.uk/home/2011/12/21/mampi-in-bed-with-slap-dee-caught-on-tapedrops-natural-born-star/" title="Mampi in bed with Slap Dee caught on &#8220;tape&#8221;,drops Natural Born Star">Mampi in bed with Slap Dee caught on &#8220;tape&#8221;,drops Natural Born Star</a></li>
						<li><a href="http://ukzambians.co.uk/home/2016/06/09/10-celebrity-deaths-related-to-the-illuminati/" title="10 Celebrity Deaths Related To The Illuminati">10 Celebrity Deaths Related To The Illuminati</a></li>
						<li><a href="http://ukzambians.co.uk/home/2013/01/06/sexy-photos-of-elizabeth-kanjela-zp-public-relations-officer/" title="Sexy Photos of Elizabeth Kanjela, ZP Public Relations Officer">Sexy Photos of Elizabeth Kanjela, ZP Public Relations Officer</a></li>
						<li><a href="http://ukzambians.co.uk/home/2017/10/02/govt-warns-south-chiefs/" title="Govt warns South Chiefs">Govt warns South Chiefs</a></li>
			</ul></div><div class="sidebar-item"><ul class="widget-list featured-post-widget featured-post"></ul></div><div class="sidebar-item"><h3>Recent Comments</h3><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">chishala John.</span> on <a href="http://ukzambians.co.uk/home/2013/03/23/how-to-dump-your-husband-and-get-a-new-one/#comment-1406243">How to dump your husband and get a new one</a></li><li class="recentcomments"><span class="comment-author-link">Sarah kakusa</span> on <a href="http://ukzambians.co.uk/home/2011/01/25/zambia-investrust-bank-loans-k578bn/#comment-1406217">Zambia: Investrust Bank loans out K578bn</a></li><li class="recentcomments"><span class="comment-author-link">Jack</span> on <a href="http://ukzambians.co.uk/home/2010/07/20/what-is-it-that-attracts-the-numerous-nigerian-men-to-zambian-ladies-leading-them-to-the-altar-right-across-the-globe/#comment-1405951">What is it that attracts the numerous Nigerian men to Zambian ladies leading them to the altar right across the globe?</a></li><li class="recentcomments"><span class="comment-author-link">Sam</span> on <a href="http://ukzambians.co.uk/home/2017/02/27/born-a-crime-stories-from-a-south-african-childhoodbook-review/#comment-1405950">Born a Crime; Stories from a South African Childhood:Book Review</a></li><li class="recentcomments"><span class="comment-author-link">Ngombala Yeta</span> on <a href="http://ukzambians.co.uk/home/2013/04/26/desperate-hustlers-in-barotseland/#comment-1405948">Desperate Hustlers in Barotseland</a></li></ul></div><div class="sidebar-item"><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>January 2011</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="http://ukzambians.co.uk/home/2010/12/">&laquo; Dec</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next"><a href="http://ukzambians.co.uk/home/2011/02/">Feb &raquo;</a></td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="5" class="pad">&nbsp;</td><td><a href="http://ukzambians.co.uk/home/2011/01/01/" aria-label="Posts published on January 1, 2011">1</a></td><td><a href="http://ukzambians.co.uk/home/2011/01/02/" aria-label="Posts published on January 2, 2011">2</a></td>
	</tr>
	<tr>
		<td><a href="http://ukzambians.co.uk/home/2011/01/03/" aria-label="Posts published on January 3, 2011">3</a></td><td><a href="http://ukzambians.co.uk/home/2011/01/04/" aria-label="Posts published on January 4, 2011">4</a></td><td><a href="http://ukzambians.co.uk/home/2011/01/05/" aria-label="Posts published on January 5, 2011">5</a></td><td><a href="http://ukzambians.co.uk/home/2011/01/06/" aria-label="Posts published on January 6, 2011">6</a></td><td><a href="http://ukzambians.co.uk/home/2011/01/07/" aria-label="Posts published on January 7, 2011">7</a></td><td><a href="http://ukzambians.co.uk/home/2011/01/08/" aria-label="Posts published on January 8, 2011">8</a></td><td><a href="http://ukzambians.co.uk/home/2011/01/09/" aria-label="Posts published on January 9, 2011">9</a></td>
	</tr>
	<tr>
		<td><a href="http://ukzambians.co.uk/home/2011/01/10/" aria-label="Posts published on January 10, 2011">10</a></td><td><a href="http://ukzambians.co.uk/home/2011/01/11/" aria-label="Posts published on January 11, 2011">11</a></td><td><a href="http://ukzambians.co.uk/home/2011/01/12/" aria-label="Posts published on January 12, 2011">12</a></td><td><a href="http://ukzambians.co.uk/home/2011/01/13/" aria-label="Posts published on January 13, 2011">13</a></td><td><a href="http://ukzambians.co.uk/home/2011/01/14/" aria-label="Posts published on January 14, 2011">14</a></td><td><a href="http://ukzambians.co.uk/home/2011/01/15/" aria-label="Posts published on January 15, 2011">15</a></td><td><a href="http://ukzambians.co.uk/home/2011/01/16/" aria-label="Posts published on January 16, 2011">16</a></td>
	</tr>
	<tr>
		<td><a href="http://ukzambians.co.uk/home/2011/01/17/" aria-label="Posts published on January 17, 2011">17</a></td><td><a href="http://ukzambians.co.uk/home/2011/01/18/" aria-label="Posts published on January 18, 2011">18</a></td><td><a href="http://ukzambians.co.uk/home/2011/01/19/" aria-label="Posts published on January 19, 2011">19</a></td><td><a href="http://ukzambians.co.uk/home/2011/01/20/" aria-label="Posts published on January 20, 2011">20</a></td><td>21</td><td><a href="http://ukzambians.co.uk/home/2011/01/22/" aria-label="Posts published on January 22, 2011">22</a></td><td><a href="http://ukzambians.co.uk/home/2011/01/23/" aria-label="Posts published on January 23, 2011">23</a></td>
	</tr>
	<tr>
		<td><a href="http://ukzambians.co.uk/home/2011/01/24/" aria-label="Posts published on January 24, 2011">24</a></td><td><a href="http://ukzambians.co.uk/home/2011/01/25/" aria-label="Posts published on January 25, 2011">25</a></td><td><a href="http://ukzambians.co.uk/home/2011/01/26/" aria-label="Posts published on January 26, 2011">26</a></td><td><a href="http://ukzambians.co.uk/home/2011/01/27/" aria-label="Posts published on January 27, 2011">27</a></td><td><a href="http://ukzambians.co.uk/home/2011/01/28/" aria-label="Posts published on January 28, 2011">28</a></td><td><a href="http://ukzambians.co.uk/home/2011/01/29/" aria-label="Posts published on January 29, 2011">29</a></td><td><a href="http://ukzambians.co.uk/home/2011/01/30/" aria-label="Posts published on January 30, 2011">30</a></td>
	</tr>
	<tr>
		<td><a href="http://ukzambians.co.uk/home/2011/01/31/" aria-label="Posts published on January 31, 2011">31</a></td>
		<td class="pad" colspan="6">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></div>    </ul>
</div>    </td></tr>
</table>
	</div><!-- #main -->
        <div class="clear"></div>
	<div id="footer" role="contentinfo" class="clearfix">
            <div id="footer-ad">
                                <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- UKZambians -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-0748628985910509"
     data-ad-slot="2117607175"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>                                                                                                      </div>            
            <div id="footer-nav" class="clearfix">
                <ul id="header-menu">
                 
                </ul>
            </div>
            <div id="footer-copyright" class="clearfix">
               Theme designed by <a href="http://www.motohosts.com/" target="_blank">Moto Hosts</a>
            </div>
            <!-- #colophon -->
	</div><!-- #footer -->
</div><!-- #wrapper -->
<script type="text/javascript" src="http://ukzambians.co.uk/home/wp-content/themes/apptha-post/js/appthaimage.js"></script>
    <div id="fb-root"></div>
    <script>(function(d, s, id) {
      var js, fjs = d.getElementsByTagName(s)[0];
      if (d.getElementById(id)) return;
      js = d.createElement(s); js.id = id;
      js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
      fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));</script>
    	<div style="display:none">
	<div class="grofile-hash-map-6cb1dc9b932a164edd4732073cef6b73">
	</div>
	<div class="grofile-hash-map-90fccb2c380028372b9ccea474cf1f9a">
	</div>
	<div class="grofile-hash-map-de8bef8d7da1ede9f1e38f5f00743759">
	</div>
	<div class="grofile-hash-map-dfceb16fb466270ad72d4dff315b133a">
	</div>
	<div class="grofile-hash-map-3da7e2f7727a6a738453da2636112584">
	</div>
	<div class="grofile-hash-map-ee6b72d11c9ec6c1e274934e22ecf4a8">
	</div>
	<div class="grofile-hash-map-b80040d7ed29fd2fdfe021b82e32ec29">
	</div>
	<div class="grofile-hash-map-775f390bf1dd681d07e15b86c03b1202">
	</div>
	<div class="grofile-hash-map-17af2494113daa7a66aa1d44db406321">
	</div>
	<div class="grofile-hash-map-b8ccf0fe20ca8bd6e99f9dd9c22f8c9a">
	</div>
	<div class="grofile-hash-map-5488b65bb9e780e35186df402b75132f">
	</div>
	<div class="grofile-hash-map-1d3b9df2836cfece306bfef8829e470c">
	</div>
	<div class="grofile-hash-map-6cb1dc9b932a164edd4732073cef6b73">
	</div>
	<div class="grofile-hash-map-5ff2ab07d3098863cac280135fa7a923">
	</div>
	<div class="grofile-hash-map-47a67cae2d50c3c4f77791ffbc29c7d9">
	</div>
	<div class="grofile-hash-map-a9550f62e770be3a9a003ed5210c6502">
	</div>
	</div>
<script type='text/javascript' src='http://ukzambians.co.uk/home/wp-content/plugins/akismet/_inc/form.js?ver=3.1.5'></script>
<script type='text/javascript' src='http://ukzambians.co.uk/home/wp-includes/js/comment-reply.min.js?ver=4.5.10'></script>
<script type='text/javascript' src='http://ukzambians.co.uk/home/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"http:\/\/ukzambians.co.uk\/home\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","sending":"Sending ..."};
/* ]]> */
</script>
<script type='text/javascript' src='http://ukzambians.co.uk/home/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/home\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/home\/2011\/01\/25\/zambia-investrust-bank-loans-k578bn\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View Cart","cart_url":"http:\/\/ukzambians.co.uk\/home\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='//ukzambians.co.uk/home/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=2.4.10'></script>
<script type='text/javascript' src='//ukzambians.co.uk/home/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/home\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/home\/2011\/01\/25\/zambia-investrust-bank-loans-k578bn\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='//ukzambians.co.uk/home/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=2.4.10'></script>
<script type='text/javascript' src='//ukzambians.co.uk/home/wp-content/plugins/woocommerce/assets/js/jquery-cookie/jquery.cookie.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/home\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/home\/2011\/01\/25\/zambia-investrust-bank-loans-k578bn\/?wc-ajax=%%endpoint%%","fragment_name":"wc_fragments"};
/* ]]> */
</script>
<script type='text/javascript' src='//ukzambians.co.uk/home/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=2.4.10'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/ukzambians.co.uk\/home\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://ukzambians.co.uk/home/wp-content/plugins/wp-polls/polls-js.js?ver=2.7'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201740'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Octaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://ukzambians.co.uk/home/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.5.10'></script>
<script type='text/javascript' src='http://ukzambians.co.uk/home/wp-includes/js/wp-embed.min.js?ver=4.5.10'></script>

		<!--[if IE]>
		<script type="text/javascript">
		if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
			// window.location.reload() doesn't respect the Hash in IE
			window.location.hash = window.location.hash;
		}
		</script>
		<![endif]-->
		<script type="text/javascript">
			var comm_par_el = document.getElementById( 'comment_parent' ),
			    comm_par = (comm_par_el && comm_par_el.value) ? comm_par_el.value : '',
			    frame = document.getElementById( 'jetpack_remote_comment' ),
			    tellFrameNewParent;

			tellFrameNewParent = function() {
				if ( comm_par ) {
					frame.src = "http://jetpack.wordpress.com/jetpack-comment/?blogid=15353891&postid=9573&comment_registration=0&require_name_email=1&stc_enabled=0&stb_enabled=0&show_avatars=1&avatar_default=blank&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en-US&jetpack_version=3.7.3&sig=80299ec1c3bf0d47c268e6f3f6d3680c84392bfe#parent=http%3A%2F%2Fukzambians.co.uk%2Fhome%2F2011%2F01%2F25%2Fzambia-investrust-bank-loans-k578bn%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
				} else {
					frame.src = "http://jetpack.wordpress.com/jetpack-comment/?blogid=15353891&postid=9573&comment_registration=0&require_name_email=1&stc_enabled=0&stb_enabled=0&show_avatars=1&avatar_default=blank&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en-US&jetpack_version=3.7.3&sig=80299ec1c3bf0d47c268e6f3f6d3680c84392bfe#parent=http%3A%2F%2Fukzambians.co.uk%2Fhome%2F2011%2F01%2F25%2Fzambia-investrust-bank-loans-k578bn%2F";
				}
			};

	
			if ( 'undefined' !== typeof addComment ) {
				addComment._Jetpack_moveForm = addComment.moveForm;

				addComment.moveForm = function( commId, parentId, respondId, postId ) {
					var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ), cancelClick, cancel;

					if ( false === returnValue ) {
						cancel = document.getElementById( 'cancel-comment-reply-link' );
						cancelClick = cancel.onclick;
						cancel.onclick = function() {
							var cancelReturn = cancelClick.call( this );
							if ( false !== cancelReturn ) {
								return cancelReturn;
							}

							if ( !comm_par ) {
								return cancelReturn;
							}

							comm_par = 0;

							tellFrameNewParent();

							return cancelReturn;
						};
					}

					if ( comm_par == parentId ) {
						return returnValue;
					}

					comm_par = parentId;

					tellFrameNewParent();

					return returnValue;
				};
			}

	
			if ( window.postMessage ) {
				if ( document.addEventListener ) {
					window.addEventListener( 'message', function( event ) {
						if ( "http:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				} else if ( document.attachEvent ) {
					window.attachEvent( 'message', function( event ) {
						if ( "http:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				}
			}
		</script>

	<script type='text/javascript' src='http://stats.wp.com/e-201740.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:3.7.3',blog:'15353891',post:'9573',tz:'1',srv:'ukzambians.co.uk'} ]);
	_stq.push([ 'clickTrackerInit', '15353891', '9573' ]);
</script>
</body>
</html>